Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 44

post #431 of 1118
@Craigaaa after reflashing bios this problem went away
needs a name
(21 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz oc Asrock Z77 OC formula MSI 7950 TF3 @ 1200/1650 OC Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Velociraptor Western Digital Velociraptor Crucial M4 SSD Western Digital Blue 
Optical DriveCoolingOSMonitor
Generic Custom Water Loop Windows 7 Ultimate 64bit Asus VE247H (led backlit 1920x1080) 
MonitorKeyboardPowerCase
Crossover 27Q LED 27" 2560x1440 Ducky Shine 2 MX cherry red Corsair HX1000 Corsair Obsidian 800D 
MouseMouse PadAudioAudio
Razer Mamba 2012 Steel Series 9HD SteelSeries Siberia V2 Audio-Technica ATH-M50  
Audio
Creative Sound Blaster ZX  
  hide details  
Reply
needs a name
(21 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz oc Asrock Z77 OC formula MSI 7950 TF3 @ 1200/1650 OC Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Velociraptor Western Digital Velociraptor Crucial M4 SSD Western Digital Blue 
Optical DriveCoolingOSMonitor
Generic Custom Water Loop Windows 7 Ultimate 64bit Asus VE247H (led backlit 1920x1080) 
MonitorKeyboardPowerCase
Crossover 27Q LED 27" 2560x1440 Ducky Shine 2 MX cherry red Corsair HX1000 Corsair Obsidian 800D 
MouseMouse PadAudioAudio
Razer Mamba 2012 Steel Series 9HD SteelSeries Siberia V2 Audio-Technica ATH-M50  
Audio
Creative Sound Blaster ZX  
  hide details  
Reply
post #432 of 1118
i just want to run some benchmarks at 5ghz stable , like winrar / 3d mark vantage and 3d mark 11 ....nothing 24/7

hence need to know which options other then nick shish profile do i have to change in order to get there
post #433 of 1118
Quote:
Originally Posted by ruervyn View Post

@Craigaaa after reflashing bios this problem went away

Good to hear. I always check for latest bios and drivers at least every month. Also keep firmware up to date on ssd's
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #434 of 1118
@ nick .


i have a 3770k and want to over clock it to a stable 5ghz for some benchmarks , i cant seem to find a stable focal point for this , as in 3d mark 11 / vantage etc the cpu benchmarks are unstable and i get an error and the program says an error occured etc

this only happens if i try to run it at 5ghz , do i have to apply a voltage of 1.6v or more or do i have to enable or set more options in the bios .

can you help
post #435 of 1118
Quote:
Originally Posted by Craigaaa View Post

Did you flash to the latest bios? (dec) Did you select XMP? If so timings/clock/volts has to be set manually to achieve 2.4Ghz. I would try one stick first then if that doesn't work maybe try a different dimm but make sure you have the latest bios.

I have bios 1,80. XMP, profil wont work, i set manual, one time works and some time not. What voltage could i raise?,How much voltage i set if i have procesor on 4,5ghz in stock ram i have voltage on procesor 1,2v and work, if i set ram on 2400mhz then freeze in os. When i see if psu bad?

thx
post #436 of 1118
Quote:
Originally Posted by Roboionator View Post

I have bios 1,80. XMP, profil wont work, i set manual, one time works and some time not. What voltage could i raise?,How much voltage i set if i have procesor on 4,5ghz in stock ram i have voltage on procesor 1,2v and work, if i set ram on 2400mhz then freeze in os. When i see if psu bad?

thx

If you have it set to 4.5Ghz a voltage of 1.25V will be ok. Something like 4.8ghz requires 1.35V. Try going back to stock clocks for cpu then run your ram at 2.4Ghz(stock timings) Make sure your timings are set properly. See what happens. Do you have access to any other type of ram which is the same speeds? If your power supply couldn't handle the power consumption it would shut off immediately. Download Memtestx86 and let it run for a few hours with the speed of 2.4Ghz and stock timings.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #437 of 1118
Quote:
Originally Posted by muhd86 View Post

@ nick .


i have a 3770k and want to over clock it to a stable 5ghz for some benchmarks , i cant seem to find a stable focal point for this , as in 3d mark 11 / vantage etc the cpu benchmarks are unstable and i get an error and the program says an error occured etc

this only happens if i try to run it at 5ghz , do i have to apply a voltage of 1.6v or more or do i have to enable or set more options in the bios .

can you help

I would not recommend applying 1.6V to the cpu. The max is 1.52 I believe. If it is set to 1.5V runs 24/7 it will degrade the cpu. 5Ghz should require 1.38V-1.45V. Try playing with your memory before you fry your cpu.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #438 of 1118
Quote:
Originally Posted by Craigaaa View Post

I would not recommend applying 1.6V to the cpu. The max is 1.52 I believe. If it is set to 1.5V runs 24/7 it will degrade the cpu. 5Ghz should require 1.38V-1.45V. Try playing with your memory before you fry your cpu.

We haven't seen really any 3770k's degrade yet. check in the delid group in my sig. there are a bunch running 1.5 24/7 with no degradation.
post #439 of 1118
i need a template for 5ghz over clock - surely increasing the vcore alone is not helping at all -

what other options do i have to change to make the cpu stable at 5ghz ,
post #440 of 1118
Heloo
Whay ASRock Formula Drive dont work properly in windows 8 64bit, some time show incorrect voltage and some time freeze, i have last bios 1,80 and last formula drive. Is some beta version of bios and formula drive? I have all stock.

thx
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion