Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 50

post #491 of 1118
I agree, the presets are a nice starting point. I ran Windows 8 from the initial release until yesterday and it worked perfectly. It was extremely stable and quite fast. I went back to Win7 yesterday because I still prefer it over 8. But as far as compatibility I had no complaints.
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #492 of 1118
NIck Shih profile 4.6Ghz voltage is to high 1.240:wth:
post #493 of 1118
Quote:
Originally Posted by Craigaaa View Post

Motherboard supports Quad SLI and SLI only. Tri SLI is not supported. Use the other pciex16 for a physx card.

Don't work. I need to use a sli briddge?

I put my old gtx 460 and don't show in nvidia panel.

I dont' have pcie5 in bios. it's on switch.


This motherboard is insane. 4.6 with 1.100v

Proof:
http://img826.imageshack.us/img826/2189/herewegob.png


http://valid.canardpc.com/2713520



Thius motherboard add 2k points in 3DMark FireStriker and 3.5k 3DMark 11.wheee.gif What's the secret?
Edited by JulioCesarSF - 3/1/13 at 7:13pm
post #494 of 1118
Quote:
Originally Posted by JulioCesarSF View Post

Don't work. I need to use a sli briddge?

I put my old gtx 460 and don't show in nvidia panel.

I dont' have pcie5 in bios. it's on switch.


This motherboard is insane. 4.6 with 1.100v

Proof:
http://img826.imageshack.us/img826/2189/herewegob.png


http://valid.canardpc.com/2713520



Thius motherboard add 2k points in 3DMark FireStriker and 3.5k 3DMark 11.wheee.gif What's the secret?

Make sure all 3 dip switches are set to ON position. If you are using the 460 along with the 680 in SLI. There is an option in the Nvidia control panel to set the 460 to control physx, It is under configure SLI, surround, physx. Also make sure you install the Nvidia 400 series latest driver.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #495 of 1118
I got an ASRock OC Formula mb to put in my Dell XPS-710 case after I converted it to ATX.



This thread has been a big help to me in overclocking it. Originally I put an FX-8350 / Gigabyte 990FXA in the case but it was not fast at running Excel which is my main use. It ran my Excel test in 60 seconds. So, I got the OC Formula and an i7-2700K and it runs the test in under 22 seconds at 5500.

http://valid.canardpc.com/2715511



Thanks!
post #496 of 1118
I;m using the laste nvidia's driver.

GTX 460 don't show nvidia panel.

switches are set to ON position
post #497 of 1118
Nothing like what some of the builds are on here, still waiting on GPU blocks.

post #498 of 1118
Quote:
Originally Posted by JulioCesarSF View Post

I;m using the laste nvidia's driver.

GTX 460 don't show nvidia panel.

switches are set to ON position

Try clearing bios completely. I had to do that to get my 690 to work after switching from sli 580s.
post #499 of 1118
Quote:
Originally Posted by wholeeo View Post

Try clearing bios completely. I had to do that to get my 690 to work after switching from sli 580s.

Ty! The card have a problem. Sorry for you time.tongue.gif
post #500 of 1118
Quote:
Originally Posted by JulioCesarSF View Post

Ty! The card have a problem. Sorry for you time.tongue.gif

Did it work for you or is the card bad?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion