Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 56

post #551 of 1118
Ok guys here's my current predicament,

I am trying to push the boundaries of my Samsung green sticks on this board.

Yesterday while playing around I was getting surprising stability out of the sticks at 1.6v~ for 2400MHz 9-11-11-21-1T,

Today I am having a hard time posting even with a lower CPU clock.

With my Water-loop and a delidded 3770K, should I really be concerned about going over 1.2c VTT/VCCIO?
post #552 of 1118
did u keep getting error 23...??
Project Lazy
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570K Asrock Z77 OC Formula PALIT GTX 680 Jetstream 2gb Corsair Dominator Platinums 8gb 1866 
Hard DriveHard DriveCoolingOS
128gb Corsair Neutron SSD WD Scorpio Black 500gb Custom Watercooled Window 7 
PowerCase
Seasonic X850w SilverStone TJ-07 
  hide details  
Reply
Project Lazy
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570K Asrock Z77 OC Formula PALIT GTX 680 Jetstream 2gb Corsair Dominator Platinums 8gb 1866 
Hard DriveHard DriveCoolingOS
128gb Corsair Neutron SSD WD Scorpio Black 500gb Custom Watercooled Window 7 
PowerCase
Seasonic X850w SilverStone TJ-07 
  hide details  
Reply
post #553 of 1118
played 15 mins of crysis 3.

temps went up to 80C on my 4.5 ghz, is this ok??

also afterburner said gpu usage was at 107% max, is this normal?
My PC
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 690 
Graphics
NVIDIA GeForce GTX 690 
  hide details  
Reply
My PC
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 690 
Graphics
NVIDIA GeForce GTX 690 
  hide details  
Reply
post #554 of 1118
after updating to uefi 2.0 ASRock formula drive no longer loads....wont respond.....tried un/re instal...

anyone else having this issue???
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
post #555 of 1118
Quote:
Originally Posted by Akerue View Post

did u keep getting error 23...??

I was boot looping, no error codes.

I have had great success using the subtimings in the ASUS ROG profiles for samsung ram.
post #556 of 1118
Hey All,

I just picked up the ASRock OC Formula. I'm trying to get my system stable ATM at 4.5GHz. But I am having trouble setting my manual CPU voltage. When I go into the bios I load NickShih 4.5 defaults along w/ my X.M.P. settings and my system was not stable at those settings. I then tried to increase the manual cpu voltage and save and exit. But when I restart stress testing again my cpu voltage never goes higher then v1.200 even though I have it set at v1.35 in the bios at LLC Level 2.

Ty

Edit: I should also add that I tried setting the CPU manual voltage in bios from v1.2 - v1.35 and my CPU manual voltage never goes higher then v1.2 in CPU-Z.
Edited by WiSH2oo0 - 3/29/13 at 12:14pm
Soul Sickness
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i5-2500K @ 4.7GHz Asus P8Z77-V PRO Gigabyte GTX 670 Gigabyte GTX 670 
RAMHard DriveCoolingCooling
G.SKILL Ripjaws X Series 8GB DDR3 1866 F3-14900... Samsung 840 Pro Swiftech H220 Alphacool NexXxoS UT60 
CoolingOSMonitorMonitor
5x Noctua NF-F12 PWM Windows 8.1 Professional BenQ XL2420T DELL UltraSharp 2209WA 
KeyboardPowerCaseMouse
Cool Master CM Storm Quick Fire SeaSonic X750 Gold Fractal Design Arc Midi R2 Logitech G9x 
Mouse PadAudioOther
Razer Vespula Swan M-50W DXRacer D-series OH/D91/GN 
  hide details  
Reply
Soul Sickness
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i5-2500K @ 4.7GHz Asus P8Z77-V PRO Gigabyte GTX 670 Gigabyte GTX 670 
RAMHard DriveCoolingCooling
G.SKILL Ripjaws X Series 8GB DDR3 1866 F3-14900... Samsung 840 Pro Swiftech H220 Alphacool NexXxoS UT60 
CoolingOSMonitorMonitor
5x Noctua NF-F12 PWM Windows 8.1 Professional BenQ XL2420T DELL UltraSharp 2209WA 
KeyboardPowerCaseMouse
Cool Master CM Storm Quick Fire SeaSonic X750 Gold Fractal Design Arc Midi R2 Logitech G9x 
Mouse PadAudioOther
Razer Vespula Swan M-50W DXRacer D-series OH/D91/GN 
  hide details  
Reply
post #557 of 1118
Quote:
Originally Posted by WiSH2oo0 View Post

Hey All,

I just picked up the ASRock OC Formula. I'm trying to get my system stable ATM at 4.5GHz. But I am having trouble setting my manual CPU voltage. When I go into the bios I load NickShih 4.5 defaults along w/ my X.M.P. settings and my system was not stable at those settings. I then tried to increase the manual cpu voltage and save and exit. But when I restart stress testing again my cpu voltage never goes higher then v1.200 even though I have it set at v1.35 in the bios at LLC Level 2.

Ty

Edit: I should also add that I tried setting the CPU manual voltage in bios from v1.2 - v1.35 and my CPU manual voltage never goes higher then v1.2 in CPU-Z.

I would skip the Nick Shih profiles, and go strait for real DIY overclocking. Start at stock and work your way up. IMO its the ONLY way to get a real stable overclock thats worth a damn.

The profiles can be helpful as far as setting other voltages. But to get to just 4.5 you arent really going to need anyones help.
post #558 of 1118
Thx Xinoxide, that was the ticket thumb.gif I am good to go now for the time being wink.gif

Ty
Soul Sickness
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i5-2500K @ 4.7GHz Asus P8Z77-V PRO Gigabyte GTX 670 Gigabyte GTX 670 
RAMHard DriveCoolingCooling
G.SKILL Ripjaws X Series 8GB DDR3 1866 F3-14900... Samsung 840 Pro Swiftech H220 Alphacool NexXxoS UT60 
CoolingOSMonitorMonitor
5x Noctua NF-F12 PWM Windows 8.1 Professional BenQ XL2420T DELL UltraSharp 2209WA 
KeyboardPowerCaseMouse
Cool Master CM Storm Quick Fire SeaSonic X750 Gold Fractal Design Arc Midi R2 Logitech G9x 
Mouse PadAudioOther
Razer Vespula Swan M-50W DXRacer D-series OH/D91/GN 
  hide details  
Reply
Soul Sickness
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i5-2500K @ 4.7GHz Asus P8Z77-V PRO Gigabyte GTX 670 Gigabyte GTX 670 
RAMHard DriveCoolingCooling
G.SKILL Ripjaws X Series 8GB DDR3 1866 F3-14900... Samsung 840 Pro Swiftech H220 Alphacool NexXxoS UT60 
CoolingOSMonitorMonitor
5x Noctua NF-F12 PWM Windows 8.1 Professional BenQ XL2420T DELL UltraSharp 2209WA 
KeyboardPowerCaseMouse
Cool Master CM Storm Quick Fire SeaSonic X750 Gold Fractal Design Arc Midi R2 Logitech G9x 
Mouse PadAudioOther
Razer Vespula Swan M-50W DXRacer D-series OH/D91/GN 
  hide details  
Reply
post #559 of 1118
4.5 is only hard if you overthink things.

Glad to hear things are working well now.
post #560 of 1118
first off. id like to thank mr. shih....my board runs great 5.ghz,,, not compleatly stable tho...but 4.8 is....too easy though...

so can we call you "Sick Nick"??? (in my country "sick" is slang for Awesome)

onto my issue....

Programs are taking F O R E V E R to install.....im running w7 off of a samsung 128 pro, and have 4 other ssd from 60-120-....program install is the same across all drives...and they open and run fine when done....

oh and this may be a good clue for someone more dialed in then me... every time i install a program... the clock in the bottom left gets further behind....at this point its 2.5hrs behind...

please help...

thanx

mBTX
Edited by badtaylorx - 3/31/13 at 4:33pm
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
NZXT 980-Z
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i3/i5/i7 Z77 OC Formula Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 670 
GraphicsRAMHard DriveHard Drive
NVIDIA GeForce GTX 670 mushkin blackline Samsung pro Mushkin Callisto 
Hard DriveHard DriveCoolingOS
Mushkin Chronos MX Mushkin Chronos DX all custom water cooling win7j 
MonitorKeyboardPowerCase
asus 27 1080 corsair k90 SeaSonic Platinum 860 modded NZXT Switch810 
MouseMouse PadOther
R.A.T. 7 cyba snipa Bitfenix Alchamy wires, cougar fans,  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion