Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 70

post #691 of 1119
Code:
Quote:
Originally Posted by rafael.agp View Post

i've been trying different versions of the bios right now, but not much difference.
i can post up to 4.8ghz no problem, but can't seem to get a lowly 4.4 stable. lot's of BSOD related to memory/vtt, a pain in the ass, really.

Same symptoms re: memory/vtt... With 3 different sets of sticks. Before remounting, i was able to post at 49 but instant bsod 124 with IBT or prime. SuperPi was fine. After remounting the waterblock, its better.

44? If you set everything to auto, all cores to 44 or 45, select the dram XMP you want to use, set bclk to 100, spreadspectrum off, only C1E on - all other sleep states off, switch to offset, put 5mV in offset and 20mV or so in turbo (i think i had 45 at 23mV turbo) ? Still no good?

Ram pass memtest86+ okay?
x99
(26 items)
 
z170/z270
(27 items)
 
x299
(10 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanXp 
GraphicsRAMHard DriveHard Drive
2 GTX Titan X Pascal GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) 
Hard DriveOptical DriveCoolingCooling
Samsung NVMe 950 Pro M.2 Plextor 810 Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 
CoolingCoolingCoolingOS
Koolance 380i Laing DDC-1T (2) Koolance EXC-800 Chiller Windows 10 x64  
OSOSMonitorMonitor
Windows 7 Pro Linux Mint ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz 
KeyboardPowerCaseMouse
Das Keyboard Model S Pro Corsair AX1500i MicroCool Banchetto 101 Steelseries Rival 
AudioOther
Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
7740X ASUS Rampage Apex Various G.Skill 3600c15 2x8GB kits 
Hard DriveCoolingOSKeyboard
Samsung 960 Pro, NVMe Custom Water Windows 10 Razor Black Widow 
PowerCase
Seasonic 1000 Platinum, Corsair 1500i none :-) 
  hide details  
Reply
x99
(26 items)
 
z170/z270
(27 items)
 
x299
(10 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanXp 
GraphicsRAMHard DriveHard Drive
2 GTX Titan X Pascal GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) 
Hard DriveOptical DriveCoolingCooling
Samsung NVMe 950 Pro M.2 Plextor 810 Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 
CoolingCoolingCoolingOS
Koolance 380i Laing DDC-1T (2) Koolance EXC-800 Chiller Windows 10 x64  
OSOSMonitorMonitor
Windows 7 Pro Linux Mint ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz 
KeyboardPowerCaseMouse
Das Keyboard Model S Pro Corsair AX1500i MicroCool Banchetto 101 Steelseries Rival 
AudioOther
Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
7740X ASUS Rampage Apex Various G.Skill 3600c15 2x8GB kits 
Hard DriveCoolingOSKeyboard
Samsung 960 Pro, NVMe Custom Water Windows 10 Razor Black Widow 
PowerCase
Seasonic 1000 Platinum, Corsair 1500i none :-) 
  hide details  
Reply
post #692 of 1119
I've finally got the hang of this board and was easily able to fine tune the settings needed for 4.8GHz.

LLC Level 3
offset: +0.075 (VID 1.2860v)
turbo: +0.08v
CPU-Z

So glad I got a DMM to get accurate measurements.


Edited by tw33k - 4/26/13 at 4:33pm
post #693 of 1119
Quote:
Originally Posted by below20hz View Post

Question for the experts:

I've been using the Asrock overclocking guide to help me towards my goal of 4.7-4.8gHz, but I've hit a snag. I can't get past 4.5 without my temps getting crazy high, I need 1.30vcore just to hit 4.5ghz, and I can't get it stable at 1.33vcore for 4.6gHz and at that point I'm hitting 90°C in Prime95, using NH-D14 heatsink and excellent airflow in my case. I keep getting various bccodes, never seems to be the same one twice, although they seem mostly memory related. I've read that with Ivy Bridge heat is more of an obstacle to getting good overclocks than sufficient voltages, but for me delidding is not an option.

So here's the question: before I invest in XSPC RS360 kit, is there any way to tell if heat is really the problem? I don't wanna spend a crapload of time and money trying to get to an OC that my chip just can't do. It just seems like my chip runs hotter and needs more vcore than a lot of you guys' chips.

Any advice would be appreciated, thanks guys. smile.gif

Before you invest any money in full blown H2o set up you will have to make a decision if you going to watercool your GPU as well ,otherwise it's not worth it ,die size is just to small/heat dissipation .You should be able to get almost the same temps with small factor H20 set up like H100 or the new H100i
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #694 of 1119
Highest I'm able to go is 5.2GHz. I'm too scared to have the voltage any higher
post #695 of 1119
Quote:
Originally Posted by tw33k View Post

I've finally got the hang of this board and was easily able to fine tune the settings needed for 4.8GHz.

LLC Level 3
offset: +0.075 (VID 1.2860v)
turbo: +0.08v
CPU-Z

So glad I got a DMM to get accurate measurements.

Ahhhh glad that its not having the same problem with extreme4 http://www.overclock.net/t/1360404/asrock-z77-extreme-4-vcore-reading I too have gotten a DMM to measure and its pretty good to see actual voltage is lower than CPU-Z, time to OC!
post #696 of 1119
Quote:
Originally Posted by below20hz View Post

The Asrock Formula software doesn't work quite right for me, but I only know it's not working quite right because I have enough experience to tell. So if you're new to it I'd say leave it alone for now.
Never had that happen to me before, could be antivirus/security software, could be one of the pieces of sound hardware are taking a while to initialize or be recognized by windows, or could be the drivers. Try disabling antivrus, then open sound properties. If that's not it, then try unplugging audio equipment one at a time (speakers, headphones, if your moniter has speakers switch from HDMI cable to DVI). If that don't work, try disabling audio devices one at a time in device manager under "sound, video and game controllers".

That's all I can think of.
Same as above: in Device Manager under "sound, video and game controllers", there are two devices called "High Definition Audio Device" (you might have more if you have HDMI from your graphics card). For me the bottom "High Definition Audio Device" is the HDMI connection. To be sure which one is which, just disable them both and reboot when it asks you to. When you come back into windows, open "playback devices" to see what's there. Then go into in Device Manager under "sound, video and game controllers" again and enable just one "High Definition Audio Device" and look under "playback devices" to see which device becomes available when you turn it on. It'll either be your HDMI or speakers/headphones. You should be able to tell which device is your HDMI now, so keep that one disabled. If you uninstall it, it will probably just get reinstalled whenever you reboot so I think just disabling it is your best bet.

Hope that helps. smile.gif

I have try the above troubleshooting.

My Sound Properties is taking over 5 - 10 minutes for it to open. I can't open "Adjust system volume", "Change system sounds", "Manage audio devices". I go to the log and it show nothing. I just don't know what is having a grip or holding it.

When I boot up my computer and I only try as far as 30 minutes later, everything is still working fine. It is after some point that it just will not open right away.

I have VMware, use Logmein, a HD 7850 and HD 5450 video card and a Hauppague HVR 2250 TV card.

I stop Essentials AV and that didn't matter.

I might have to get another motherboard(?)

Anyone have any idea on how to troubleshoot this?
Edited by chong67 - 4/28/13 at 11:21am
post #697 of 1119
Quote:
Originally Posted by w4rr3n View Post

@below20hz
just from my experience, in my case likewise i was trying to get 4.7-4.8 but i was stuck at 4.6 with 90deg p95. Changing to custom waterkit, mine was rx360 didn't help a whole lot (maybe 5 deg or less difference). However I tried delidding and boom, 20 deg drop instant. So personally I wouldn't recommend getting kit unless you are delidding
Quote:
Originally Posted by coolhandluke41 View Post

Before you invest any money in full blown H2o set up you will have to make a decision if you going to watercool your GPU as well ,otherwise it's not worth it ,die size is just to small/heat dissipation .You should be able to get almost the same temps with small factor H20 set up like H100 or the new H100i

Well it sounds like I'm just gonna have to wait for Steamroller then. And that's why I can't delid, cuz if Steamroller is the significant improvement that it's promising to be, then depending on the price point I'll have to sell this board and my 3770k. redface.gif
Edited by below20hz - 4/29/13 at 1:16pm
Black Goliath
(16 items)
 
The Film Vault
(17 items)
 
The Trunk Monkey
(17 items)
 
CPUMotherboardGraphicsRAM
Intel 3770k Asrock Z77 Formula OC EVGA FTW Signature2 GTX 660ti G. Skill Ripjaws 
Hard DriveHard DriveHard DriveCooling
Kingston Hyper X Samsung Spinpoint F3 Samsung EcoGreen F4 Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Pro Samsung UN40EH6030 Dell 17" Logitech MX 3200 
PowerCaseMouseAudio
Kingwin 850 Lazer NZXT Switch 810 - Gloss Black Corsair M90 Logitech Z3 
CPUMotherboardGraphicsRAM
Phenom II 720 Black Edition ASUS M4A88T-M LE MSI GTX560 ti Patriot Viper 8GB 1600mHz (2x 4gb) 
Hard DriveHard DriveHard DriveCooling
ADATA 120GB SSD Samsung Spint Point F3 Seagate Barracuda ST1000DM003 Xigmatek Loki 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 150" Epson 8350 Projector Logitech MX-3200 OCZ ZS Series 650W 
CaseMouseAudio
nMEDIAPC HTPC 2000B Logitech MX-3200 2x Polk Monitor 70 II, 2x JBL Control Monitors,... 
CPUMotherboardGraphicsRAM
PII 1055T @4.02gHz CoolnQuiet, C1E ON ASUS M489GTD PRO/USB3 MSI 560GTX ti Twin Frozr II G.Skill Ripjaws 16GB 1600mHz (4x 4gb) 
Hard DriveHard DriveHard DriveCooling
Kingston V+100 96gb SSD Samsung Spinpoint F3 Samsung Ecogreen F4 Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit 28" I-inc 16:10 17" Dell E177FP Logitech MX3200 
PowerCaseMouse
Kingwin Lazer 850w semi-modular Ultra Aluminus (Lightweight 10lb case) Logitech MX3200 
  hide details  
Reply
Black Goliath
(16 items)
 
The Film Vault
(17 items)
 
The Trunk Monkey
(17 items)
 
CPUMotherboardGraphicsRAM
Intel 3770k Asrock Z77 Formula OC EVGA FTW Signature2 GTX 660ti G. Skill Ripjaws 
Hard DriveHard DriveHard DriveCooling
Kingston Hyper X Samsung Spinpoint F3 Samsung EcoGreen F4 Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Pro Samsung UN40EH6030 Dell 17" Logitech MX 3200 
PowerCaseMouseAudio
Kingwin 850 Lazer NZXT Switch 810 - Gloss Black Corsair M90 Logitech Z3 
CPUMotherboardGraphicsRAM
Phenom II 720 Black Edition ASUS M4A88T-M LE MSI GTX560 ti Patriot Viper 8GB 1600mHz (2x 4gb) 
Hard DriveHard DriveHard DriveCooling
ADATA 120GB SSD Samsung Spint Point F3 Seagate Barracuda ST1000DM003 Xigmatek Loki 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 150" Epson 8350 Projector Logitech MX-3200 OCZ ZS Series 650W 
CaseMouseAudio
nMEDIAPC HTPC 2000B Logitech MX-3200 2x Polk Monitor 70 II, 2x JBL Control Monitors,... 
CPUMotherboardGraphicsRAM
PII 1055T @4.02gHz CoolnQuiet, C1E ON ASUS M489GTD PRO/USB3 MSI 560GTX ti Twin Frozr II G.Skill Ripjaws 16GB 1600mHz (4x 4gb) 
Hard DriveHard DriveHard DriveCooling
Kingston V+100 96gb SSD Samsung Spinpoint F3 Samsung Ecogreen F4 Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit 28" I-inc 16:10 17" Dell E177FP Logitech MX3200 
PowerCaseMouse
Kingwin Lazer 850w semi-modular Ultra Aluminus (Lightweight 10lb case) Logitech MX3200 
  hide details  
Reply
post #698 of 1119
Quote:
Originally Posted by chong67 View Post

I have try the above troubleshooting.

My Sound Properties is taking over 5 - 10 minutes for it to open. I can't open "Adjust system volume", "Change system sounds", "Manage audio devices". I go to the log and it show nothing. I just don't know what is having a grip or holding it.

When I boot up my computer and I only try as far as 30 minutes later, everything is still working fine. It is after some point that it just will not open right away.

I have VMware, use Logmein, a HD 7850 and HD 5450 video card and a Hauppague HVR 2250 TV card.

I stop Essentials AV and that didn't matter.

I might have to get another motherboard(?)

Anyone have any idea on how to troubleshoot this?

For the last 2 days now ...

If I *DONT* go to the Control Panel - Power - and tell its to turn *OFF* the monitor after x amount of minutes, my Sound Properties will always work.

Does this tell you anything?
post #699 of 1119
why does it reset my fan profile to default every time i restart or ever put my comp to sleep? i use to the cpu pwm header to control my 7 pwm fans with my swiftech 8 way splitter and it always defaults the rpm at full blast.
Lanu Moana
(18 items)
 
Niecey
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170X Designare EVGA GTX 980 Ti Superclocked +  Corsair Vengeance LED Blue 32GB (4x8) 3200MHz 
Hard DriveHard DriveCoolingCooling
Samsung 950 Pro 512GB M.2 Seagate 4TB SSHD XSPC Raystorm Pro EK XTX 360mm Radiator 
CoolingOSMonitorKeyboard
Corsair ML Blue LED 120mm Fans x7 Windows 10 Pro Acer Predator XB271HU  Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair HX1200i CaseLabs Mercury S8 Corsair M65 Pro Corsair MM880 RGB Polaris 
AudioAudio
ATH-M50x Klipsch Promedia 2.1 
CPUMotherboardGraphicsRAM
Intel i5 6600K Gigabyte Z170X Gaming 6  EVGA GTX 980 Ti ACX SC+ Corsair Vengeance LED White 16GB (2x8GB) 3200MH... 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 500GB Western Digital 2 TB Caviar Black Enermax Liqmax II 120S Windows 10 Pro 
MonitorKeyboardPowerCase
First FSM-270YG 2560x1440p IPS Panel Logitech Orion 610 Cherry Mx Red Corsair AX860 Cooler Master Masterbox 5 
MouseMouse PadAudio
Cooler Master Xornet II GGing Stitching Black HyperX Cloud 
  hide details  
Reply
Lanu Moana
(18 items)
 
Niecey
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170X Designare EVGA GTX 980 Ti Superclocked +  Corsair Vengeance LED Blue 32GB (4x8) 3200MHz 
Hard DriveHard DriveCoolingCooling
Samsung 950 Pro 512GB M.2 Seagate 4TB SSHD XSPC Raystorm Pro EK XTX 360mm Radiator 
CoolingOSMonitorKeyboard
Corsair ML Blue LED 120mm Fans x7 Windows 10 Pro Acer Predator XB271HU  Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair HX1200i CaseLabs Mercury S8 Corsair M65 Pro Corsair MM880 RGB Polaris 
AudioAudio
ATH-M50x Klipsch Promedia 2.1 
CPUMotherboardGraphicsRAM
Intel i5 6600K Gigabyte Z170X Gaming 6  EVGA GTX 980 Ti ACX SC+ Corsair Vengeance LED White 16GB (2x8GB) 3200MH... 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 500GB Western Digital 2 TB Caviar Black Enermax Liqmax II 120S Windows 10 Pro 
MonitorKeyboardPowerCase
First FSM-270YG 2560x1440p IPS Panel Logitech Orion 610 Cherry Mx Red Corsair AX860 Cooler Master Masterbox 5 
MouseMouse PadAudio
Cooler Master Xornet II GGing Stitching Black HyperX Cloud 
  hide details  
Reply
post #700 of 1119
has any one changed the the fitting's for water cooling the heatsinks on the mobo. i want to put 1/2 ID barb in there
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion