Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 8

post #71 of 1118
Quote:
Originally Posted by JJFIVEOH View Post

I'm running a 2600K so I'm not familiar with the IB as much. Do they generally need more voltage to get to the same OC as a SB?
I believe you can get further overclocks on the Sandy Bridge with the normal chip and no modding.(Sandy has a noflux soldering processing from die to IHS)
Ivy has TIM to the IHS which is not great at conducting heat, like a stable connection is.
To get a high overclock and average temps you need to delid your Ivy and it's just to much, stick with sandy 4.5Ghz Sandy=4.3Ghz Ivy not much gain.

It's probably around the same, this is the first Intel chip i've owned since Pentium 4 era, just came from AMD.
post #72 of 1118
hey guys.. I seam to be having a problem with memory on this board.
I have some gskill ripjawZ 2133 C9 that I use in my X79 bench, and borrowed some for Z77 to ensure everything is working (some trident 2600C10 is arriving soon for Z77).
I know that on my X79 I can run the RAM at 2400(+) 10-12-11-28-1T @ 1.8V and easily pass 32M (and probably prime stable). Unfortunately when I use these settings on the OC Formula it instantly fails to POST and will not boot. I have tried loosening even further and it seams the memory will not lock in. Now I am fairly sure my CPU can handle mem clocks of 2400, so I have put it down to automatic sub timings being too tight, should I try and copy my automatic timings from my rampage 4 formula, as they work?

My second problem is, I can't get the SPD or DRAM profiles to show up in the EUFI, I have updated to version 1.4, but I simply do not see it in the DRAM configuration section of the EUFI.
The EUFI is showing version 1.4 on the main tab, so I know that it has correctly updated.
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
post #73 of 1118
Quote:
Originally Posted by jebusv20 View Post

hey guys.. I seam to be having a problem with memory on this board.
I have some gskill ripjawZ 2133 C9 that I use in my X79 bench, and borrowed some for Z77 to ensure everything is working (some trident 2600C10 is arriving soon for Z77).
I know that on my X79 I can run the RAM at 2400(+) 10-12-11-28-1T @ 1.8V and easily pass 32M (and probably prime stable). Unfortunately when I use these settings on the OC Formula it instantly fails to POST and will not boot. I have tried loosening even further and it seams the memory will not lock in. Now I am fairly sure my CPU can handle mem clocks of 2400, so I have put it down to automatic sub timings being too tight, should I try and copy my automatic timings from my rampage 4 formula, as they work?
My second problem is, I can't get the SPD or DRAM profiles to show up in the EUFI, I have updated to version 1.4, but I simply do not see it in the DRAM configuration section of the EUFI.
The EUFI is showing version 1.4 on the main tab, so I know that it has correctly updated.


post a CPUz screen with mem or it didn't happen thumb.gif

How'd that Z68 Gen3 work out? Couldn't get that working either?
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #74 of 1118
lower your voltage, clocking RAM on Z77 is "easy peasy"..what's the model # of your RAM ? (try some of the profiles in the bios )

@Nickshih i hope there are some nice presets for Micron D9QMS wink.gif


Edited by coolhandluke41 - 10/20/12 at 11:24pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #75 of 1118
alright, so it would seam that updating from 1.00 to 1.40 settled the board down enough that 2400 C10 @ 1.8V is working again.

I still simply CAN NOT get the SPD and DRAM presets to show up in the EUFI or the timing tuner... any ideas?
Do I really have to post a SS?... lemme see if I can find it.

http://www.overclock.net/content/type/61/id/1075767/

there yah go, was using it for 4ghz efficiency
Edited by jebusv20 - 10/20/12 at 11:32pm
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
post #76 of 1118
Quote:
Originally Posted by jebusv20 View Post

alright, so it would seam that updating from 1.00 to 1.40 settled the board down enough that 2400 C10 @ 1.8V is working again.
I still simply CAN NOT get the SPD and DRAM presets to show up in the EUFI or the timing tuner... any ideas?
Do I really have to post a SS?... lemme see if I can find it.
http://www.overclock.net/content/type/61/id/1075767/
there yah go, was using it for 4ghz efficiency

That's your Asus board. I assume you were posting about the ASRock Z77 OC? Is this correct? That's the screenshot we need to see.
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #77 of 1118
Quote:
Originally Posted by jebusv20 View Post

alright, so it would seam that updating from 1.00 to 1.40 settled the board down enough that 2400 C10 @ 1.8V is working again.
I still simply CAN NOT get the SPD and DRAM presets to show up in the EUFI or the timing tuner... any ideas?
Do I really have to post a SS?... lemme see if I can find it.
http://www.overclock.net/content/type/61/id/1075767/
there yah go, was using it for 4ghz efficiency

If it means anything, BIOS 1.42 has been posted on this thread. It works great for me! Not sure if it will help you at all.
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #78 of 1118
not exactly sure what you want to see on the Z77 OC Formula. Any help with getting the DRAM Profiles to show up in the EUFI?
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
post #79 of 1118
Quote:
Originally Posted by jebusv20 View Post

not exactly sure what you want to see on the Z77 OC Formula. Any help with getting the DRAM Profiles to show up in the EUFI?
1.8V for Ram, that seems absurdly high, i think 1.65V is max safe lol.
post #80 of 1118
as a bencher, 1.82 or so is a perfeclty fine voltage for air. 1.9-2.1 is good for subzero.

Sorry if I am coming across a little impatient, but I actually have a planned bench session with this board in about 12 hours.
I would really like to have the dram profiles working properly before going cold on this board, so I can properly test the limits of my memory.
Without the ability to correctly load up a loose timings profile, I could be in serious trouble when it comes to it.

going to completely whipe the CMOS on the board and see if that helps, then move over to the second BIOS and move back to the updated one. I can't find any other traces of this issue with my fairly limited google-fu... I'm hoping you guys can help me out.


I feel like a dick, updated to version 1.42 (from the thread) and the SPD info is there. The version of timing config from the ASRock site (assumed it was the most up to date) was version 1.0.5, from the thread I found version 1.0.9.. which allowed me to find memory profiles in OS as well. I guess I was stupid to assume that version 1.40 was more up to date then version 1.15 (the version nick describes as including the SPD info).

On a slightly different note, now that things are working, I will be starting to bench with this board in about 12 hours. Would you guys like me to keep you up to date with where things end up going. Only using DICE this time, but it should still be quite the ride.
Edited by jebusv20 - 10/21/12 at 8:57am
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
jebs fortress
(18 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 3930k rampage 4 formula Saphire HD7970 Saphire HD7970 
RAMHard DriveHard DriveCooling
G.Skill Ripjaw Z OCZ REVODRIVE 3 Hitachi XSPC pump top res for DDC355 -> Magicool 180.3 ... 
OSMonitorKeyboardPower
win 7 ultimate x64 Triple Shimian QH270 27" 2560 x 1440 Razer Black Widow Silverstone Strider ST1500 
CaseMouseMouse PadAudio
Silverstone FT02B-W Razer Imperator Razer Goliathus X-530 - 12" Sub Mod 
AudioAudio
ASUS XONAR DX AKG Q701 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion