Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 99

post #981 of 1118
OK, made a change and picked up a new OC Formula board to try benching with an Intel this time to try something new.
So far it hasn't been a great experience.

Biggest con right now is the board's buggy behaviour about settings getting stuck when trying to tweak things and the BIOS doesn't actually save the changes - I know this has been an issue all along with the board and I don't know if that's been solved or not. I do know about the BIOS reset switch, that's how I've been recovering from these frozen BIOS settings. I also flashed it to the latest 2.30 BIOS file and it's still doing it. jealoussmiley.gif

ATM I'm getting a code 55 even though I do have RAM installed and it was there all along when it started throwing it. I am suspecting a bad seating of the CPU since I had snugged the cooler down a tad more when it began so I'll need to redo that and see, BIOS resets and all have failed to get rid of it.

I'm just starting to learn about Intel setups and believe I'm making progress but like anything else, it's a learning experience - You know how it is.
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #982 of 1118
Quote:
Originally Posted by arrow0309 View Post

Thanks!
You got it thumb.gif
Already ordered, I knew it smile.gifwink.gif

How do you keep your vtt (vccio) at 2133mhz?
And how come there are two VTT (cpu1 and cpu2) voltages?

Btw:
Here is Aida's TridentX 2400 c9 that I used to have before:



So I did a good choice with the RipjawsX cool.gif

Good choice! thumb.gif

And about the Bios settings I will provide them later on here.
Quote:
Originally Posted by Kryton View Post

OK, made a change and picked up a new OC Formula board to try benching with an Intel this time to try something new.
So far it hasn't been a great experience.

Biggest con right now is the board's buggy behaviour about settings getting stuck when trying to tweak things and the BIOS doesn't actually save the changes - I know this has been an issue all along with the board and I don't know if that's been solved or not. I do know about the BIOS reset switch, that's how I've been recovering from these frozen BIOS settings. I also flashed it to the latest 2.30 BIOS file and it's still doing it. jealoussmiley.gif

ATM I'm getting a code 55 even though I do have RAM installed and it was there all along when it started throwing it. I am suspecting a bad seating of the CPU since I had snugged the cooler down a tad more when it began so I'll need to redo that and see, BIOS resets and all have failed to get rid of it.

I'm just starting to learn about Intel setups and believe I'm making progress but like anything else, it's a learning experience - You know how it is.

Try CMOS clear on the back and then remove the CMOS battery and power on and then shut it down. When you insert it back. go into bios and load defaults and boot.

If all is good and boot, try going back into bios and see if changes are been saved now and let us know.
Koniakki
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K@4.7Ghz ASUS ROG MAXIMUS VIII Z170 HERO Zotac Geforce GTX 1080Ti FE 32GB G.Skill TridentZ 3733@CL15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO 256GB M.2 SSD Seagate Archive v2 8TB Seagate ST4000DM000 4TB Seagate Archive v2 8TB 
CoolingOSMonitorPower
Alphacool NexXxoS Cool Answer 480 D5/UT60 W10 PRO x64 OEM DIGITAL Samsung PS-59D550 Corsair RMx 750W GOLD 
CaseMouseAudio
Thermatake Core P5 Logitech MK700/MK710 LG BH9540TW 9.1 Home Theater 
  hide details  
Reply
Koniakki
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K@4.7Ghz ASUS ROG MAXIMUS VIII Z170 HERO Zotac Geforce GTX 1080Ti FE 32GB G.Skill TridentZ 3733@CL15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 PRO 256GB M.2 SSD Seagate Archive v2 8TB Seagate ST4000DM000 4TB Seagate Archive v2 8TB 
CoolingOSMonitorPower
Alphacool NexXxoS Cool Answer 480 D5/UT60 W10 PRO x64 OEM DIGITAL Samsung PS-59D550 Corsair RMx 750W GOLD 
CaseMouseAudio
Thermatake Core P5 Logitech MK700/MK710 LG BH9540TW 9.1 Home Theater 
  hide details  
Reply
post #983 of 1118
Oh yeah, did that already and it did revert back to stock settings BUT it keeps doing it.
After a few setting changes it seems to freeze these settings and although the bus speed change is saved, the CPU multi doesn't change. Wherever it's set when it freezes, that's where it runs until I do the hard reset along with RAM settings also freezing up.

ATM I'm having problems with a code 55 (No RAM installed) error and after testing, discovered it will boot with sticks only in the outer RAM slots, the two inner slots being what's affected. RAM sticks themselves tested OK so I removed the CPU to check for problems with the pins and I have not seen anything wrong there, the pins themselves look OK.

Once I get that sorted or whatever I can proceed from here.
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #984 of 1118
Anyone else have issue with Asrock Formula Drive crashing constantly? Know a fix?
post #985 of 1118
Got my RAM problem sorted out so at least it wasn't anything major to worry about.

I can deal with the buggy BIOS "Thing", it reminds me of working with a DFI to an extent in how whacky those boards can be but it's still annoying to work around. For now it's saving my settings but I know sooner or later it will freeze with a given set of BIOS settings again. I can say it tends to do it if pushing my RAM beyond a certain limit but it's also done it without trying to push my RAM so hard too.

It also tends to start freezing BIOS settings if I use a profile, even if it's one I made including my failsafe "Default" profile.

In truth, it's hard to nail it down to a definitive cause but that's the tendency I've noted with this one.
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #986 of 1118
Quote:
Originally Posted by Koniakki View Post


Edit: I know you said that you already know the 2133Mhz will be faster and your worry more about the 1.5v vs 1.6v. Personally I would worry much about it.

Could you elaborate, pls. From the articles I read, 2400 is the peak, after that performance starts dropping (taking about real-world stuff, not benching) so I was aiming at 2*8 2400 CL10.

What would you guys reccomend. It will certanly be 2*8GB. What clock, what CL? Are other timings important (most likely will not play around with them much)? CR1 vs CR2?

My current mem is stable (1000% memtest + no problems in daily use) at 2000MHz 8-8-10-CR1 and I'm very happy with it (no manual settings of any kind apart from selecting MHz). Alas, it is 2*4 and I want more.

Please advise.

And is it possible that my CPU (or MOBO) doesn't like 2133? Last time I bought Geil BlackDragon 2133 CL10 2*4 it wouldn't boot (code 25 I think) so I RMA'd it. It booted at 2400 but wasn't stable. Should I get 2400 just in case even if it is a bit slower?

Thanks!
Brzi
(17 items)
 
  
CPUMotherboardGraphicsRAM
7700k MSI Z270 Gaming M5 MSI GTX970 Gaming G4 G.Skill Ripjaws V 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 960 PRO Samsung 850 Pro WD Caviar Green SATA2 Arctic Liquid Freezer 240 
OSKeyboardPowerCase
Win10 x64 Enterprise Logitech G510 Corsair AX860 CM HAF X 
MouseMouse PadAudioAudio
Sharkoon Fireglider Black Sharkoon Fireglider Scythe Kama Bay Amp SDA-1000 Scythe Kro Craft Speaker Rev.B 
Audio
Steelseries Siberia v2 
  hide details  
Reply
Brzi
(17 items)
 
  
CPUMotherboardGraphicsRAM
7700k MSI Z270 Gaming M5 MSI GTX970 Gaming G4 G.Skill Ripjaws V 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 960 PRO Samsung 850 Pro WD Caviar Green SATA2 Arctic Liquid Freezer 240 
OSKeyboardPowerCase
Win10 x64 Enterprise Logitech G510 Corsair AX860 CM HAF X 
MouseMouse PadAudioAudio
Sharkoon Fireglider Black Sharkoon Fireglider Scythe Kama Bay Amp SDA-1000 Scythe Kro Craft Speaker Rev.B 
Audio
Steelseries Siberia v2 
  hide details  
Reply
post #987 of 1118
Hi guys just purchases and installed this board and I'm running into a problem. I can only get windows 7 to install when I select boot device and immediately after install it logs off windows and goes into a boot loop and it seems like it won't post. I have an i7 2600k with 2 4gb corsair vengeance
post #988 of 1118
Quote:
Originally Posted by Jcarrano View Post

Hi guys just purchases and installed this board and I'm running into a problem. I can only get windows 7 to install when I select boot device and immediately after install it logs off windows and goes into a boot loop and it seems like it won't post. I have an i7 2600k with 2 4gb corsair vengeance

Did you upgrade your bios?
Here you can find a couple of the latest (Intel Orom) mods on the latest 2.30 bios wink.gif

https://skydrive.live.com/?cid=CC475FE5DFE13DF4&id=CC475FE5DFE13DF4%21739&authkey=%21ADBXgTkJAPHzz2s
https://skydrive.live.com/?cid=CC475FE5DFE13DF4&id=CC475FE5DFE13DF4%211123&authkey=%21ADBXgTkJAPHzz2s#cid=CC475FE5DFE13DF4&id=CC475FE5DFE13DF4%211145&authkey=%21ADBXgTkJAPHzz2s

Still waiting for my OC Formula to arrive wheee.gif
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
post #989 of 1118
Does cooler master 212 evo fits on this board ?
post #990 of 1118
Quote:
Originally Posted by arrow0309 View Post

Did you upgrade your bios?
Here you can find a couple of the latest (Intel Orom) mods on the latest 2.30 bios wink.gif

https://skydrive.live.com/?cid=CC475FE5DFE13DF4&id=CC475FE5DFE13DF4%21739&authkey=%21ADBXgTkJAPHzz2s
https://skydrive.live.com/?cid=CC475FE5DFE13DF4&id=CC475FE5DFE13DF4%211123&authkey=%21ADBXgTkJAPHzz2s#cid=CC475FE5DFE13DF4&id=CC475FE5DFE13DF4%211145&authkey=%21ADBXgTkJAPHzz2s

Still waiting for my OC Formula to arrive wheee.gif
no I didn't but it turns out my cpu was bad so I'm rma-ing it back to Intel cause it's still under warranty
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion