Overclock.net › Forums › Intel › Intel CPUs › CPU or GPU issue?
New Posts  All Forums:Forum Nav:

CPU or GPU issue? - Page 2

post #11 of 14
sorry i meant locking your cooler properly since its impossible to instal improper unless you ignored the instruction of intel
post #12 of 14
Thread Starter 
I just remounted the crappy cooler. Doing it like you said. I actually heard the tabs click, which I didn't the 1st time. So ya. That solved my temps so far. I just logged back on and my idle temps are 32 instead of 56ish. I haven't put anything on load yet, that's next. Thanks.

Ya, that was the problem. My temp in GW2 is now 42 degrees. Also, my frame rate jumped from 15-20 to 50+
Edited by MIGhunter - 9/18/12 at 1:42pm
Work in Progress
(16 items)
 
   
CPUMotherboardGraphicsRAM
http://www.newegg.com/Product/Product.aspx?Item... http://www.newegg.com/Product/Product.aspx?Item... http://www.newegg.com/Product/Product.aspx?Item... G.SKILL Ripjaws 4 Series 
Hard DriveCoolingCoolingCooling
SAMSUNG 850 EVO 2.5" 500GB EK-FC R9-295X2 - Acetal+Nickel https://shop.ekwb.com/ek-kit-x360 https://shop.ekwb.com/ek-coolstream-xe-240-double 
CoolingCoolingCoolingCooling
https://shop.ekwb.com/tube-primochill-primoflex... EK-Vardar F3-120 (1850rpm) EK-Vardar F3-120 (1850rpm) EK-ACF Fitting 13/10mm - G1/4 Nickel 
CoolingCoolingPowerCase
Thermal Grizzly Aeronaut High Performance Therm... Fujipoly SARCON G-M Premium System Builder Ther... EVGA 220-P2-1200-X1 Fractal Design Define S 
  hide details  
Reply
Work in Progress
(16 items)
 
   
CPUMotherboardGraphicsRAM
http://www.newegg.com/Product/Product.aspx?Item... http://www.newegg.com/Product/Product.aspx?Item... http://www.newegg.com/Product/Product.aspx?Item... G.SKILL Ripjaws 4 Series 
Hard DriveCoolingCoolingCooling
SAMSUNG 850 EVO 2.5" 500GB EK-FC R9-295X2 - Acetal+Nickel https://shop.ekwb.com/ek-kit-x360 https://shop.ekwb.com/ek-coolstream-xe-240-double 
CoolingCoolingCoolingCooling
https://shop.ekwb.com/tube-primochill-primoflex... EK-Vardar F3-120 (1850rpm) EK-Vardar F3-120 (1850rpm) EK-ACF Fitting 13/10mm - G1/4 Nickel 
CoolingCoolingPowerCase
Thermal Grizzly Aeronaut High Performance Therm... Fujipoly SARCON G-M Premium System Builder Ther... EVGA 220-P2-1200-X1 Fractal Design Define S 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by MIGhunter View Post

I just remounted the crappy cooler. Doing it like you said. I actually heard the tabs click, which I didn't the 1st time. So ya. That solved my temps so far. I just logged back on and my idle temps are 32 instead of 56ish. I haven't put anything on load yet, that's next. Thanks.
Ya, that was the problem. My temp in GW2 is now 42 degrees. Also, my frame rate jumped from 15-20 to 50+


Cool sounds like it was indeed throttling, MMO's are pretty CPU heavy so being at ~1600MHz would be hurting your performance pretty bad.
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by MIGhunter View Post

umm, force to push? The stupid manual just says to seat it and turn the pins 90 degrees to lock it. I thought it was odd but when I tried to pull it off, it didn't move. I surely didn't push down on them at ALL. Just set it in place and then turned the pins 90 degrees like it said. Could that be the problem?
You have to apply some pressure to mount it properly.

There is a thick paste inbetween the CPU and the HS, applying pressure will spread this out and make it thinner and spread out, letting it to what it's supposed to do, which is give better contact between the CPU and your HS. if there's just a blob of the stuff in the center it won't be working well at all.

Push down on it pretty firmly, but not HARD. You don't want to break anything, but don't be too soft with it. Some RAM Slots are very tight, if you've ever dealt with one of them you'll know just how much pressure is enough. You want the Heatsink to force the paste to spread out. If you spread the paste before putting the Heatsink on you may have an air bubble making it ineffective, the best thing to do if you're reseating is is remove the paste and apply more in a blob, then put the heatsink back on it on a slight angle then push hard until it locks in the socket, then push a little more.


If you want to be sure you're doing it correctly this time, give this video a look.
http://www.youtube.com/watch?v=I3gx6c62D7I&t=3m14s
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU or GPU issue?