Overclock.net › Forums › AMD › AMD - General › Unstable Build Restarts!
New Posts  All Forums:Forum Nav:

Unstable Build Restarts! - Page 2

post #11 of 17
Quote:
Originally Posted by SFixic View Post

Ahh smart ^_^
I'll check the CPU voltage as soon as I get home, but the strange thing is that the bios didn't warn me about the voltage, when going higher, it gets yellow then red.
But at 1.7 it was still blue :O

Well you are using a Crosshair board as well. I don't know if the C4F has LN2 mode or the "Extreme OV" thing, but if it does, that is probably why it didn't warn you. Odd though. I thought I was rough on my chip at 1.525v for 4.2. A voltage that high is definitely approaching longterm damage, and FAST (1.7+), espeically since LLC can jack it up even worse.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #12 of 17
DID you have it at 1.7Vcore!!! Goodness, you may have damaged the CPU doing that. frown.gif
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #13 of 17
Thread Starter 
I updates my previous post. It only ran like that for some tests. As soon as it wasn't stable I reduced it to default which is what I'm running now.

EDIT: So I'm thinking maybe I'm mixing the voltage number :O I will make a post when I get home with the fully correct values.
Edited by SFixic - 9/18/12 at 4:58am
post #14 of 17
So how hot does it run under load? Cause I think the maximum temps for these chips are like 62C or something.
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by snipekill2445 View Post

So how hot does it run under load? Cause I think the maximum temps for these chips are like 62C or something.

Yeah, I am curious to this as well. 62.5C for the package temp, 90C for the core control (thermal shutdown) IIRC.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #16 of 17
Has the OP updated the Motherboard Bios ?

http://uk.asus.com/Motherboards/AMD_AM3/Crosshair_IV_Formula/#download

Something does not seem right if the board is giving the CPU 1.5v at default they should be 1.325v
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
post #17 of 17
Thread Starter 
Hi!

I got the voltage number all mixed up, sorry frown.gif
The correct values are:
Cpu offset voltage: 1.270
CPU/NB Offset Voltage: 1.158
CPU VDDA Voltage: 2.500
DRAM Voltage: 1.707

Now the computer is pretty stable.
I just got home from work and the cpu was at 41 Celsius, the cores at 31 but the gpu at 56 :O

Sorry for the misleading information before, got it all wrong!

EDIT: After playing for a while I reached 49 on the CPU but high on the GPU so I will try to add some more cooling and see if it helps.
AMD Overdrive also says that my MB Temp is -265 degrees :O

EDIT2: After more tests I still get restarts sometimes.
Edited by SFixic - 9/18/12 at 2:19pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Unstable Build Restarts!