Overclock.net › Forums › Consumer Electronics › Home Audio › Hi-Fi Gear › Audio Not Playing in Some Audio Files
New Posts  All Forums:Forum Nav:

Audio Not Playing in Some Audio Files

post #1 of 8
Thread Starter 
Hey guys, I am not sure if this is the right place to be posting this, and if its the wrong one, sorry in advance.

I recently installed an Asus Xonar Phoebus into my machine, and ever since whenever I try to play any video files through my onboards optical SPDIF connection, I get no sound. (I have gone into the speaker settings and found which one was the out through pressing test on the sources and get sound.)

Does anyone have any idea how to fix this? right now I have my Z5500 going through my Razer Tiamats to play audio, but its not ideal.

My headphones can play it fine, but another one of the issues I have is that if I am already playing the audio, I can't just pause it, change the default to my headphones and continue to listen, I have to close Windows Media Player Classic, and reopen it to get sound back through my headphones.

So:
I change Speakers to SPDIF out, System sounds work, youtube works, everything else works, just not any movies.

I switch back and close and reopen my WMPC and it runs fine, clear audio, no issues.

Any help would be great.
post #2 of 8
Something to try if you haven´t already.
Play your movie , right click / options / playback / output and check to see that the audio renderer is set to the correct one.
SoulStorm Brew
(11 items)
 
El Niño
(11 items)
 
 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A88XN-WIFI Gigabyte windforce gtx 750 ti 2 x 4g GSkill Ripjaws 2133 
Hard DriveCoolingOSMonitor
Sammy 830 128g + 2.5 " Toshiba 1T  Modded stock FX cooler lapped + 92mm Tacens Aur... Sony Bravia 46" 
PowerCaseMouse
420w Tacens radix IV  Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
SoulStorm Brew
(11 items)
 
El Niño
(11 items)
 
 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A88XN-WIFI Gigabyte windforce gtx 750 ti 2 x 4g GSkill Ripjaws 2133 
Hard DriveCoolingOSMonitor
Sammy 830 128g + 2.5 " Toshiba 1T  Modded stock FX cooler lapped + 92mm Tacens Aur... Sony Bravia 46" 
PowerCaseMouse
420w Tacens radix IV  Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
post #3 of 8
Thread Starter 
I have gone through that, and it is set to the right one, but it doesn't show any audio going to it, it's almost as though the audio just disappears.

Should I try using something like VLC? (I really don't like VLC.) frown.gif
post #4 of 8
Worth a shot, at least you can narrow it down a bit more.
SoulStorm Brew
(11 items)
 
El Niño
(11 items)
 
 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A88XN-WIFI Gigabyte windforce gtx 750 ti 2 x 4g GSkill Ripjaws 2133 
Hard DriveCoolingOSMonitor
Sammy 830 128g + 2.5 " Toshiba 1T  Modded stock FX cooler lapped + 92mm Tacens Aur... Sony Bravia 46" 
PowerCaseMouse
420w Tacens radix IV  Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
SoulStorm Brew
(11 items)
 
El Niño
(11 items)
 
 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A88XN-WIFI Gigabyte windforce gtx 750 ti 2 x 4g GSkill Ripjaws 2133 
Hard DriveCoolingOSMonitor
Sammy 830 128g + 2.5 " Toshiba 1T  Modded stock FX cooler lapped + 92mm Tacens Aur... Sony Bravia 46" 
PowerCaseMouse
420w Tacens radix IV  Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
post #5 of 8
Thread Starter 
Alright, thanks man.

I'll give you some rep for the help.
post #6 of 8


Make sure you have your options set to allow the formats that your speakers can decode. For example, a movie will be able to send the DTS directly to the speakers for decoding if selected. Also, make sure your version of player supports SPDIF out: many require you to purchase a higher version to enable it. Windows Media Player will play back DVDs and output the Dolby/DTS over SPDIF no problem though.

From their website:
Dolby® Digital, DTS®, and DTS®, 96/24 soundtracks
Dolby Pro Logic II (Movie and Music modes)
6 Channel Direct
Stereo x2
Stereo
post #7 of 8
Thread Starter 
Thanks, I forgot to check those settings.

I appreciate it.
post #8 of 8
Thread Starter 
So I figured out what the problem was, and if I go to the program (WMPC) and set it to run as administrator, then open a file it works great.

Weeeeeeeeeiiiiiiiiirrrrrrrrrrdddddddddd.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hi-Fi Gear
Overclock.net › Forums › Consumer Electronics › Home Audio › Hi-Fi Gear › Audio Not Playing in Some Audio Files