Overclock.net › Forums › Graphics Cards › NVIDIA › weird happening??
New Posts  All Forums:Forum Nav:

weird happening??

post #1 of 4
Thread Starter 
well I been working on ocing this rig and had it running smooth..so for a test i ran 3dmark 03 for a score base..9287..well I take the rig apart and did a few mods and painted it then put it back together...ran 3dmark again to check the vid card and 4298...5000 mark loss...any answers on whats up with that...???
i'm running the 91.45 drivers
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #2 of 4
I very recently had a vaguely similar problem, and seemed to be fixed by:

a) Using TIM remover to clean the back of the card, get off all the oils that my hands deposited on man-handling the card.
b) Reinstalling the drivers. I have NO idea why that worked for me, but it did.
post #3 of 4
Thread Starter 
Well I guess I can give it a try...but I'm gonna have to wait...10hrs and 26 minutes...that's what's left on my orthos stability run. thanks let ya know how it pans out
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #4 of 4
Thread Starter 
well I removed the drivers, ran DC,reboot reinstall and tada!!!! I don't understand how taking my equipment apart and then putting it back corrupted my drivers but I guess some thing happened...I'm glad I didn't mess something up...I was afraid when I sleeved my psu I crossed something up and it screwed my board.....I thought I labled everything correctly and put it all back in order...
Thanks for the tip it worked...back to the 9280 stock. rep+
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › weird happening??