Overclock.net › Forums › Components › Memory › can't get dual chanel
New Posts  All Forums:Forum Nav:

can't get dual chanel

post #1 of 9
Thread Starter 
Im at a lost Ive tryed everything I know to get this board to run dual chanel. Im working on a M4A89GTD PRO/USB3 Ive tryed slots A1 / B1 and A2 / B2 and A1 / A2 as well as B1 / B2. Ive tryed 3 diffrent kinds of ram as well as speeds Im at a lost


post #2 of 9
Is "Bank Interleave" and "Channel Interleave" enabled in the BIOS? Ganged mode need not apply here, if it still doesnt work after checking those settings, I'd look into trying the CPU in a different board to rule out an issue with the board itself or the CPUNB.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #3 of 9
Thread Starter 
I when back in and rechecked the Channel Interleave is on. This 960T dose dual on the Sabertooth so I know its a known good cpu. Looks like ists the board
post #4 of 9
Dual Channel should be the pair of blue or black slots. See if Unganged is enable.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #5 of 9
Thread Starter 
yes it should be the blue or black but Ive tryed that combonation and Ive tryed ganged and unganged Ive even tryed stock NB frequancy as well as 3000Mhz


post #6 of 9
That is odd. I had the big brother of that mobo the M4A89TD PRO. I didn't have that problem and I have ran 555, 560, 955, 965, 970, 1090T and an AMD TWKR with DDR3 2000. Do you have the newest bios installed?
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #7 of 9
If you've tried that many kinds of RAM and you know for a fact that the CPU is good. It definitely looks like the issue is with the board. Update the BIOS as suggested above, and definitely clear the CMOS. I'd also recommend making sure that the slots and DIMMs have no debris on them that might screw with the connections. Other than that, not really sure other than a physical issue with the board which would require an RMA.

Best wishes with finding out what it is!
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #8 of 9
Thread Starter 
Yes I updated the bios I just bought this board with the intent to run a FX cpu on it thats why I used the AM3 to check the board frist diffently RMA time
post #9 of 9
Thread Starter 
I want to thank everyone for thier help
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › can't get dual chanel