Overclock.net › Forums › AMD › AMD CPUs › Overclocking the Opteron 170
New Posts  All Forums:Forum Nav:

Overclocking the Opteron 170 - Page 5

post #41 of 48
push both of them up a notch or two. it'll be safe.
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #42 of 48
Thread Starter 
I changed the multiplier to 9x, fsb to 323mhz, tried a vcore of 1.475 and 1.5v, ht link voltage to 1.3 from 1.25v, nb voltage to 1.3 and 1.4v, took the ram down a divider, 3x ldt multiplier, and pcie clock to 107mhz. Every combination of the above voltages caused windows to crash. Right now I've upped the vcore to 1.45, and am running 317x9(2.85ghz), and am testing for stability. If it's table, I don't know what I'm supposed to do to bring it that last 50hz to 2.9...

edit: just checked core temp while I was testing, and the cores were at 56C, fluctuated at one point to 59C...that's up from idle temps of 31C...so, I guess I'm limited in two respects, first I don't know why I can't just boot to windows and idle without crashing, and second load temps are getting crazy at vcore above 1.4v, although, I could try 1.425v. I may just have to remove the IHS...am i daring enough?
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #43 of 48
Thread Starter 
ok, now I'm confused...I just opened cpu-z, and the voltage says 1.35v...but I just ran 3dmark06, and am3, and no crashes, yet I'm overclocked to 2.8...I set the bios to 1.4v, not 1.35 too....

edit: alright, something really funky is going on...the cpu voltage being read by cpu-z, crystal cpuid, the amd power meter, and core-temp all say 1.35v. Abit uguru says 1.4v...friggin annoying.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #44 of 48
your motherboard probably undervolts. i have the same problem w/ my board except it has bad vdroop. fluctuates all the time...
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #45 of 48
Thread Starter 
Quote:
Originally Posted by mudd View Post
your motherboard probably undervolts. i have the same problem w/ my board except it has bad vdroop. fluctuates all the time...
So, you think the other monitoring programs are correct? and uguru is reporting wrong vcore?? if anything, by what uguru tells me the board overvolts, as I see a vcore that's 0.025v-0.03v greater than what I select in the bios when I monitor with uguru. It's the other programs that all show an exact value of 1.35v.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #46 of 48
Quote:
Originally Posted by ryboto View Post
So, you think the other monitoring programs are correct? and uguru is reporting wrong vcore?? if anything, by what uguru tells me the board overvolts, as I see a vcore that's 0.025v-0.03v greater than what I select in the bios when I monitor with uguru. It's the other programs that all show an exact value of 1.35v.
the only real way to find out is by getting a multimeter and measuring the voltage yourself off of your motherboard. but since my overclock is stable and i'm too lazy to dig out my multimeter....

as long as it works its fine
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #47 of 48
Thread Starter 
Quote:
Originally Posted by mudd View Post
as long as it works its fine
Yea, I'm just going to assume uguru is correct, even though I hate using it. The overclock is stable, but my power states for crystal cpuid's multiplier management aren't now that I've switched to a greater fsb and 9x multiplier. Guess I'm going to have to do some more testing.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #48 of 48
Thread Starter 
so, i found something even more strange just now. Using crystal cpuid i set the vcore to 1.4v, and after the change uguru shows the vcore as 1.45v...so, for some reason, all the other programs that monitor and/or change the vcore are either misreading by 0.05v, or uguru's having an issue.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Overclocking the Opteron 170