Overclock.net › Forums › Graphics Cards › NVIDIA › Gigabyte 670 problem
New Posts  All Forums:Forum Nav:

Gigabyte 670 problem

post #1 of 3
Thread Starter 
Hi guys once again, Just got my new 670 yesterday seem once and a while my whole screen will change colors it will go white, blue, black grey anyone have a problem like that before? The temps are good highest i get in heaven maxxed out is 55c got the newest drivers...Seems to happen just sitting idle at desktop....I am lost never have seen this before ever
My System
(14 items)
 
  
CPUMotherboardRAMHard Drive
5820k MSI x99 Mpower Crucial 2400 Samsung 840pro 
OSMonitorPowerCase
Windows 7 64 Asus vg278h EVGA 1000p2 Phanteks Luxe 
MouseMouse PadAudio
Mamba 2012 Goliathus Forte 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardRAMHard Drive
5820k MSI x99 Mpower Crucial 2400 Samsung 840pro 
OSMonitorPowerCase
Windows 7 64 Asus vg278h EVGA 1000p2 Phanteks Luxe 
MouseMouse PadAudio
Mamba 2012 Goliathus Forte 
  hide details  
Reply
post #2 of 3
You might as well test this card for stability, but it's probably going to have to go straight to the RMA bin. That's quite a funky issue..

On second thought, make sure everything is seated properly.. the GPU into the PCIe port, the PCIe cables, DVI cables, etc.
Bulldozing
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T @ 3.8 GHz Biostar TA890FXE AMD Radeon HD 7970 @ 1125/1575 MHz Corsair TR3X6G1333C9 4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB SSD Western Digital Caviar Black 500GB Asus DVD Burner 24x Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Asus 1920x1200 25.5" 2ms Logitech G11 Thermaltake Toughpower XT 775w 
CaseMouseMouse PadAudio
Antec 1200 Logitech G500 Razer Goliathus Speed Corsair Vengeance 1500 
  hide details  
Reply
Bulldozing
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T @ 3.8 GHz Biostar TA890FXE AMD Radeon HD 7970 @ 1125/1575 MHz Corsair TR3X6G1333C9 4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB SSD Western Digital Caviar Black 500GB Asus DVD Burner 24x Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Asus 1920x1200 25.5" 2ms Logitech G11 Thermaltake Toughpower XT 775w 
CaseMouseMouse PadAudio
Antec 1200 Logitech G500 Razer Goliathus Speed Corsair Vengeance 1500 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by Talon95 View Post

You might as well test this card for stability, but it's probably going to have to go straight to the RMA bin. That's quite a funky issue..
On second thought, make sure everything is seated properly.. the GPU into the PCIe port, the PCIe cables, DVI cables, etc.
Second that ^^

It shouldn't be doing that under any circumstances.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gigabyte 670 problem