Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows hangs, then won't "find" home network?
New Posts  All Forums:Forum Nav:

Windows hangs, then won't "find" home network?

post #1 of 2
Thread Starter 
This has just barely happen, and this happens 75% of the time. When I start Windows it hangs on the welcome screen. It stays on the welcome screen for about 1 minute. Once it loads my desktop, It refuses to find my network. I'm able to get connected to the internet via Google Chrome, but Steam, and a few others wont load at start up. Has anyone had this happened? This is driving me insane. I can provide screenshots if it helps. mad.gif
    
CPUMotherboardGraphicsRAM
Intel i7 4850HQ Apple Logic Board Nvidia GeForce GT 750M 16GB 1600mhz DDR3 
Hard DriveOS
512 GB Flash-E Storage OSX 10.10 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4850HQ Apple Logic Board Nvidia GeForce GT 750M 16GB 1600mhz DDR3 
Hard DriveOS
512 GB Flash-E Storage OSX 10.10 
  hide details  
Reply
post #2 of 2
normally this seems to happen for me when I have an external hard drive plugged in and I am using a SSD with a AHCI driver.

for the network, try a DNS flush, also messing with the LAN Boot ROM in the bios will cause that issue in Windows
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows hangs, then won't "find" home network?