Overclock.net › Forums › Video Games › PC Gaming › [Official] Planetside 2 Thread
New Posts  All Forums:Forum Nav:

[Official] Planetside 2 Thread - Page 172

post #1711 of 3016
So today I get to scratch something fun off my to-do list;

Killing a MBT (Prowler in this case) with a frag grenade.

I was base jumping off the biolab and C4ing tanks (because that doesn't sound awesome enough on it's own) when I saw one that was repairing behind one of the "legs" of the biolab. Swoop in on my jetpack, drop C4, kaboom, engi dead, prowler so far into the red zone you can't see the health bar. Driver jumps out just as I throw a frag grenade under the prowler and Kaboom number 2, prowler goes up in smoke taking the fleeing driver with it. biggrin.gif

This all happened at Allatum Biolab, of course. We NC seem to love that Biolab for some completely unknown reason since it's the one Biolab that never belonged to us.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #1712 of 3016
Quote:
Originally Posted by KyadCK View Post

So today I get to scratch something fun off my to-do list;

Killing a MBT (Prowler in this case) with a frag grenade.

I was base jumping off the biolab and C4ing tanks (because that doesn't sound awesome enough on it's own) when I saw one that was repairing behind one of the "legs" of the biolab. Swoop in on my jetpack, drop C4, kaboom, engi dead, prowler so far into the red zone you can't see the health bar. Driver jumps out just as I throw a frag grenade under the prowler and Kaboom number 2, prowler goes up in smoke taking the fleeing driver with it. biggrin.gif

This all happened at Allatum Biolab, of course. We NC seem to love that Biolab for some completely unknown reason since it's the one Biolab that never belonged to us.

I've done this before as well, I fly down (LA) and I notice I only have 1 C4 left... I use it on a prowler and it goes down to maybe 10% health.. I throw a nade and completely miss the prowler by 5 feet, at that time I notice someone in my squad running to it and BAM! I kill the prowler + my buddy... Faster then I can say nades hot, he tells me that was a horrible throw but at least I took down the prowler tongue.gif
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #1713 of 3016
Can anyone shed some light on what to do about this?

https://www.youtube.com/watch?v=5ZG78tSNZPI

I installed the game when it first came out and played very little, but not until the last few days when learning some of my buddies are playing it. But this is how the game has always played for me. Despite reinstalling drivers, removing the OC on my video card, deleting the user.ini file, etc. I just have no idea how to fix this. My friends say they have no issues what so ever. This is the only game I've had so many damn problems with. Sometimes it'll freeze when I spawn onto the actual map or it might decide to crash when I run out of the first building. It may run fine for the first few minutes and then the next thing you know warping everywhere. It's completely unplayable.

NOTE: FPS is about 10-15 less than what it normally is in a heavy activity area like that. it's just the recording with Afterburner. Also note my GPU isn't remotely close to full usage.
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #1714 of 3016
Quote:
Originally Posted by Fossil View Post

Can anyone shed some light on what to do about this?

https://www.youtube.com/watch?v=5ZG78tSNZPI

I installed the game when it first came out and played very little, but not until the last few days when learning some of my buddies are playing it. But this is how the game has always played for me. Despite reinstalling drivers, removing the OC on my video card, deleting the user.ini file, etc. I just have no idea how to fix this. My friends say they have no issues what so ever. This is the only game I've had so many damn problems with. Sometimes it'll freeze when I spawn onto the actual map or it might decide to crash when I run out of the first building. It may run fine for the first few minutes and then the next thing you know warping everywhere. It's completely unplayable.

NOTE: FPS is about 10-15 less than what it normally is in a heavy activity area like that. it's just the recording with Afterburner. Also note my GPU isn't remotely close to full usage.

That's very weird, PS2 has some optimization to do but I know Seven uses a 560 TI and gets great frames. Just to troubleshoot can you try a different GPU? or even Onboard GPU?
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
Maximus V GENE
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  Asus Maximus V GENE EVGA GTX 670 FTW 2GB No OC Samsung 8GB Low Voltage DDR3 
Hard DriveCoolingOSMonitor
Western Digital WD 1tb HDD H80 push/pull AP-15's Windows 8 Dell U2412M 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid Cherry MX Reds SeaSonic X750 Silverstone TJ08-E Roccat Savu 
Mouse PadAudioAudio
XTRAC PADS Ripper XXL Beyerdynamic DT770 Pro 80 OHM's Klipsch ProMedia 2.1 
  hide details  
Reply
post #1715 of 3016
Quote:
Originally Posted by Fossil View Post

Can anyone shed some light on what to do about this?

https://www.youtube.com/watch?v=5ZG78tSNZPI

I installed the game when it first came out and played very little, but not until the last few days when learning some of my buddies are playing it. But this is how the game has always played for me. Despite reinstalling drivers, removing the OC on my video card, deleting the user.ini file, etc. I just have no idea how to fix this. My friends say they have no issues what so ever. This is the only game I've had so many damn problems with. Sometimes it'll freeze when I spawn onto the actual map or it might decide to crash when I run out of the first building. It may run fine for the first few minutes and then the next thing you know warping everywhere. It's completely unplayable.

NOTE: FPS is about 10-15 less than what it normally is in a heavy activity area like that. it's just the recording with Afterburner. Also note my GPU isn't remotely close to full usage.

You said that you deleted the user ini, but did you ever try using the "ultra" settings for the useroptions.ini? Before I did that, everyone once in a while I would go from 40-60fps to 1-5fps(pretty much no GPU usage) .
Code:
[Rendering]
GraphicsQuality=5
TextureQuality=0
TerrainLOD=5
FloralDistanceScale=2.000000
ShadowQuality=3
RenderDistance=10000.000000
Gamma=0.000000
MaximumFPS=120
UseLod0a=0
OverallQuality=-1
LightingQuality=5
EffectsQuality=5
TerrainQuality=5
FloraQuality=5
ModelQuality=5
MotionBlurQuality=5
BlurQuality=5
AOQuality=5
AmbientOcclusionQuality=5
ParticleQuality=5
VerticalFOV=74
FloralLOD=5
EffectsLOD=5
ParticleLOD=5
ParticleDistanceScale=2.000000
EffectsDistanceScale=2.000000
FogShadowsEnable=1
MotionBlur=1
VSync=0
AO=1
ForceGpuPhysics=1
GpuPhysics=1
Raven
(11 items)
 
   
CPUMotherboardGraphicsRAM
i7-3770k ASUS Sabertooth Z77 PNY GTX670 Crucial Ballistix Tactical Tracer 8gb 1866 @ 2133 
Hard DriveCoolingOSMonitor
Crucial M4 128GB Thermaltake Water 2.0 Extreme W7 64bit ASUS VS238HP 
PowerCaseMouse
Thermaltake 850w Blackwidow NZXT Switch 810 Logitech G300 
CPUMotherboardGraphicsGraphics
i7-3820 MSI Big Bang XPower II XFX 7950 Double D XFX 7950 Double D 
RAMRAMHard DriveOptical Drive
Crucial Ballistix 1866 16gb kit Crucial Ballistix 1866 16gb kit Crucial 256gb SSD V4 ASUS BW-12B1ST BluRay burner 
CoolingPowerCaseAudio
Corsair H100i Corsair AX860i NZXT Switch 810 Gun-Metal ASUS Sonar DSX 
  hide details  
Reply
Raven
(11 items)
 
   
CPUMotherboardGraphicsRAM
i7-3770k ASUS Sabertooth Z77 PNY GTX670 Crucial Ballistix Tactical Tracer 8gb 1866 @ 2133 
Hard DriveCoolingOSMonitor
Crucial M4 128GB Thermaltake Water 2.0 Extreme W7 64bit ASUS VS238HP 
PowerCaseMouse
Thermaltake 850w Blackwidow NZXT Switch 810 Logitech G300 
CPUMotherboardGraphicsGraphics
i7-3820 MSI Big Bang XPower II XFX 7950 Double D XFX 7950 Double D 
RAMRAMHard DriveOptical Drive
Crucial Ballistix 1866 16gb kit Crucial Ballistix 1866 16gb kit Crucial 256gb SSD V4 ASUS BW-12B1ST BluRay burner 
CoolingPowerCaseAudio
Corsair H100i Corsair AX860i NZXT Switch 810 Gun-Metal ASUS Sonar DSX 
  hide details  
Reply
post #1716 of 3016
Quote:
Originally Posted by ANDMYGUN View Post

That's very weird, PS2 has some optimization to do but I know Seven uses a 560 TI and gets great frames. Just to troubleshoot can you try a different GPU? or even Onboard GPU?
No can do. I have a 7800gt as a second video card to display my other monitor, but that's a hassle and a half to swap/reinstall. If you're considering my GPU the problem I can assure you it is not. I had to RMA my last 560 and got this MSI for a reason. It's run everything flawlessly except for this game.
Quote:
Originally Posted by phxtravis View Post

You said that you deleted the user ini, but did you ever try using the "ultra" settings for the useroptions.ini? Before I did that, everyone once in a while I would go from 40-60fps to 1-5fps(pretty much no GPU usage) .
Code:
[Rendering]
GraphicsQuality=5
TextureQuality=0
TerrainLOD=5
FloralDistanceScale=2.000000
ShadowQuality=3
RenderDistance=10000.000000
Gamma=0.000000
MaximumFPS=120
UseLod0a=0
OverallQuality=-1
LightingQuality=5
EffectsQuality=5
TerrainQuality=5
FloraQuality=5
ModelQuality=5
MotionBlurQuality=5
BlurQuality=5
AOQuality=5
AmbientOcclusionQuality=5
ParticleQuality=5
VerticalFOV=74
FloralLOD=5
EffectsLOD=5
ParticleLOD=5
ParticleDistanceScale=2.000000
EffectsDistanceScale=2.000000
FogShadowsEnable=1
MotionBlur=1
VSync=0
AO=1
ForceGpuPhysics=1
GpuPhysics=1

I'm not quite sure how jacking the graphical settings up helps, but I'll give it a go, lol.
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #1717 of 3016
Quote:
Originally Posted by Creator View Post

Finally, much needed mergers coming :
Connery seems like the lone one out. I'm guessing merged it into Helios along with Genudine would have been too much for the time being, and there aren't other populated servers on US West to merge it with.

Waterson and Jaeger... I have competing characters on those servers... guess I can choose which team is doing better at the time tongue.gif jk. I prefer to push back from being warp gated than ninja capping. See some platoons going to almost empty continents just so they can ghost cap fast... I just don't see the point, other than farming points...

But lately the game is getting frustrating. I went from never seeing below 35fps before Xmas, now I have my CPU OC'd and with the updates, I drop to almost 20... Not sure what they are doing with optimizations, but they are going backwards with each update it seems... and server lag recently... oh my... and tanks and wall clipping... How many times have I been LA and crouch on a platform near a point, only to move and suddenly my guy is acting like he's falling off a cliff (hands out, sound of fast moving air) and then die... all from a kneeling position. This happens about 2-4 times per 3+ hour gaming session... a little annoying... And knifing... has it become useless? unless people don't see you and aren't moving at all, it seems knifing is so finnicky that most times when you slash someone who's obviously right in front of you, but moving around, it just won't register a hit... I've almost given up on it after the amount of times I've tried 3-4 swings after running out of a mag hoping for a quick kill. I think I'd be better off hoping to reload in time...

And dying at the same time as you kill someone... seriously, how many DK's are people running into? cause for me, its quite a lot... And how some people can get kills with 2-4 bullets... how??? I kept dying to a a squad of TR the other night who had those 100 round mags and was killing me and about 3 or 4 shots from a short to medium sniping distance... Just don't see how its possible, every now and then yes, as I've gotten kills at a distance from a single pistol shot before, very rare though... And headshots... do they register? Find an AFK player sitting somewhere, walk up and aim at his head from point blank, fire 1 bullet. Won't kill them... Not a chance... takes me 2-3 shots minimum and up to 5 headshots at point blank... And it can't just be lag and stuff, cause the guy was AFK, not moving at all... nothing...

Then theres shooting while flying a LA. I mean, I get its not going to be accurate, but c'mon its almost useless. Some seem to aim decent like it, but its just so silly. You can only seem to get any kind of decent accuracy if your shooting while ascending, trying to shoot while dropping from the air with any kind of accuracy seems to be impossible...

And these concussion grenades or whatever, lamest thing ever... If not seeing or hearing isn't bad enough, you can't look side to side, it locks your aim to up/down only, no side to side... so you can face one direction and look up and down and move forward, backward and strafe... stupid... And healing nades.... the lamest thing I'd ever seen. You see the nade. You see the person about to be revived. You continuously shoot at the guy as he's standing up, looking at you, aiming at you. Your now dead... Stupid...

/Rant.

still loving the game... but there are issues. Lots and lots of issues. Hope they get this fixed and get performance back to normal at some point.
M06
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX6300 Gigabyte 990FXA-UD5 XFX 7950 - 3GB G.Skill Sniper 8GB (2x4GB) DDR3 2133 CL9 @ 1733... 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 500GB WD Black 1.5TB Crucial M4 128GB (OS) LG ODD 
CoolingOSMonitorMonitor
Deepcool Lucifer v2 Win7 Ultimate 64 bit Acer X223w (1050) LG 22EN33 (1080) 
KeyboardPowerCaseMouse
Sharkoon Tactix OCZ ModXstream Pro 700w Modular Corsair 300R CM Storm Xornet 
Mouse PadAudioAudioAudio
Steelseries Qck+ DOTA2 Edition Edifier e1100+  Sennheiser HD215 Plantronics Gamecom 307 
  hide details  
Reply
M06
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX6300 Gigabyte 990FXA-UD5 XFX 7950 - 3GB G.Skill Sniper 8GB (2x4GB) DDR3 2133 CL9 @ 1733... 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 500GB WD Black 1.5TB Crucial M4 128GB (OS) LG ODD 
CoolingOSMonitorMonitor
Deepcool Lucifer v2 Win7 Ultimate 64 bit Acer X223w (1050) LG 22EN33 (1080) 
KeyboardPowerCaseMouse
Sharkoon Tactix OCZ ModXstream Pro 700w Modular Corsair 300R CM Storm Xornet 
Mouse PadAudioAudioAudio
Steelseries Qck+ DOTA2 Edition Edifier e1100+  Sennheiser HD215 Plantronics Gamecom 307 
  hide details  
Reply
post #1718 of 3016
Quote:
Originally Posted by Fossil View Post

Can anyone shed some light on what to do about this?

https://www.youtube.com/watch?v=5ZG78tSNZPI

I installed the game when it first came out and played very little, but not until the last few days when learning some of my buddies are playing it. But this is how the game has always played for me. Despite reinstalling drivers, removing the OC on my video card, deleting the user.ini file, etc. I just have no idea how to fix this. My friends say they have no issues what so ever. This is the only game I've had so many damn problems with. Sometimes it'll freeze when I spawn onto the actual map or it might decide to crash when I run out of the first building. It may run fine for the first few minutes and then the next thing you know warping everywhere. It's completely unplayable.

NOTE: FPS is about 10-15 less than what it normally is in a heavy activity area like that. it's just the recording with Afterburner. Also note my GPU isn't remotely close to full usage.

What's your internet speed and ping? Looks like Client-side positional guessing, hinting at not enough download and/or upload to keep the client fed with server update data, or enough lag between updates that the client is forced to guess where things will be to give you even a fighting chance.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #1719 of 3016
Quote:
Originally Posted by KyadCK View Post

What's your internet speed and ping? Looks like Client-side positional guessing, hinting at not enough download and/or upload to keep the client fed with server update data, or enough lag between updates that the client is forced to guess where things will be to give you even a fighting chance.


lol...
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #1720 of 3016
Quote:
Originally Posted by Fossil View Post

Quote:
Originally Posted by KyadCK View Post

What's your internet speed and ping? Looks like Client-side positional guessing, hinting at not enough download and/or upload to keep the client fed with server update data, or enough lag between updates that the client is forced to guess where things will be to give you even a fighting chance.


lol...

*shrug* that's what my experiance with games that behave like that says.

Also, ping to the PS2 server, ping to a close-by right-off-the-isp host is about as useful as telling me what ISP you're on. tongue.gif
Server IP's, courtesy of google: (Click to show)
Australia
Briggs: 69.174.220.23, Sydney

Europe
Ceres: 195.33.132.169, Netherlands
Cobalt: 195.33.132.169, Netherlands
Lithcorp: 195.33.132.168, Netherlands
Mallory: 195.33.132.168, Netherlands
Miller: 195.33.132.168, Netherlands
Woodman: 195.33.132.169, Netherlands

USA (US West)
Connery: 64.37.174.140, California
Genudine: 64.37.174.143, California
Helios: 64.37.174.140, California

USA (US EAST)
Jaeger: 199.108.194.38, Virginia
Mattherson: 199.108.194.38, Virginia
SolTech: 199.108.194.39, Virginia
Waterson: 199.108.194.41, Virginia

I get 30ms to Mattherson myself.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Planetside 2 Thread