Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP
New Posts  All Forums:Forum Nav:

AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP - Page 24

post #231 of 481
Quote:
Originally Posted by xutnubu View Post

How long did it take since the card arrived at their facility?
Mine arrived monday. Hoping to get a problem-free model.

They received it on Monday the 12th, if I recall correctly. It shipped out from their office on the 20th, so about 8 days for me.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #232 of 481
I just got my replacement, let's hope it's fixed. BIOS is: 113-217XTHE-O02
post #233 of 481
Quote:
Originally Posted by ireg4all View Post

I just got my replacement, let's hope it's fixed. BIOS is: 113-217XTHE-O02

Would you mind posting a picture of the bottom of your card? I seem to recall that my old card had brown resistors under the CPU, where as my new one has silver ones... Wondering if that might be the difference (if that is in fact the case).

If someone who's card isn't working still could post up a picture, that'd be good too... smile.gif
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #234 of 481
Quote:
Originally Posted by SectorNine50 View Post

They received it on Monday the 12th, if I recall correctly. It shipped out from their office on the 20th, so about 8 days for me.

Well they shipped mine today.

So it'll be here in a week or so.

Hoping to get a new card!!! Email just said "your replacement has shipped...".
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
post #235 of 481
Hi, new guy here smile.gif

Quote:
Originally Posted by ireg4all View Post

I just got my replacement, let's hope it's fixed. BIOS is: 113-217XTHE-O02


Hate to say it but I have that BIOS on my buggy card. How are you getting on?
Also because rievhardt mentioned:

Quote:
better off with this 015.017.000.000.000000 (113-217XTHYE-S01)
and avoid this one 015.017.000.000.000000 (113-217XTHE-O02)


Rievhardt (rep up!) and SectorNine50, still zero probs for you? I'm looking for confirmation that bios 113-217XTHYE-S01 is indeed without flaw. Response much appreciated as I'm just before RMA'ing.

Thanks!
Edited by croiky - 12/4/12 at 11:27am
post #236 of 481
Quote:
Originally Posted by croiky View Post

Hi, new guy here smile.gif
Hate to say it but I have that BIOS on my buggy card. How are you getting on?
Also because rievhardt mentioned:
Rievhardt (rep up!) and SectorNine50, still zero probs for you? I'm looking for confirmation that bios 113-217XTHYE-S01 is indeed without flaw. Response much appreciated as I'm just before RMA'ing.
Thanks!

Hey croiky, my RMA card is without issue still (I'm absolutely loving it).

However, keep in mind that the BIOS versions were being used to track how new/old a card was. The BIOS version does not necessarily mean that your card was or was not one of the cards in the bad batch.

If you are getting the black screen and sound loop issue, I would RMA before you start messing with BIOS's. You risk voiding your warranty by doing so.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #237 of 481
Good to hear it's working!

Well, as I understand it 113-217XTHYE-S01 is the one to look for on a new or replacement card. Correct?
I was getting close to flashing the bios but you're right, hold my horses.

I will check those transistors that you're talking about. I like to know if they made real changes to the card. I can't make any pictures though. Can you tell me what to look for exactly? Our cards must be pretty similar looking at your sig. Mine is Sapphire 7870 OC version.
post #238 of 481
Quote:
Originally Posted by croiky View Post

Good to hear it's working!
Well, as I understand it 113-217XTHYE-S01 is the one to look for on a new or replacement card. Correct?
I was getting close to flashing the bios but you're right, hold my horses.
I will check those transistors that you're talking about. I like to know if they made real changes to the card. I can't make any pictures though. Can you tell me what to look for exactly? Our cards must be pretty similar looking at your sig. Mine is Sapphire 7870 OC version.

S01 seems to be the favorite, yup. However, we just had someone receive an O02 and I haven't seen them post since which leads me to believe their RMA card works fine. So I suppose it's hard to say.

I believe the culprits are the resistors right under the GPU. For whatever reason, and I might be misremembering, I seem to recall that on the card I RMA'd, the center of the resisters had a brown-ish or red-ish hue, where as on this card they are silver.

See anything along those lines?
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #239 of 481
My replacement is working like a charm..

I tested it with:
Arma II: Operation Arrowhead (DayZ mod)
Battlefield 3
Edited by ireg4all - 12/5/12 at 10:52am
post #240 of 481
I got a few 0xA0001 BSOD recently while trying to bench and play games at my 7850 gpu overclock limit around 1160 to 1190mhz on the core.

Is this because the driver is 12.11beta4 is suppose to be buggy or what else ??????

I would have expected a black screen recover if the OC was unstable.
Skylake2016
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i5-6600k 4.62ghz 1.36v adaptive LLC 4 asus z170 pro gaming powercolor 7850 2gb @ 30% OC 8+8gb corsair 2400mhz CL14 
Hard DriveHard DriveCoolingOS
samsung 850 240gb SSD 2 TB seagate HDD Phanteks tc14pe with noctua 140mm 1500rpm middl... win7 x64 
MonitorKeyboardPowerCase
Qnix qx2710 matte 1440p CoolerMaster tenkeyless cherry brown +o-rings EVGA P2 650w platinum ikonik en2 140+140(stock fans from cooler) +1... 
Mouse
Logitech 402 
  hide details  
Reply
Skylake2016
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i5-6600k 4.62ghz 1.36v adaptive LLC 4 asus z170 pro gaming powercolor 7850 2gb @ 30% OC 8+8gb corsair 2400mhz CL14 
Hard DriveHard DriveCoolingOS
samsung 850 240gb SSD 2 TB seagate HDD Phanteks tc14pe with noctua 140mm 1500rpm middl... win7 x64 
MonitorKeyboardPowerCase
Qnix qx2710 matte 1440p CoolerMaster tenkeyless cherry brown +o-rings EVGA P2 650w platinum ikonik en2 140+140(stock fans from cooler) +1... 
Mouse
Logitech 402 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP