Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP
New Posts  All Forums:Forum Nav:

AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP - Page 37

post #361 of 481
Quote:
Originally Posted by sena View Post

I also didnt had sound lock, but one of my cards were defective, capactior problem, i could game for 5-6 hours straight without problem, and next day i would get black screen in first 30 minutes.

Yes sounds like me, last night for example I came off bf3 after maybe 5 hours, I run 2 monitors, one for gaming and the other as extra desktop space and the main screen was flashing a grey screen with lines. I had to reset. I put it down to the drivers but I have had intermittent problems since day one really.
post #362 of 481
Thread Starter 
Quote:
Originally Posted by Ghost12 View Post

Yes sounds like me, last night for example I came off bf3 after maybe 5 hours, I run 2 monitors, one for gaming and the other as extra desktop space and the main screen was flashing a grey screen with lines. I had to reset. I put it down to the drivers but I have had intermittent problems since day one really.

I also had "flashing grey screen", but in my case, it happened when i wanted to play some video/movie.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #363 of 481
Quote:
Originally Posted by sena View Post

I also had "flashing grey screen", but in my case, it happened when i wanted to play some video/movie.

Wonder if one of my cards is defective then. Since changing to the 13.1 driver I have had a weird latency issue the last two nights on bf3, it processes frames then every few seconds there is a latency pause. I have been playing the same server though so maybe its that, its just strange coincidence that happens after few hours. I thought maybe overclock so set defaults last night but still happened when re-joined the game. Will try a different server later
post #364 of 481
Thread Starter 
Quote:
Originally Posted by Ghost12 View Post

Wonder if one of my cards is defective then. Since changing to the 13.1 driver I have had a weird latency issue the last two nights on bf3, it processes frames then every few seconds there is a latency pause. I have been playing the same server though so maybe its that, its just strange coincidence that happens after few hours. I thought maybe overclock so set defaults last night but still happened when re-joined the game. Will try a different server later
You best bet is to test cards one by one.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #365 of 481
When I set a custom fan profile for my HD7870, it never crashes or anything like that. I noticed that the fan is always 20% less than what it should be. For example, when the temp of my card is at 60c, the fan is at 40% which is too low and results in crashes/artifacts. The other day when I was playing bad company 2, the temp went up to 53c and the fan was at 33%. Now I have made the fan speed match the temp, i.e: 40c-40%, 50c-50%, 60c-60% etc.
post #366 of 481
Quote:
Originally Posted by kelvintheiah View Post

Hi. I bought a Powercolor 7870 2GB 2DHV2 model yesterday and to my suprise when playing bf3 multiplayer, i'm crashing with looping sound. My monitor will go black and my gpu fan will run for 100% and ythe system hangs. Its the same problem with the video below. Im using 12.11 Beta Drivers and the gpu was on stock. Any fix on this? I have tried playing Dota2 for half hour and no crashing at all. Even on desktop and furmark burn in test, no crashing happened. Any help on this? thanks.
I have the exact same problem with yours with my sapphire 7870, except it usually doesnt go that long without crashing, especially on BF3, and afterwards it wont even boot up again.
    
CPUMotherboardGraphicsRAM
Intel i5 3570 (non-K) AsRock B75M  Sapphire HD7870 Ghz edition OC 8GB 1333Mhz Patroit 
Hard DriveOptical DriveCoolingOS
500GB Seagate Super WriteMaster Optical Drive Stock Windows 7 Home premium 
MonitorKeyboardPowerCase
24'' ASUS HD Monitor Razer Arctosa Coolermaster Extreme 2 525 w Coolermaster Elite 371 USB 3.0 
Mouse
Razer Death Adder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570 (non-K) AsRock B75M  Sapphire HD7870 Ghz edition OC 8GB 1333Mhz Patroit 
Hard DriveOptical DriveCoolingOS
500GB Seagate Super WriteMaster Optical Drive Stock Windows 7 Home premium 
MonitorKeyboardPowerCase
24'' ASUS HD Monitor Razer Arctosa Coolermaster Extreme 2 525 w Coolermaster Elite 371 USB 3.0 
Mouse
Razer Death Adder 
  hide details  
Reply
post #367 of 481
Quote:
Originally Posted by totallynotshooped View Post

I have the exact same problem with yours with my sapphire 7870, except it usually doesnt go that long without crashing, especially on BF3, and afterwards it wont even boot up again.

Sounds like a hardware problem. I'd RMA it as soon as possible.
post #368 of 481
Quote:
Originally Posted by Capt View Post

Sounds like a hardware problem. I'd RMA it as soon as possible.
It only started to happen after about 5 months of use as well frown.gif
    
CPUMotherboardGraphicsRAM
Intel i5 3570 (non-K) AsRock B75M  Sapphire HD7870 Ghz edition OC 8GB 1333Mhz Patroit 
Hard DriveOptical DriveCoolingOS
500GB Seagate Super WriteMaster Optical Drive Stock Windows 7 Home premium 
MonitorKeyboardPowerCase
24'' ASUS HD Monitor Razer Arctosa Coolermaster Extreme 2 525 w Coolermaster Elite 371 USB 3.0 
Mouse
Razer Death Adder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570 (non-K) AsRock B75M  Sapphire HD7870 Ghz edition OC 8GB 1333Mhz Patroit 
Hard DriveOptical DriveCoolingOS
500GB Seagate Super WriteMaster Optical Drive Stock Windows 7 Home premium 
MonitorKeyboardPowerCase
24'' ASUS HD Monitor Razer Arctosa Coolermaster Extreme 2 525 w Coolermaster Elite 371 USB 3.0 
Mouse
Razer Death Adder 
  hide details  
Reply
post #369 of 481
Thread Starter 
Quote:
Originally Posted by totallynotshooped View Post

I have the exact same problem with yours with my sapphire 7870, except it usually doesnt go that long without crashing, especially on BF3, and afterwards it wont even boot up again.
I suggest RMA, but to be sure, try it in friend PC.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #370 of 481
Hi,

I would have made my own thread but seeing as this is here I will post!

As soon as I start to play games, the game will run completely smoothly for 10-60 minutes and then just crash out to a black screen and a buzzing sound will continue eventually ending in losing connection to my monitor and a hard reset will fix the issue. I have had the issue occur in Sleeping Dogs and League of Legends (only once in LoL). I don't receive any artefacts, it will look completely normal and smooth up until the second it happens.

Once, I have had solid colour and vertical lines appear on the screen but again I had to hard reset.

I have asked for an RMA so I have that ready but I just want to make sure that this is the correct thing to do because I don't want to get stung for charges if they don't find something wrong!

So far the steps I have taken are as follows:

- Updated the BIOS to the latest version

- Completely uninstalled the drivers and had a fresh install

- Ran Furmark - temperature's didn't exceed 63 degrees.

- Monitored CPU temperature and I have yet to see it go past 45 degrees.

- Reduced the clock speed to the standard 860Mhz

- Ran Heaven benchmark - crashed twice at the 975Mhz but made it through at 860. I thought it was fixed but as soon as I went into a game within 10 minutes it had crashed at 860.

- Ran Memtest over night and it came back with no errors.

None of the above fixes seemed to work, so don't know what to try next!

My system is as follows:

Gigabyte ATI Radeon HD 7850 OC Windforce 2X 2048MB GDDR5 PCI-Express Graphics Card
Intel Core i3-3220 3.30GHz (Ivybridge) Socket LGA1155 Processor
MSI Z77A-G43 Intel Z77 (Socket 1155) DDR3 Motherboard - Alpenföhn Civetta Cooler
Toshiba (7K1000.D) 1TB SATA 6GB/s 32MB Cache - OEM (DT01ACA100)
XFX Pro 450W Core Edition '80 Plus Bronze' Power Supply
Patriot Viper "Black Mamba" Generation 3 8GB (2x4GB) DDR3 PC3-17000C11 2133MHz Dual CHannel Kit (PV38G213C1K)
Xigmatek Asgard Pro Gaming Case - Black
1 x Asus 24x DVD±RW DRW-24B5ST SATA ReWriter

Thinking about going through with the RMA after reading through here and switching to nVidia.

Thanks

Dave
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP