Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP
New Posts  All Forums:Forum Nav:

AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP - Page 47

post #461 of 481
Third time replacement , so far so good.. Played Dota 2 with no BSOD , hopefully... redface.gif
Kunkka Ghost Ship
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 3770k 3.5 Asrock Z77 Extreme 4 Sapphire HD 7870 Ghz Edition 2GB OC Version G.Skill 4GB x 2 Dual Pack Ripjaw 1600 CL9 f3-12... 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda  ASUS 24x ODD DVD/R/w Corsair H100i Microsoft Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
LG IPS234V 23inch Razer Arctosa Seasonic X-650 series Gold Certified Cooler Master HAF XM 
MouseMouse PadAudio
Razer Lachesis 5600dpi Refresh Razer Goliathus On-board Audio Card Asrock Z77 Extreme 4 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Emaxx EMX-IP35PRO XFX 9600 GEIL Dual Channel DDR2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda  LG lightscribe Cooler Master V8 Windows XP 32 Bit 
MonitorKeyboardPowerCase
LG W1942 Razer Arctosa CMX 1000 Cooler Master 690 
MouseMouse PadAudio
Razer Lachesis Razer Goliathus None 
  hide details  
Reply
Kunkka Ghost Ship
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 3770k 3.5 Asrock Z77 Extreme 4 Sapphire HD 7870 Ghz Edition 2GB OC Version G.Skill 4GB x 2 Dual Pack Ripjaw 1600 CL9 f3-12... 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda  ASUS 24x ODD DVD/R/w Corsair H100i Microsoft Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
LG IPS234V 23inch Razer Arctosa Seasonic X-650 series Gold Certified Cooler Master HAF XM 
MouseMouse PadAudio
Razer Lachesis 5600dpi Refresh Razer Goliathus On-board Audio Card Asrock Z77 Extreme 4 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Emaxx EMX-IP35PRO XFX 9600 GEIL Dual Channel DDR2 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda  LG lightscribe Cooler Master V8 Windows XP 32 Bit 
MonitorKeyboardPowerCase
LG W1942 Razer Arctosa CMX 1000 Cooler Master 690 
MouseMouse PadAudio
Razer Lachesis Razer Goliathus None 
  hide details  
Reply
post #462 of 481
I recently bought a 7850 PowerColor. I'm having all sorts of issues. Graphical artifacts, loss of video signal, and BSODs (or at least the Windows 8 equivalent).

I've tried three different driver versions.

13.1
13.3 beta
12.10

None of them solved the problems.
post #463 of 481
Can I drop this info here for future use ? (frankly I want this to show up on web/forum searches)

If any of you are using IE10 on Windows 7 and mostly having Driver Recovery or minor artifacts even on websites, you can try uninstalling IE10 and revert back to IE9, there's a windows update KB2860838 which caused a lot of trouble with AMD Catalyst Full installs including the Media Transcoder, Drag and Drop feature. You can also revert to IE9 by just uninstalling the update KB2860838. This update also breaks windows media player from playing AVI files that contains MP4 codec.

Just in case anyone suffers from endless driver recoveries, I found this while I was searching why WMP would crash on some AVI files.

PS: If you know your issues were happening before you upgraded to IE10, you can still check if you have KB 2860838 if it's installed. That update was a standalone optional update before IE10 released for Win7. Then they included in IE10. So you may still have it even if you are not using IE10.
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
post #464 of 481
Quote:
Originally Posted by ryan0991 View Post

I recently bought a 7850 PowerColor. I'm having all sorts of issues. Graphical artifacts, loss of video signal, and BSODs (or at least the Windows 8 equivalent).

I've tried three different driver versions.

13.1
13.3 beta
12.10

None of them solved the problems.

What PSU are you using? Are you running the card at stock clocks? What apps are giving you issues? Have you done a clean driver install? Have you tried the card with Win 7?
post #465 of 481
hi guys i got only the 100% fan speed problem, no black screen or other issues.
I see that the last edit of the main post is from 12/12/12, do you know if now there is any fix for the fan speed going crazy? Or i should just send in RMA my gpu frown.gif?

I own a MSI R7870-2GD5T/OC.

thanks Claudio.
post #466 of 481
Thread Starter 
Quote:
Originally Posted by *****gal View Post

hi guys i got only the 100% fan speed problem, no black screen or other issues.
I see that the last edit of the main post is from 12/12/12, do you know if now there is any fix for the fan speed going crazy? Or i should just send in RMA my gpu frown.gif?

I own a MSI R7870-2GD5T/OC.

thanks Claudio.
Hello, and welcome to ocn.

What happens with fan, does it jump to 100% in idle or load, what are temps?
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #467 of 481
Hi, in idle its alright. When load after 50 °C the fan speed go to 100% or so.
These are some other threads related to my problem http://forums.whirlpool.net.au/archive/2046981 and http://forum-en.msi.com/index.php?topic=165712.0 , just read first post for a more specific describtion of my problem.
post #468 of 481
Thread Starter 
Quote:
Originally Posted by *****gal View Post

Hi, in idle its alright. When load after 50 °C the fan speed go to 100% or so.
These are some other threads related to my problem http://forums.whirlpool.net.au/archive/2046981 and http://forum-en.msi.com/index.php?topic=165712.0 , just read first post for a more specific describtion of my problem.
Oh, i see, i had same problem with one my msi hd 7950 tf3 boost edition couple of months ago, i managed to solve it by flashing older non-boost bios, but then overclocking was ruined, so i rma-ed card.

That is my advice, rma it.
Edited by sena - 6/2/13 at 9:30am
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #469 of 481
hmm ok, thanks for your help !
post #470 of 481
I have a Sapphire HD7870 DirectCU II 2GB GDDR5 PCIE and having problems in Battlefield 3 / GTAIV / Euro Truck simulator 2 / Crysis 3 / ArmA 2 DayZ / Far Cry 3 / Skyrim / League Of Legends / NFS: Most Wanted etc (most new directx 11 games)

The problems are the following:

I.

Sometime games stop whithout any error (it simply closes game and goes to desktop).

II.

Sometimes i get this error (BF3) whit a very annoying soundloop and i can only press OK button if i alt+tab back to the black screen ingame and alt+tab back to the error then press ENTER

" DirectX function "GetDeviceRemovedReason" failed with
DXGI_ERROR_DEVICE_HUNG: Device hung due to badly formed
command
s "

III.

"Display driver stopped responding and has recovered"

IV.

Sometimes in Far Cry 3 and Crysis 3 i get a fast black screen and bac to game then my textures go crazy as i look around textures are bugged everywhere.

NOTE THAT

Ive reinstalled Win 7 Ultimate (original buyed WIN) updated it , got my drivers my Avast free antivirus and all the games i have buyed from Origin and Steam and i have the same problems + ive installed softwares so i can monitor the temp and usage of the GPU like MSI Kombustor and for FPS i installed Fraps and i TESTED Battlefield 3 and the results are not good. Ingame whit Ultra settings i get around 80 FPS whit 99% usage and 70 - 75 C˙ and for the fun of it i went whit LOWEST settings possible whit everything disabled then i get 110 - 125 FPS whit same temp and usage ? how can that be ? 99% usage on low settings ? I have tryed for almost 2 months or so many kinds of recommendations from all kind of Forums but id did not help frown.gif

Here are my PC specs:

PC
CPU - i5 3570K @ 3.40 Ghz
COOLER - ACTIC COOLING Freezer i30
RAM - CORSAIR 8Gb XMS3 DDR3 1333MHz CL9 KIT
MOBO - ASROCK Z77 Extreme3
GPU - ASUS HD7870 DirectCU II 2GB GDDR5 PCIE
PSU - FSP Aurum Gold 500W
HDD - SEAGATE 1TB Barracuda 7200rpm 64MB SATA3
CASE - THERMALTAKE VP300A1W2N Chaser A31
OS - Win 7 Ultimate SP1
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD HD 78xx problems(all users with problems please post here) we want AMD support on this ASAP