Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 690 when sli enabled causes Game Loading Screens Flickering HELP! (VIDEO ADDED!!!)
New Posts  All Forums:Forum Nav:

GTX 690 when sli enabled causes Game Loading Screens Flickering HELP! (VIDEO ADDED!!!)

post #1 of 25
Thread Starter 
So i just go my system up and running again, and im experiencing screen flicker on the loading screens for starcraft2 and league of legends, haven't tried any others yet, and when its flicking its hard to explain, its not like the whole screen is doing it just parts of the loading screen like the darker shade of what ever colors above it....

**EDIT**
So i when disabling SLI the problem goes away, and then when enabling it, the problem happens again

VIDEOS



Edited by Qu1ckset - 10/2/12 at 3:12pm
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #2 of 25
Quote:
Originally Posted by Qu1ckset View Post

So i just go my system up and running again, and im experiencing screen flicker on the loading screens for starcraft2 and league of legends, haven't tried any others yet, and when its flicking its hard to explain, its not like the whole screen is doing it just parts of the loading screen like the darker shade of what ever colors above it....
Anyways i though i might of been my monitor but this only happens on the loading screen for games, any idea what might be the cause?

Sorry I can't help but I'm curious. Does that 2500K bottleneck that 690 at all?
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
post #3 of 25
Thread Starter 
Quote:
Originally Posted by EpicAMDGamer View Post

Sorry I can't help but I'm curious. Does that 2500K bottleneck that 690 at all?

nope
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #4 of 25
Quote:
Originally Posted by Qu1ckset View Post

nope

Wow. That really makes me feel better about my 2500K
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
post #5 of 25
Thread Starter 
updated with videos on first post, please help
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #6 of 25
PSU/Monitor/connectors not being fastned imo.

Can you do this with an MSI afterburner running and screenshot your graph to show us how much it fluctuates? Would be great to get the power measurements too.

Also, please try different resolutions and post results, and lastly try to use a cable to another monitor (or the tv) and tell us your results.
Esmeralda
(16 items)
 
  
CPUMotherboardGraphicsRAM
I7-4770K MSI MPower Max ASUS GTX 780 Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue Samsung 840 Pro It makes noises and installs windows Kraken X60, 2x AF140 
OSMonitorKeyboardPower
Win 7 64-bit Samsung S23A750D Corsair Vengeance Zalman ZM850 plus 
CaseMouseMouse PadAudio
Fractal define R3 Corsair Vengeance M60 Steelseries Corsair Vengeance 
  hide details  
Reply
Esmeralda
(16 items)
 
  
CPUMotherboardGraphicsRAM
I7-4770K MSI MPower Max ASUS GTX 780 Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue Samsung 840 Pro It makes noises and installs windows Kraken X60, 2x AF140 
OSMonitorKeyboardPower
Win 7 64-bit Samsung S23A750D Corsair Vengeance Zalman ZM850 plus 
CaseMouseMouse PadAudio
Fractal define R3 Corsair Vengeance M60 Steelseries Corsair Vengeance 
  hide details  
Reply
post #7 of 25
Thread Starter 
Quote:
Originally Posted by charliew View Post

PSU/Monitor/connectors not being fastned imo.
Can you do this with an MSI afterburner running and screenshot your graph to show us how much it fluctuates? Would be great to get the power measurements too.
Also, please try different resolutions and post results, and lastly try to use a cable to another monitor (or the tv) and tell us your results.

all my cables are connected correctly, and tried changing the resolution and nothing is wrong during gameplay, it only happens on the loading screens for games, so far the games ive tried is bf3, sc2 and LoL

i dont understand why it does it on loading screens and not gameplay!! mad.gif

im going to try another monitor
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #8 of 25
Thread Starter 
Tried a different monitor and it does the same thing
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #9 of 25
Thread Starter 
So disabling SLI gets rid of the proplem, but why would SLI cause this to happen..
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #10 of 25
Quote:
Originally Posted by Qu1ckset View Post

So disabling SLI gets rid of the proplem, but why would SLI cause this to happen..

Is your sli cable damaged? Are your temps good? Do you have the newest drivers?
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 690 when sli enabled causes Game Loading Screens Flickering HELP! (VIDEO ADDED!!!)