Overclock.net › Forums › AMD › AMD Motherboards › Driver Question
New Posts  All Forums:Forum Nav:

Driver Question

post #1 of 11
Thread Starter 
I was just loading the drivers on my new hdd and I noticed that other pci bridge device is not installed correctly. What exactly is it?
LL
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
post #2 of 11
I am sure it is part of the onboard sound.
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #3 of 11
Thread Starter 
So I guess I will just load my sound card drivers and hopefully it will go away. Thanx xavier for the fast reply.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
post #4 of 11
That ought to do it Seems all of your other items are installed properly (except that pesky USB device)

And you're welcome
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Xavier1421 View Post
That ought to do it Seems all of your other items are installed properly (except that pesky USB device)

And you're welcome
Well loaded soundcard driver and the usb device which was my mouse but, both stil have problem huh I guess I will uninstall drivers and reinstall again.
LL
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
post #6 of 11
What Other PCI devices do you have running in your PC. If you have a SATA Card or Mass storage controller for sata make sure you have installed the drivers for them also.

Also update your chipset drivers.
post #7 of 11
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701 View Post
What Other PCI devices do you have running in your PC. If you have a SATA Card or Mass storage controller for sata make sure you have installed the drivers for them also.

Also update your chipset drivers.
You know what lol my gf plugged the webcam back in duh so that takes care of usb device but, as far as other pici bridge device I'm unsure don't have anything else plugged in. And I have the lastest chipset drivers maybe it just didn't intall correctly.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
post #8 of 11
I think all that you have not done is used your dfi driver installation cd
I see that you have the same board as me and all that is there on mine is nVidia based things, so try installing nVidia nforce3 system drivers
[IMG][/IMG]

As you can see in the pic its all nVidia stuff there
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
post #9 of 11
Well as said I Would use the Motherboard driver CD and make sure you have installed all the drivers.
post #10 of 11
Thread Starter 
Thanx everyone I reinstalled I guess i forgot to install something sorry for my error.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Driver Question