Overclock.net › Forums › Graphics Cards › NVIDIA › Need help for first time nvidia SLI.
New Posts  All Forums:Forum Nav:

Need help for first time nvidia SLI. - Page 2

post #11 of 12
Thread Starter 
Dont know what i did, but the fps is just fine now smile.gif

But can you help me with another issue?

In wow i only get 22-30 fps in stormwind in wow when the gpu's only at 40-50% each, how come? Shouldnt i get over 80-100 fps wherever i am?
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
post #12 of 12
try Adaptive VSYNC of VSYNC OFF in nvidia control panel and make sure you have turned WoW vsync off in options.

as per High Performance Power mode in nv control panel ... it does not always work right, for me it prohibits even a single 670 from downlocking below 915MHz even at 2D desktop, also some other times it locks it right there and prohibits it from boosting up under load (showing 915Mhz instead of 1243Mhz) ... I usually run Adaptive Power mode and it seems to run great for me even when overclocked high.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Need help for first time nvidia SLI.