Overclock.net › Forums › Software, Programming and Coding › Networking & Security › what is wrong with my internet?
New Posts  All Forums:Forum Nav:

what is wrong with my internet?

post #1 of 2
Thread Starter 
After installing Asus 670 on my computer yesterday, my internet has constantly been dropping out or slowed down.

Speedtest on my phone shows that internet is fine, but when I do speedtest on my computer, I get either "Latency Test Error" or very slow speed like 0.1 mb/s.

What can I do to fix the issue?
My First Desktop
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Z77 Sabertooth asus 670 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate Barracuda LG Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Dell U3011 Dell U2410 Filco 104 
PowerCaseMouseMouse Pad
Corsair AT750W CM HAF-X Razer Deathadder Razer Goliathus Speed 
Audio
Swan M50w 
  hide details  
Reply
My First Desktop
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Z77 Sabertooth asus 670 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate Barracuda LG Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Dell U3011 Dell U2410 Filco 104 
PowerCaseMouseMouse Pad
Corsair AT750W CM HAF-X Razer Deathadder Razer Goliathus Speed 
Audio
Swan M50w 
  hide details  
Reply
post #2 of 2

In my experience, this may mean that the video card isn't perfectly inserted into the slot all the way - even if it seems like it.  So I recommend pulling it out and putting it back in.  Except this time, be extra-extra-extra careful to be as perfect as you can and to make absolutely sure that it is in the slot all the way.  Push down extra hard while being absolutely sure that the card is in perfectly evenly - or perfectly flat, or however you can look at it.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › what is wrong with my internet?