post #21 of 21
Thread Starter 
Well despite my best efforts I cant get it to work
I have downloaded the CD ISO for the Creative version of my card(not OEM).
The ISOs for Creative cards are available for download Here if anyone is interested.

As my card is the OEM version I had to patch the Drivers using CTCOMP,links to and instructions for using this are available Here.This apparently also allows you to change your Audigy 2 to an Audigy 2 ZS which is pretty cool.

So I installed the drivers and now my card is working but there is a constant crackling sound coming from the headphones/speakers.
I have tried using different PCI slots but it doesnt help.
This is a problem more than a few people have had on X-Fi cards aswell.
I have read that this might be caused by an IRQ conflict or various other things,does anyone have any advice about this?
Any advice is appreciated as this thing is driving me nuts and I am about to give up.
Krlll
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550@4.25Ghz ASUS P5Q Deluxe XFX 6970 + XFX 6950(Flashed) 4X2GB OCZ platinum PC2-8500 
Hard DriveOptical DriveOSMonitor
Alot Philips DVD+-RW Windows 7 Ultimate X64 LG W2442PA 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850W Antec 1200 Logitech G7 
Mouse Pad
Cyber Snipa Tracer 
  hide details  
Reply
Krlll
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550@4.25Ghz ASUS P5Q Deluxe XFX 6970 + XFX 6950(Flashed) 4X2GB OCZ platinum PC2-8500 
Hard DriveOptical DriveOSMonitor
Alot Philips DVD+-RW Windows 7 Ultimate X64 LG W2442PA 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850W Antec 1200 Logitech G7 
Mouse Pad
Cyber Snipa Tracer 
  hide details  
Reply