Overclock.net › Forums › Components › Memory › New ram installed but not working?
New Posts  All Forums:Forum Nav:

New ram installed but not working? - Page 2

post #11 of 16
Dude,

I've just seen what it is, You have 4 slots to put memory in right, Don't put the strips together, they should be set up like this

slot 1 - slot 3

Slot 2 - Slot 4

You have to put them in their pairs.


Comps
post #12 of 16
Thread Starter 
Just tried it. Computer wouldn't even start, was just beeping so i guess it's faulty unless it's not compatible?
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
post #13 of 16
Thread Starter 
Only have just the 2 slots...
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
post #14 of 16
Oh ok, if you only have two slots and it's just beeping at you it's time to RMA or get a proper kit.

Comps
post #15 of 16
^

Yes, The memory you just purchased must be faulty. If you have Tried to run the PC with Each Stick By itself and only 1 Stick lets you boot, then it is a Dud.

RMA

GL on the next one, pretty rare for that to happen though

Atleast we kno wnow that it isnt the DIMM Slot itself, since 4GB Registered in both slots
Nameless Traitor
(14 items)
 
†he cu|†
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core I7 920@3.8ghz Asus P6T-Deluxe GTX 570 1.2gb ;p Mushkin RedLine: 3x2GB 1600mhz 998805 
Hard DriveCoolingOSMonitor
128GB Crucial M4 SSD + 2 x 250GB + 500GB Extern... Noctua U12P Win7 Ultimate 64-bit 20in Wide LCD 1680x1050 
KeyboardPowerCaseMouse
Ducky OCN 1008 MX Brown MechBoard Corsair CMPSU-750HX HAF 932! Logitech G5 
Mouse Pad
Cool Warhammer Print 
CPUMotherboardGraphicsRAM
Opty 165 CCBBE @ 300fsb DFI LanP UT SLI-DR eVGA 8800gts 640mb 2x1gb Corsair XMS TwinX P 
Hard DriveOptical DriveOSMonitor
250 g sataII Max†or NEC DVD+/-DL XP pro 20.1 inch wide 5ms 
KeyboardPowerCaseMouse
Some old Thing OCZ GameXstream 600w Spire Baby! Logitech G5 
Mouse Pad
What? 
  hide details  
Reply
Nameless Traitor
(14 items)
 
†he cu|†
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core I7 920@3.8ghz Asus P6T-Deluxe GTX 570 1.2gb ;p Mushkin RedLine: 3x2GB 1600mhz 998805 
Hard DriveCoolingOSMonitor
128GB Crucial M4 SSD + 2 x 250GB + 500GB Extern... Noctua U12P Win7 Ultimate 64-bit 20in Wide LCD 1680x1050 
KeyboardPowerCaseMouse
Ducky OCN 1008 MX Brown MechBoard Corsair CMPSU-750HX HAF 932! Logitech G5 
Mouse Pad
Cool Warhammer Print 
CPUMotherboardGraphicsRAM
Opty 165 CCBBE @ 300fsb DFI LanP UT SLI-DR eVGA 8800gts 640mb 2x1gb Corsair XMS TwinX P 
Hard DriveOptical DriveOSMonitor
250 g sataII Max†or NEC DVD+/-DL XP pro 20.1 inch wide 5ms 
KeyboardPowerCaseMouse
Some old Thing OCZ GameXstream 600w Spire Baby! Logitech G5 
Mouse Pad
What? 
  hide details  
Reply
post #16 of 16
Thread Starter 
Thanks for your help. I bought it off Ebay cheap but is new and sealed from Dell so i guess ill get on to them.
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New ram installed but not working?