Overclock.net › Forums › AMD › AMD - General › A8N32 Sli Deluxe, Finders
New Posts  All Forums:Forum Nav:

A8N32 Sli Deluxe, Finders - Page 3

post #21 of 34
Thread Starter 
Quote:
Originally Posted by dotcomthese View Post
bump your vcore to 1.425 that may help for 2.8
that's my 3.0
AIBoost says it is at 1.4 now, altho CPU-Z says it's 1.392, close enough.
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
post #22 of 34
It really may be your ram timings..I added an edit...try 2.5-3-3-7 we have the same ram...And the 1.425 may seem a small change but a lil bit goes a long way
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #23 of 34
Thread Starter 
Quote:
Originally Posted by dotcomthese View Post
bump your vcore to 1.425 that may help for 2.8
that's my 3.0
~~edit~~ also I'm running the same ram and my timingsa are almost the same try 2.5-3-3-7 @ 1T
Ya, I noticed the diff timings, I mite try those too. 1.425 may help, but 3Gigs is looking mity iffy.
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
post #24 of 34
well you saw my timings originally to get 3.0 3-3-3-9 @2T And 1.475 vcore but after a couple weeks break in my vcore is down to 1.425 and my timings are 2.5-3-3-7 @ 2t
Question are you still on the 166 divider...if so that ram really seems to run well at that setting
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #25 of 34
Thread Starter 
Quote:
Originally Posted by dotcomthese View Post
well you saw my timings originally to get 3.0 3-3-3-9 @2T And 1.475 vcore but after a couple weeks break in my vcore is down to 1.425 and my timings are 2.5-3-3-7 @ 2t
Question are you still on the 166 divider...if so that ram really seems to run well at that setting
Well, I'm still on 1t, but yes I'm still running 166 divider. Just tried your timings except the 2t, and it boots fine at 2.8, but will not run Orthos. I'm at a loss as to what to try next.
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
post #26 of 34
well that is probably 1 of 4 things
your ram needs more voltage
or you need to up your vcore
or your timings are to tight
or all of the above.
I'd try upping your vcore and setting your ram at 2.95 that's what I got mine on
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #27 of 34
there...I dropped mine to 2.8
1)chipset 1.6
2)lt1.25
3)ram 2.95
4)1.4 vcore
that is my set up right now our boards are slightly different but should run fairly similar
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #28 of 34
Use more volt's for the cpu.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #29 of 34
Thread Starter 
Quote:
Originally Posted by dotcomthese View Post
well that is probably 1 of 4 things
your ram needs more voltage
or you need to up your vcore
or your timings are to tight
or all of the above.
I'd try upping your vcore and setting your ram at 2.95 that's what I got mine on
I just tried vcore at 1.5, and Orthos ran ok, but the core temps got into the low 60's pretty quick. That 200mw offset will mess you up. Maybe I will bump up my ram voltage a bit more. I may have to settle for 2.7 Gigs. Seems like I should be able to get 2.8 tho.
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 AMD 965 Asus Crosshair ll Formula Radeon 4890 4 GB DDR3 G Skill 
Hard DriveOptical DriveOSMonitor
74 GB Raptor/Max./ Lite-on DVD Win 7 Ultimate Acer 22" LCD 
KeyboardPowerCaseMouse
Keytronic Hiper 580 Antec 300 Logitech G5 
  hide details  
Reply
post #30 of 34
You need lots of case air flow for the zalmans to do their job!
Check your BIOS temp and compare it to the softwares reported temp. The BIOS usually reflects 80% or the full load temp.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › A8N32 Sli Deluxe, Finders