Overclock.net › Forums › Intel › Intel - General › installing new ram on an OCed system
New Posts  All Forums:Forum Nav:

installing new ram on an OCed system

post #1 of 5
Thread Starter 
so i bought new ram since my last one was pooched. Should I underclock back to default settings before installing the new one? cuz i installed the new one and my system wont boot up( no POST beep).

So, I reset my bios setting to default and then tried installed the new ram by itself and i still get no POST beep.

Did i just screw up a perfectly new ram strip? or is this new one defected?



It's the corsair value select 1gb 667mhz ram. and i have one thats working perfectly. Im also using it on the ASUS P5b DEluxe.

plz plz thanks
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #2 of 5
Have you cleared the CMOS yet?
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
post #3 of 5
Thread Starter 
yes yes i did, still no booting
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #4 of 5
If the other one works by itself and this new stick doesn't then you probably killed it or it arrived DOA

Looks like you'll have to RMA it
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opteron 148 DFI Ultra-D EVGA 7600GT KO 2x512mb Patriot LLK(TCCD) 
Hard DriveOSMonitorPower
250GB Samsung SP2504C XP SP2 17" CRT Zippy GSM-6600P 600W 
Case
Centurion 5 
  hide details  
Reply
post #5 of 5
Thread Starter 
well how would i have killed it? doesnt make sense that it would jsut DIE, not from heat anyway. the ram doesnt get any hotter than 40 degree celsius. and ESD wouldnt be the cause. i suppose ill just return it to the vendor. its still on 90 day warranty as was the previous one.

my overclocking requires the ram to run @ 720mhz from the rated MHz of 667to push my E6400 to 2.88Ghz. So, im not sure if that would just kill the ram outright.

anyway thanks for the advice.
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › installing new ram on an OCed system