Overclock.net › Forums › Intel › Intel CPUs › [Official] Delidded Club / Guide
New Posts  All Forums:Forum Nav:

[Official] Delidded Club / Guide - Page 1095

post #10941 of 33555
@swag: I sounded like you (with a better Mic) when I was your age.
I'm 21 myself, but don't sound it, nor look it, nor act it lol.

As for my chip...it's going to bother me always that the ram slots are not working. I would be inclined to rma it. On the other hand though, my mx2 is giving me over 10c better temps.
Also can I ask what are the disadvantages to running single channel over dual channel?
I don't mind the 8gb over the 16gb to be honest. 8gb is more than enough.
post #10942 of 33555
You guys might think this is nuts, but when I delidded I did pretty much the same thing as Idontcare on Anandtech. I used a very small hammer and tapped the razor blade into each corner, then pried up the IHS. I felt I had more control that way, as I could tap gently with the hammer instead of pushing with my fingers really hard and possibly slipping and hitting the chip.
I did notice that when I tried to run the razor down the sides the same way I quickly saw I had less control and went back to prying the corners and working the razor by hand a little.

I had the cpu sitting on a rubber mat while doing the delidding, the little plumber's pack stuff from Lowes I had left over from making some fan/radiator gaskets.
Thanks to posted pics showing the open space under the IHS I had a really good idea how far I could tap the razor blade.

But everyone has to do what they think works best for them. I know this was best for me and it worked flawlessly.

The razor, some 91% alcohol, and some cotton swabs made short work of the leftover adhesive. I was going to use my dremel with a buffing pad but was too lazy to walk to the shed to get it. smile.gif
post #10943 of 33555
Over 2 years ago...I had RAM problems with ASUS....
Now I look back at it....it is the SAME problem I'm having with my current Z77:
http://www.youtube.com/watch?v=UvMwhjbHRoA

Now I know all the signs point towards that IMC being chipped - but don't you find it ironic, that 2 years on, I'm in the same situation?
Only single channel working, and not being able to utilise two slots?

Now for my old motherboard...it was supposedly ram compatibility.
Asus supposedly tested it and it came up with 3.5GB (winxp max) - however they never tried it with MY CPU. So it lead me to believe it was BIOS related.
Now looking at what issue I have, could it have been my CPU? I never touched my CPU....but looking at some of the comments now - could be pin related.
I got packages waiting for me at uni (most probably my CLU) - and so I will check the pins again.
If this is actually pin related - not only will I be happy, but then I can check my OLD PC and check its pins too.
If for any reason I find the fault on my old pc, and it is pin related.....then I will be having some fun with asus.

Anyway - for my new pc -> probably IMC related, but could be pin related seeing as it is almost an IDENTICAL error as what I had before - except this time I know the ram works 100% fine before de-lidding and that I was the one that screwed up my system - no one else.
post #10944 of 33555
Woke up to this, this morning when testing a 'conservative' 4.6ghz @ 1.4vcore.

p95 custom 3200ram, worker #3 stopped with 1 error at 19 hours 51 minutes.

Max temp 70*C.

;/
Build In Progress
(17 items)
 
   
CPUMotherboardGraphicsRAM
Haswell i7-4770K 4.8GHz@1.452v/1.97vRIN Gigabyte Z87X-UD3H Older Gigabyte 7950 (H60 Mod) 2x4GB Gskill 2400CL11 Hynix CFRs 
Hard DriveCoolingOSMonitor
Samsung 830 128gb Corsair H110 w/4x 140mm Yate Loon High Blues W7 x64 Ultimate Yarrgh Matey Dell U2312HM Matte IPS 1080p 
MonitorMonitorKeyboardPower
Sanyo DP19640 18.5" 768p KDS Rad-7xp 1024p CM Storm Quickfire Rapids Brown Rosewill Capstone 750 
CaseMouseMouse PadAudio
Bitfenix Shinobi Modded CM Storm Spawn Steelseries Diablo 3 2 set CD Speaker + Big Sub 
Other
Bitfenix Recon Fan Controller Moded 
CPUMotherboardGraphicsRAM
Delidded i7-3770K 5GHz@1.499 Gigabyte Z77X-UD5H 1.1 Sapphire Dual-X 7950 3L Boost 4x2GB Mushkin Ridgeback 2200mhz 8/11/8/27 1.75v... 
Hard DriveCoolingCoolingCooling
Intel X25-M 80GB SSD NH-D14 SE2011 Noctua 120/140/140 Fans 3 x Yate Loon Mediums (Petras) 2 x NZXT Havik 140mm Fans 
OSMonitorMonitorKeyboard
Hax'd W7 Ultimate 64-bit Sanyo DP19640 19'' KDS Radius Rad-7xp 17'' Ducky 1087 MX Brown 10keyless 
PowerCaseMouseMouse Pad
Rosewill Capstone 550w Modular NZXT Source 210 w/Modded Window Razer Deathadder 3.5G Steelseries Blizzcon D3 
AudioAudioOtherOther
Phillips FW-C250 2 Speaker Set w/3 CD Changer JBL Sub 6 Subwoofer NZXT Sleeved LED Strip 1m Blue NZXT Sentry 2 Fan Controller 
Other
Colonial Blue Paracord Sleeving 
CPUMotherboardGraphicsRAM
Phenom ii X4 955C2, $31, 5 broken pins, works! ... Biostar A770e3 6.3 Red&Black MSI GTX 460 768mb Twin Frozr II 2 x 2GB Kingston HyperX 1333 OC to 1348CL7@1.65v 
Hard DriveCoolingCoolingCooling
Intel X25-M G2 80GB SSD NH-D14 SE2011 6 x Case Fans (4 x YL-M, NZXT case fan, CM Hype... Jerryrigged Chipset-Northbridge 80mm HSF 
CoolingOSMonitorKeyboard
Jerryrigged VRM Heatsink (sawed off stock AM2 h... Hax'd W7 Ultimate 64bit Sanyo DP19640 19"1360x768 Ducky Cherry Browns 10keyless 
PowerCaseMouseMouse Pad
Antec Earthwatts 430D NZXT Gamma Steelseries Kinzu Optical Steelseries Blizzcon Diablo 3 
  hide details  
Reply
Build In Progress
(17 items)
 
   
CPUMotherboardGraphicsRAM
Haswell i7-4770K 4.8GHz@1.452v/1.97vRIN Gigabyte Z87X-UD3H Older Gigabyte 7950 (H60 Mod) 2x4GB Gskill 2400CL11 Hynix CFRs 
Hard DriveCoolingOSMonitor
Samsung 830 128gb Corsair H110 w/4x 140mm Yate Loon High Blues W7 x64 Ultimate Yarrgh Matey Dell U2312HM Matte IPS 1080p 
MonitorMonitorKeyboardPower
Sanyo DP19640 18.5" 768p KDS Rad-7xp 1024p CM Storm Quickfire Rapids Brown Rosewill Capstone 750 
CaseMouseMouse PadAudio
Bitfenix Shinobi Modded CM Storm Spawn Steelseries Diablo 3 2 set CD Speaker + Big Sub 
Other
Bitfenix Recon Fan Controller Moded 
CPUMotherboardGraphicsRAM
Delidded i7-3770K 5GHz@1.499 Gigabyte Z77X-UD5H 1.1 Sapphire Dual-X 7950 3L Boost 4x2GB Mushkin Ridgeback 2200mhz 8/11/8/27 1.75v... 
Hard DriveCoolingCoolingCooling
Intel X25-M 80GB SSD NH-D14 SE2011 Noctua 120/140/140 Fans 3 x Yate Loon Mediums (Petras) 2 x NZXT Havik 140mm Fans 
OSMonitorMonitorKeyboard
Hax'd W7 Ultimate 64-bit Sanyo DP19640 19'' KDS Radius Rad-7xp 17'' Ducky 1087 MX Brown 10keyless 
PowerCaseMouseMouse Pad
Rosewill Capstone 550w Modular NZXT Source 210 w/Modded Window Razer Deathadder 3.5G Steelseries Blizzcon D3 
AudioAudioOtherOther
Phillips FW-C250 2 Speaker Set w/3 CD Changer JBL Sub 6 Subwoofer NZXT Sleeved LED Strip 1m Blue NZXT Sentry 2 Fan Controller 
Other
Colonial Blue Paracord Sleeving 
CPUMotherboardGraphicsRAM
Phenom ii X4 955C2, $31, 5 broken pins, works! ... Biostar A770e3 6.3 Red&Black MSI GTX 460 768mb Twin Frozr II 2 x 2GB Kingston HyperX 1333 OC to 1348CL7@1.65v 
Hard DriveCoolingCoolingCooling
Intel X25-M G2 80GB SSD NH-D14 SE2011 6 x Case Fans (4 x YL-M, NZXT case fan, CM Hype... Jerryrigged Chipset-Northbridge 80mm HSF 
CoolingOSMonitorKeyboard
Jerryrigged VRM Heatsink (sawed off stock AM2 h... Hax'd W7 Ultimate 64bit Sanyo DP19640 19"1360x768 Ducky Cherry Browns 10keyless 
PowerCaseMouseMouse Pad
Antec Earthwatts 430D NZXT Gamma Steelseries Kinzu Optical Steelseries Blizzcon Diablo 3 
  hide details  
Reply
post #10945 of 33555
Quote:
Originally Posted by Valgaur View Post

http://hwbot.org/submission/2327417_valgaur_3dmark11___performance_geforce_gtx_680_10973_marks

thats a while back with older drivers. just got this one clocked at 4.5 giggles and with my normal RAM

http://www.3dmark.com/3dm11/5807910

You need at least 5ghz, and 1400mhz core / 7800mhz ram to do something with a 680. Get EVGA Precision X and use the locked boost speed all the time too.
Also what version of 3dm11 is that? There's a 'better' scoring version out there, you do know that, right? wink.gif
Quote:
Originally Posted by Swag View Post

I'm turning 18 in 2013. tongue.gif Yes, I am young but my voice is that of a 12 year old. tongue.gif I hate how whenever I call a CS or anything over the phone other than my friends/family, they automatically begin with "Hello Miss."

Hahaha! At least you can start singing for a hair metal band, or become a latin balad singer Luis Miguel style lol
Quote:
Originally Posted by teamrushpntball View Post

Quick question everyone, what's everyone using to overclock? Offset or fixed?

Just switched to an Asus Maximus V Formula and no longer have turbo as an option. Offset is kinda perplexing to me, can't seem to get a 4.8-5.0 stable at anywhere near the fixed voltage's I'd normally need.

Suppose I'll probably be leaving it at fixed 4.8ghz@1.360v, max temp is 54 after 3 hours of prime95 custom/90% unless someone gives me a reason that offset is really the way to go.

I don't care for offsets really, but offset uses turbo, so it's basically the same.
Quote:
Originally Posted by Valgaur View Post

same drivers lol but I'm at 4.5 giggles remember that lol thumb.gif

Cpu doesn't affect scores all that much, not in 3dm11...more in Vantage, 06 or older 3d benchies.
Quote:
Originally Posted by Valgaur View Post

you win lol im running 1600's right now tongue.gif

Same as above...
Quote:
Originally Posted by Totally Dubbed View Post

@swag: I sounded like you (with a better Mic) when I was your age.
I'm 21 myself, but don't sound it, nor look it, nor act it lol.

As for my chip...it's going to bother me always that the ram slots are not working. I would be inclined to rma it. On the other hand though, my mx2 is giving me over 10c better temps.
Also can I ask what are the disadvantages to running single channel over dual channel?
I don't mind the 8gb over the 16gb to be honest. 8gb is more than enough.

Dual channel will be a bit faster, but you won't notice it in general unless you bench.
Quote:
Originally Posted by Belial View Post

Woke up to this, this morning when testing a 'conservative' 4.6ghz @ 1.4vcore.

p95 custom 3200ram, worker #3 stopped with 1 error at 19 hours 51 minutes.

Max temp 70*C.

;/

Can you take screenshots of your bios settings? There are a few cpu related pages...post em here. I seriously doubt you can't run 4.6 with 1.4v really.
post #10946 of 33555
Quote:
Originally Posted by Totally Dubbed View Post

@Stu-Crossfire : very nice mate

Thanks. smile.gif

After some weekend tests and benching, my best overall settings with 100% stability are 45x103 for 4640mhz @ 1.27v with ram at 2200 with 1.55v.
I have also brought PLL voltage down to 1.7 for less heat.

So I have done some IBT tests set to max, with extreme ticked for ten runs using all the ram.

Results are very impressive. A max of 54C.




But perhaps even more impressive are the results of my same tests PASSIVE with no radiator cooling at all.
(All cooling fans switched off except the 2x silent case fans to keep the Vregs cool.)




Still a max of 67C. Well happy. smile.gif
post #10947 of 33555
Quote:
Originally Posted by Totally Dubbed View Post

Over 2 years ago...I had RAM problems with ASUS....
Now I look back at it....it is the SAME problem I'm having with my current Z77:
http://www.youtube.com/watch?v=UvMwhjbHRoA

Now I know all the signs point towards that IMC being chipped - but don't you find it ironic, that 2 years on, I'm in the same situation?
Only single channel working, and not being able to utilise two slots?

Now for my old motherboard...it was supposedly ram compatibility.
Asus supposedly tested it and it came up with 3.5GB (winxp max) - however they never tried it with MY CPU. So it lead me to believe it was BIOS related.
Now looking at what issue I have, could it have been my CPU? I never touched my CPU....but looking at some of the comments now - could be pin related.
I got packages waiting for me at uni (most probably my CLU) - and so I will check the pins again.
If this is actually pin related - not only will I be happy, but then I can check my OLD PC and check its pins too.
If for any reason I find the fault on my old pc, and it is pin related.....then I will be having some fun with asus.

Anyway - for my new pc -> probably IMC related, but could be pin related seeing as it is almost an IDENTICAL error as what I had before - except this time I know the ram works 100% fine before de-lidding and that I was the one that screwed up my system - no one else.

I went through the same situation with yours . Your dimm slots are okay. Your cpu causing this. I don't think it's a bent or unaligned pin.I searched for every pin on mine but they were flat. It might be not enough or more than enough pressure on cpu die and your cpu partially got damaged. That's for sure. At first time it gave error code 55. second dimm wasn't working. i changed slots and it worked but in single mode. I remounted it 3-4 times and still error code 55. After that ı put a thin paper between pcb and ihs . remounted it and it booted with no error code. dual channel was working.but internal gpu wasn't working probably( driver can't be installed ). I understood that it already got damaged and there's no turning back. i mounted it several times with several possibilities but no luck. i can use it without internal gpu. i just lost HD 4000 graphics.

I had a similar problem with lga 1366 i7 920 on foxconn bloodrage. but it was pin related because some pins were bent. there was no delidding club that time biggrin.gif it's soldered flux already haha biggrin.gif I just advise you to boot from internal gpu of cpu and see everything ok.. don't forget to remove external vga and install hd 4000 graphics.cause problems starts after installing drivers
Gear
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 5 Ghz 1.41V Asus Maximus V Gene  GTX 670 OC H100 Mod 2X4 GB Corsair XMS3 C10 2133 MHZ 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128 GB Custom Liquid Windows 7 64 bit SP1 Samsung BX2350 23" LED 
PowerCaseMouseMouse Pad
High Power Direct 12 1000 W Akasa Venom Toxic Logitech G 500 Sharkoon Outplay 
  hide details  
Reply
Gear
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 5 Ghz 1.41V Asus Maximus V Gene  GTX 670 OC H100 Mod 2X4 GB Corsair XMS3 C10 2133 MHZ 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128 GB Custom Liquid Windows 7 64 bit SP1 Samsung BX2350 23" LED 
PowerCaseMouseMouse Pad
High Power Direct 12 1000 W Akasa Venom Toxic Logitech G 500 Sharkoon Outplay 
  hide details  
Reply
post #10948 of 33555
Quote:
Originally Posted by stickg1 View Post

No. What type of TIM did you use on the die? Those look like undelidded temps. What do you use for cooling and what TIM did you use?

I know man, I used the crappy AS5 on both die and ihs, also tried with the cooler master stock, with the same results. I'm using 212 EVO.

Do you think I should lap the heatsink?

btw the first core is always 10°C cooler than the rest, if all the cores were like the first one I wouldn't worry by the temps
Main gaming rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte UD3H Asus GTX 660ti Samsung green 8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 Seagate Samsung DVD RW Cooler Master Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Ultimate LG Flatron M2380A Microsoft Wired Keyboard 600 Corsair CX600 
CaseMouseMouse PadAudio
Corsair 400R Razer Abbysus Steelseries qck+ Sennheiser PC131 
  hide details  
Reply
Main gaming rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte UD3H Asus GTX 660ti Samsung green 8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 Seagate Samsung DVD RW Cooler Master Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Ultimate LG Flatron M2380A Microsoft Wired Keyboard 600 Corsair CX600 
CaseMouseMouse PadAudio
Corsair 400R Razer Abbysus Steelseries qck+ Sennheiser PC131 
  hide details  
Reply
post #10949 of 33555
Ok I'll try different mounts. Out of interest though, what's the point of testing the internal graphics? As I've disabled it, never installed the drivers etc after my second fresh install.
I was even thinking of doubling the layer of the paper.
post #10950 of 33555
Quote:
Originally Posted by Totally Dubbed View Post

Ok I'll try different mounts. Out of interest though, what's the point of testing the internal graphics? As I've disabled it, never installed the drivers etc after my second fresh install.
I was even thinking of doubling the layer of the paper.

I'm upgrading to custom watercooling so my gtx 670 is laying around with waterblock. i had to use internal gpu. you know gpu has a big area on cpu die. you have to check it also and doubling paper or a two sided tape ( which is ticker than paper) might work
Gear
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 5 Ghz 1.41V Asus Maximus V Gene  GTX 670 OC H100 Mod 2X4 GB Corsair XMS3 C10 2133 MHZ 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128 GB Custom Liquid Windows 7 64 bit SP1 Samsung BX2350 23" LED 
PowerCaseMouseMouse Pad
High Power Direct 12 1000 W Akasa Venom Toxic Logitech G 500 Sharkoon Outplay 
  hide details  
Reply
Gear
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 5 Ghz 1.41V Asus Maximus V Gene  GTX 670 OC H100 Mod 2X4 GB Corsair XMS3 C10 2133 MHZ 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128 GB Custom Liquid Windows 7 64 bit SP1 Samsung BX2350 23" LED 
PowerCaseMouseMouse Pad
High Power Direct 12 1000 W Akasa Venom Toxic Logitech G 500 Sharkoon Outplay 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [Official] Delidded Club / Guide