Overclock.net › Forums › Intel › Intel CPUs › [Official] Delidded Club / Guide
New Posts  All Forums:Forum Nav:

[Official] Delidded Club / Guide - Page 1286

post #12851 of 33692
Quote:
Originally Posted by Xinoxide View Post

Currently Direct Die with liquid Ultra.

Temps before at 5GHz @ 1.43 were reaching 104C quite quickly.

Right now the loop isn't quite bled out, and I'm stressing max 68C. ( I kind of need a little extra heat to set the CLU right? )

Edit: Oh yeah...

Nice temps. What are you using to cool CPU?
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #12852 of 33692
Quote:
Originally Posted by phillyd View Post

The CLC was a friend's and it sold, the CM V6 went back into his build which is being sold, he needs money for senior trip.

Ah, too bad to hear...Grab an el cheapo True Spirit 120 or something biggrin.gif The Mux-120 Black managed to get my 2600k to 5300mhz btw...Nice little beast.
Quote:
Originally Posted by justanoldman View Post

OT again, but since there are some benchers here, does windows 7 without SP1 help raise scores, and if so why?

You need:
-regular 64 bit win 7 with service pack 1 for 3d (easier to setup and works good, or Win 8 for newer 3dmark)
-Win 2003 server for 2d stuff (needs minor service stripping to work, already comes with some of the important tweaks premade by default. Use black viper's guide)
That should be plenty good for you, rely on blackviper's guide to further strip your benching oses and compare to your daily driver.
Quote:
Originally Posted by Xinoxide View Post

Currently Direct Die with liquid Ultra.

Temps before at 5GHz @ 1.43 were reaching 104C quite quickly.

Right now the loop isn't quite bled out, and I'm stressing max 68C. ( I kind of need a little extra heat to set the CLU right? )

Edit: Oh yeah...

Awesome man!
Quote:
Originally Posted by Valgaur View Post

yes the less files that are running the better the scores thats why stripped OS's are nice to have but corrupt easily, I still need a nice XP one still, kept having issue one after the other and said screw it. rolleyes.gif

You lazy bum xD
I got to get an ide cable to install win xp to my current p4 experiment...There's a Silver Arrow with a 120x38 fan on top of a Pentium 4 631, which looks funny. Horrid green board and all lol
Best part is when spun down the Nidec fan is dead silent biggrin.gif Take that you thin fan lovers tongue.gif
post #12853 of 33692
Hokies83 great job on your build it looks great thumb.gif and the temps are simply brutal... 55c at 1.53v full load is insane lol
post #12854 of 33692
Quote:
Originally Posted by [CyGnus] View Post

Hokies83 great job on your build it looks great thumb.gif and the temps are simply brutal... 55c at 1.53v full load is insane lol
Yeah dude seriously. I think we're all a bit jelly...


So I have defected to the Green Team. I can't afford to be a top bencher when it comes to GPUs so a single GPU solution on a single 1080p monitor is probably where I'll be for a while. I sold my reference 7970 and bought an open box Gigabyte GTX670 WF3. Didn't come out of pocket any, just a straight swap. I grew tired of waiting for AMD to release a decent driver. I'm tired of the texture flickering, screen tearing, and frame latency stutters.
post #12855 of 33692
Yeah, those things can be a pain at times...but well, if you got a good deal on the card it'll be plenty for 1080p gaming without going overboard with msaa (or using fxaa/txaa instead)
post #12856 of 33692
Quote:
Originally Posted by SonDa5 View Post

Quote:
Originally Posted by Xinoxide View Post

Warning: Spoiler! (Click to show)
Currently Direct Die with liquid Ultra.

Temps before at 5GHz @ 1.43 were reaching 104C quite quickly.

Right now the loop isn't quite bled out, and I'm stressing max 68C. ( I kind of need a little extra heat to set the CLU right? )

Edit: Oh yeah...

Nice temps. What are you using to cool CPU?

Quote:
Originally Posted by ivanlabrie View Post

Quote:
Originally Posted by Xinoxide View Post

Warning: Spoiler! (Click to show)
Currently Direct Die with liquid Ultra.

Temps before at 5GHz @ 1.43 were reaching 104C quite quickly.

Right now the loop isn't quite bled out, and I'm stressing max 68C. ( I kind of need a little extra heat to set the CLU right? )

Edit: Oh yeah...

Awesome man!

Thanks guys. I just have a EK Coolstream XTX 360 feeding distilled to an EK supremacy full copper.

My case is a HACK-JOB, to fir the rad as well. If it weren't awesome it would be be embarrassing.

Hoping to get a black top for it, I got a good deal on the block and rad, and the block was new from RMA.
post #12857 of 33692
Quote:
Originally Posted by Hokies83 View Post


Was hard to see on the video, but did you leave the drive bay cover in the toilet then? laughingsmiley.gif
Edited by Lobsterman - 3/1/13 at 7:31am
post #12858 of 33692
Quote:
Originally Posted by PCWargamer View Post

Zeek, what was the vcore that killed it? Don't worry, a bunch of us here have been at 1.65v or more (some much more....), so we have risked the same thing ourselves, but the data point of what did in your chip would be nice to know. Thanks.
It was probably more of the VTT or VCCSA voltage killing the chip. VTT was probably at 1.25 and VCCSA was at 1.2. Vcore somewhere around 1.7 biggrin.gif It just posted, went past loading windows screen, then poof, dead tongue.gif
post #12859 of 33692
4.9 ghz 1.352V 24/7



Look at GFLops Yuppi yey biggrin.gif
Gear
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 5 Ghz 1.41V Asus Maximus V Gene  GTX 670 OC H100 Mod 2X4 GB Corsair XMS3 C10 2133 MHZ 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128 GB Custom Liquid Windows 7 64 bit SP1 Samsung BX2350 23" LED 
PowerCaseMouseMouse Pad
High Power Direct 12 1000 W Akasa Venom Toxic Logitech G 500 Sharkoon Outplay 
  hide details  
Reply
Gear
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 5 Ghz 1.41V Asus Maximus V Gene  GTX 670 OC H100 Mod 2X4 GB Corsair XMS3 C10 2133 MHZ 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128 GB Custom Liquid Windows 7 64 bit SP1 Samsung BX2350 23" LED 
PowerCaseMouseMouse Pad
High Power Direct 12 1000 W Akasa Venom Toxic Logitech G 500 Sharkoon Outplay 
  hide details  
Reply
post #12860 of 33692
Quote:
Originally Posted by I_shot View Post

4.9 ghz 1.352V 24/7



Look at GFLops Yuppi yey biggrin.gif

I can't reach 4.7ghz with 1.35v let alone hit those temps 0.0!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [Official] Delidded Club / Guide