Overclock.net › Forums › Intel › Intel CPUs › [Official] Delidded Club / Guide
New Posts  All Forums:Forum Nav:

[Official] Delidded Club / Guide - Page 1703

post #17021 of 33556
Quote:
Originally Posted by Valgaur View Post

It has a link to the other thread about it. I talked with the guy about it, Ill throw the other info from them on the front page later, currently in classes right now though. Glad to have ya back bro! Hope the break was nice! tongue.gif
I kinda took a break, was really nice lol.

cool thumb.gif
so we both took a break ..lol
yea, thought the hammer method should be at least mentioned on page 1, thanks bro biggrin.gif
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #17022 of 33556
Yeah, that sucks badly...a shame really.
Do you have internal pll overvoltage and additional write swizzle settings?
post #17023 of 33556
Hi guys, I succeeded with the delidding, except that one of the RAM slot on my P877-i deluxe has some problem. With a stick of RAM in the inner slot, the board's DRAM error led lights up and it doesn't post. It's not the RAM because I tested the same stick of RAM on both slots, and with two different sticks. Taking the board back to RMA, the guy who tested the board tested that RAM slot to be fine with some other CPU and RAM. Has anyone here had the same problem? Narrowing this down, it's either the CPU or some incompatability I don't know of.

I have tested it again after the failed RMA and that RAM slot is still not working.
P.S. It boot to Windows fine with only one stick of RAM in the outer slot.
Edited by cowsgomoo - 4/13/13 at 4:41am
Air Travel SG06
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77E-ITX MSI GTX260 Crucial Ballistix Sport 16GB (8GBx2) 
Hard DriveHard DriveHard DriveCooling
2 x SSD 1 x 3.5" HDD 3 x 2.5" HDD SilverStone NT06-PRO 
OSOSMonitorKeyboard
Windows 7 Ultimate 64-bit XuBuntu 12.10 AOC e2051f Genius compact keyboard 
CaseMouse
SilverStone SG06 Logitech G700 
  hide details  
Reply
Air Travel SG06
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77E-ITX MSI GTX260 Crucial Ballistix Sport 16GB (8GBx2) 
Hard DriveHard DriveHard DriveCooling
2 x SSD 1 x 3.5" HDD 3 x 2.5" HDD SilverStone NT06-PRO 
OSOSMonitorKeyboard
Windows 7 Ultimate 64-bit XuBuntu 12.10 AOC e2051f Genius compact keyboard 
CaseMouse
SilverStone SG06 Logitech G700 
  hide details  
Reply
post #17024 of 33556
Quote:
Originally Posted by Joa3d43 View Post

puke.gif ...hope you get better

I want to sneak in your house and switch my WF3 for yours, rofl, it's not fair!!!
post #17025 of 33556
I delidded mine yesterday and it works fine. Before if I had 1.4v it would hit 105c but now it stays at 90c on the hottest core(1 core is 15c lower). I used CLU on the die and MX4 on the H100 side. Im just hapy I didnt killed it biggrin.gif
Captain Crunch
(12 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.6Ghz Asus Z77 Sabertooth EVGA GeForce GTX 660 Ti FTW+ 3GB w/Backplate (SLI) Waiting For GTX 780  
RAMHard DriveCoolingOS
Samsung 2133Mhz 10-10-10-28 1T OCZ SSD Corsair H100 P/P Windows 7 
MonitorKeyboardPowerCase
Monoprice 2560x1440p Ducky Shine Corsair AX1200 Cooler Master 690 
  hide details  
Reply
Captain Crunch
(12 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.6Ghz Asus Z77 Sabertooth EVGA GeForce GTX 660 Ti FTW+ 3GB w/Backplate (SLI) Waiting For GTX 780  
RAMHard DriveCoolingOS
Samsung 2133Mhz 10-10-10-28 1T OCZ SSD Corsair H100 P/P Windows 7 
MonitorKeyboardPowerCase
Monoprice 2560x1440p Ducky Shine Corsair AX1200 Cooler Master 690 
  hide details  
Reply
post #17026 of 33556
Quote:
Originally Posted by cowsgomoo View Post

Hi guys, I succeeded with the delidding, except that one of the RAM slot on my P877-i deluxe has some problem. With a stick of RAM in the inner slot, the board's DRAM error led lights up and it doesn't post. It's not the RAM because I tested the same stick of RAM on both slots, and with two different sticks. Taking the board back to RMA, the guy who tested the board tested that RAM slot to be fine with some other CPU and RAM. Has anyone here had the same problem? Narrowing this down, it's either the CPU or some incompatability I don't know of.

I have tested it again after the failed RMA and that RAM slot is still not working.
P.S. It boot to Windows fine with only one stick of RAM in the outer slot.

You either bent a pin in the socket and/or nicked the pcb on your CPU and killed the internal memory controller. I have done both. Sorry to hear that man.
post #17027 of 33556
Quote:
Originally Posted by cowsgomoo View Post

Hi guys, I succeeded with the delidding, except that one of the RAM slot on my P877-i deluxe has some problem. With a stick of RAM in the inner slot, the board's DRAM error led lights up and it doesn't post. It's not the RAM because I tested the same stick of RAM on both slots, and with two different sticks. Taking the board back to RMA, the guy who tested the board tested that RAM slot to be fine with some other CPU and RAM. Has anyone here had the same problem? Narrowing this down, it's either the CPU or some incompatability I don't know of.

I have tested it again after the failed RMA and that RAM slot is still not working.
P.S. It boot to Windows fine with only one stick of RAM in the outer slot.

I had the same problem - ended up being my noobtooth Z77. However, if it has been tested with ANOTHER CPU to be running fine - then it has to be only one other thing: You scratched the PCB on your CPU, on the right hand side, where the IMC would be, and thus the RAM slots are not working.

Can you, yourself confirm that you saw another CPU in there, with RAM working on all slots?
Sometimes people mighrt lie to you to say that it is working, when in reality it isn't.

Another option you could do is to try and reflash the bios, maybe it is having some difficulties in picking up your ram.

And did you notice this ram problem after and/or before delidding?
ie. was it working beforehand?

EDIT:
And it could be the motherboard pins - but then again, if another CPU worked in there, then it can't be pin related.

Quote:
Originally Posted by Desert Rat View Post

I delidded mine yesterday and it works fine. Before if I had 1.4v it would hit 105c but now it stays at 90c on the hottest core(1 core is 15c lower). I used CLU on the die and MX4 on the H100 side. Im just hapy I didnt killed it biggrin.gif

Those temps are way too high...
What Ghz clock are you at, that you are at 1.4v?
post #17028 of 33556
Quote:
Originally Posted by Totally Dubbed View Post

Those temps are way too high...
What Ghz clock are you at, that you are at 1.4v?

Its a horrible chip. It takes 1.4v just to be folding stable @ 4.6Ghz. Im sure temps could be better but not too bad for a H100 in a room that is @ 27c.
Captain Crunch
(12 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.6Ghz Asus Z77 Sabertooth EVGA GeForce GTX 660 Ti FTW+ 3GB w/Backplate (SLI) Waiting For GTX 780  
RAMHard DriveCoolingOS
Samsung 2133Mhz 10-10-10-28 1T OCZ SSD Corsair H100 P/P Windows 7 
MonitorKeyboardPowerCase
Monoprice 2560x1440p Ducky Shine Corsair AX1200 Cooler Master 690 
  hide details  
Reply
Captain Crunch
(12 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.6Ghz Asus Z77 Sabertooth EVGA GeForce GTX 660 Ti FTW+ 3GB w/Backplate (SLI) Waiting For GTX 780  
RAMHard DriveCoolingOS
Samsung 2133Mhz 10-10-10-28 1T OCZ SSD Corsair H100 P/P Windows 7 
MonitorKeyboardPowerCase
Monoprice 2560x1440p Ducky Shine Corsair AX1200 Cooler Master 690 
  hide details  
Reply
post #17029 of 33556
Quote:
Originally Posted by Desert Rat View Post

Its a horrible chip. It takes 1.4v just to be folding stable @ 4.6Ghz. Im sure temps could be better but not too bad for a H100 in a room that is @ 27c.

Those temps sound a bit off to me also. Did you make sure to put the thinnest layer of CLU possible on the die and the bottom of the IHS? I would attempt to re-apply it if I were you. I think you could see a better drop than that. I'm using 1.42v for 4.8Ghz with an H100i and temps don't go over 75c after 23 hours of P95 blend. Did you make sure to put the backplate for the H100 on correctly? The two cutouts go over the screws on the back of the motherboard.
post #17030 of 33556
Quote:
Originally Posted by cowsgomoo View Post

Hi guys, I succeeded with the delidding, except that one of the RAM slot on my P877-i deluxe has some problem. With a stick of RAM in the inner slot, the board's DRAM error led lights up and it doesn't post. It's not the RAM because I tested the same stick of RAM on both slots, and with two different sticks. Taking the board back to RMA, the guy who tested the board tested that RAM slot to be fine with some other CPU and RAM. Has anyone here had the same problem? Narrowing this down, it's either the CPU or some incompatability I don't know of.

I have tested it again after the failed RMA and that RAM slot is still not working.
P.S. It boot to Windows fine with only one stick of RAM in the outer slot.

My bet is on the delidding as well.
My first 3570k wouldn't boot with ram in the second slot. Managed to sell it (albeit cheaply)
Lil D
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770 Asrock Z77E-ITX OCUK GTX 980 Samsung 30nm 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 (256 GB) Samsung 830 (256 GB) 2 TB 3 TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II Coolgate 120 Alphacool ST30 - 240mm XSPC 980 Waterblock 
OSMonitorKeyboardPower
Windows 10 Samsung "32" TV Microsoft Arc EVGA SuperNova G2 750W 
CaseMouseAudio
Enthoo Evolv ITX Microsoft Multimedia Onboard 
  hide details  
Reply
Lil D
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770 Asrock Z77E-ITX OCUK GTX 980 Samsung 30nm 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 (256 GB) Samsung 830 (256 GB) 2 TB 3 TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II Coolgate 120 Alphacool ST30 - 240mm XSPC 980 Waterblock 
OSMonitorKeyboardPower
Windows 10 Samsung "32" TV Microsoft Arc EVGA SuperNova G2 750W 
CaseMouseAudio
Enthoo Evolv ITX Microsoft Multimedia Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [Official] Delidded Club / Guide