New Posts  All Forums:Forum Nav:

0x116 bsod - Page 2

post #11 of 27
It looks like a graphics problem but I think you're not getting enough power. A 400w PSU for your setup should be enough just to rule out a PSU problem.
Just don't overclock when using it. If you get another 116, we'll take it from there thumb.gif
post #12 of 27
Thread Starter 
Rats..., I looked for the psu, no luck frown.gif guess i got rid of it.

I tried some overclocking last night... got to 2.8ghz @ 3.8vcore voltage... thats alot of voltage since before this happened i could go 3ghz with 3.25v. But even with this voltage, the cpu teps sit around 50c on load so thats not so bad.
And after the "good night's" sleep it had problems booting into windows (my main problem) had to restart the pc 3 times until it finally loaded. No problems in windows though, only booting.
Edited by Excellion - 10/7/12 at 12:43am
post #13 of 27
I think you should start from scratch. Since you can overclock means your PSU is ok. And since no BSOD happend in W8 means you have no Hardware issues either.

Would it be a problem if you format & do a fresh W7 install?
post #14 of 27
Thread Starter 
In win8 i had no problems without overclock, i still couldnt overclock there, as for a clean install, i am on win7 freshly formatted and installed from scratch from 2weeks ago.

but i think it still has something to do with hardware, i had this thing when reinstalling windows i got the same 116 bsod, with no windows, in the installer... But i was with overclock enabled, then i turned it off and reinstalled again
Edited by Excellion - 10/7/12 at 1:47am
post #15 of 27
Quote:
Originally Posted by Excellion View Post

In win8 i had no problems without overclock, i still couldnt overclock there, as for a clean install, i am on win7 freshly formatted and installed from scratch from 2weeks ago.
but i think it still has something to do with hardware, i had this thing when reinstalling windows i got the same 116 bsod, with no windows, in the installer... But i was with overclock enabled, then i turned it off and reinstalled again

I'd say your PSU is part of the problem - you say no name brand, but there must be some sort of identification?
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1320 v3 Super Micro X10SAE GeForce 6200 32GB 1333MHz 
Hard DriveOptical DriveOSPower
4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 
Case
Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1320 v3 Super Micro X10SAE GeForce 6200 32GB 1333MHz 
Hard DriveOptical DriveOSPower
4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 
Case
Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
post #16 of 27
Thread Starter 
Its "modecom" no sertification
post #17 of 27
Quote:
Originally Posted by Excellion View Post

Its "modecom" no sertification

http://www.modecom.eu/volcano_550w/volcano/power_supplies/power_supply/product/

?

OEM is Channel Well (old PSH type). If it is that...well.. let's just say it wouldn't be my first choice.

Also what Catalyst drivers are you using? Your BSODs are due to video driver reset failures. If you are on 12.9, go back to 12.8.

Which version did you install while running Windows 8?
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1320 v3 Super Micro X10SAE GeForce 6200 32GB 1333MHz 
Hard DriveOptical DriveOSPower
4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 
Case
Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1320 v3 Super Micro X10SAE GeForce 6200 32GB 1333MHz 
Hard DriveOptical DriveOSPower
4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 
Case
Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
post #18 of 27
Thread Starter 
My PSU is not listed in that web page.

Catalyst12.8 in windows 8, and now
post #19 of 27
Quote:
Originally Posted by Excellion View Post

My PSU is not listed in that web page.
Catalyst12.8 in windows 8, and now

So which version were you running on Windows 7? Or is that what you meant by "and now" tongue.gif

...

Yes of course you did. Early here... OK.

Can you try bumping the voltage there on your GPU by just the tiniest amount?
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1320 v3 Super Micro X10SAE GeForce 6200 32GB 1333MHz 
Hard DriveOptical DriveOSPower
4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 
Case
Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1320 v3 Super Micro X10SAE GeForce 6200 32GB 1333MHz 
Hard DriveOptical DriveOSPower
4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 
Case
Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
post #20 of 27
Thread Starter 
12.8 on windows 7. About bumping the voltage.. sure no problem, but do i have to do it in the cards bios since my problem is while the windows are booting, or i can just do it in afterburner with the "apply overclocking at system startup" option?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging