Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › New Bios update for gigabyte HD7950 !
New Posts  All Forums:Forum Nav:

New Bios update for gigabyte HD7950 ! - Page 6

post #51 of 1324
When playing BF3 all ultra @ 1200/1575, highest temp so far has been 67C, max VRM1 temp 77C and VRM2 73C, are these normal? I heard that VRM temps are supposed to have those kinda degrees, they're not GPU cores or anything, they're VRM.

Anyways... when it really gets to a high load point, under very heavy load after playing 5 mins the card starts making this electrical noise, like a brrrrrrrrr, almost like a loose wire or yeah, it's not coil whine as I get that sometimes as well normally, but this is literally like an electrical sound and MAN I don't like this. :S I don't think it's supposed to be making that sound because it is not very comfy nor convenient to hear that, especially when you're playing, feels like something is gonna blow off of it.

Maybe it's due to the high VDDC that has come with the F3 bios? Need help guys! I don't really want to be playing when that sound is there, it only comes when the load is really strong with BF3.

+GabcenZ can you run GPU-z and play something heavy like BF3 and post your results? max VDDC, temps and everything + I heard you had some electrical noise as well, is that true?
Edited by Th3Guardian - 10/17/12 at 12:14pm
post #52 of 1324
Quote:
Originally Posted by Th3Guardian View Post

^ Christ, no. I would be insane to have a stock volt like that. It idles at 0.08-0.09v and @load 1.19-1.24v, normally 1.21-1.23, max is 1.24v.

How do you get your card to idle at that voltage when using the CCC to overclock? I used to use afterburner to do so and had 2 profiles and my card would idle at 0.94v around 43C or so and now that I am using the CCC to OC using the new F3 BIOS I am idling with a 1.238v and 54C. If I turn off AMD overdrive my idle voltage goes back down to what I am used to having it as. Is this strange or normal behavior?

59609382.jpg

31057929.jpg
Edited by Exostenza - 10/17/12 at 2:36pm
Asus ROG G751JY
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4710HQ @ 3.4 Intel H87 GTX 980m @ 1262/5410 w/PREMA BIOS v1.1.1 + Dre... 24GB 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung m.2 PCIE SSD OCZ Vertex 3 Samsung Evo 850 Bluray reader/writer 
CoolingOSMonitorKeyboard
Thermaltake Massive 14² Windows 10 x64 LG-D046C IPS @ 100hz  Corsair K70 Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
230W Power Brick Asus ROG G751JY Logitech G502 Proteus Core RGB + G500 for travel HyperX smooth surface + Corsair hard surface fo... 
AudioAudioAudio
Sound Blaster Omni 5.1 USB w/dual array mic Ultrasone Pro 750 Sennheiser HD598 Special Edition 
  hide details  
Reply
Asus ROG G751JY
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4710HQ @ 3.4 Intel H87 GTX 980m @ 1262/5410 w/PREMA BIOS v1.1.1 + Dre... 24GB 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung m.2 PCIE SSD OCZ Vertex 3 Samsung Evo 850 Bluray reader/writer 
CoolingOSMonitorKeyboard
Thermaltake Massive 14² Windows 10 x64 LG-D046C IPS @ 100hz  Corsair K70 Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
230W Power Brick Asus ROG G751JY Logitech G502 Proteus Core RGB + G500 for travel HyperX smooth surface + Corsair hard surface fo... 
AudioAudioAudio
Sound Blaster Omni 5.1 USB w/dual array mic Ultrasone Pro 750 Sennheiser HD598 Special Edition 
  hide details  
Reply
post #53 of 1324
Quote:
Originally Posted by GabcenZ View Post

Oh men something similar happened to me. I also have the F2 bios and I tried to flash it with Easy Boost software, just followed all the Gigabyte steps carefully but when It was flashing there was a "error" message and my desktop freezed ._. . So I turned off the power switch on my case and turned on the pc again. The screen was black but the pc was on, there wasn't even the Bios startup screen, I thought my videocard was dead x.x. But I remember it has a Dual Bios switch so I put the switch in position 1 ( it was at position 2 for default) and I guess it enabled the backup Bios so everything was fine again. I'm never gonna try to flash my videocard Bios in my life again....ph34r2.gif
Hope Gigabyte fix this Bios, if anyone else have problems with this F3 Bios please feedback.

Exactly the same... Also, I noticed on event viewer there are combatibility issues when I'm trying Gigabyte's utility. I don't know if it's the 12.9 beta drivers that caused the issue.

Also, while I've this card GV-R795WF3-3GD, I went to the correct site and tried to download the BIOS... It still gives me the BIOS for this card: R795W3GD.F3. Strange... I downloaded OC GURU II-crap, run the update and that's how I got the correct one ( GV-R795WF3-3GD.F3 ). Just be careful.
Edited by Deo Domuique - 10/17/12 at 2:46pm
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
post #54 of 1324
Thread Starter 
Quote:
Originally Posted by Deo Domuique View Post

Exactly the same... Also, I noticed on event viewer there are combatibility issues when I'm trying Gigabyte's utility. I don't know if it's the 12.9 beta drivers that caused the issue.
Also, while I've this card GV-R795WF3-3GD, I went to the correct site and tried to download the BIOS... It still gives me the BIOS for this card: R795W3GD.F3. Strange... I downloaded OC GURU II-crap, run the update and that's how I got the correct one ( GV-R795WF3-3GD.F3 ). Just be careful.

hehe man I already fixed the problem about a week ago smile.gif. Actually the Bios from Gigabyte is fine, the problem is that Gigabyte's utility sucks and the best way to updade bios is to do it from a bootable Usb and AtiFlash. I did it this way and it worked fine. I got my backup bios (original ) at bios switch 1 , and the new F3 Bios at bios switch 2. I'm using the F3 Bios since I flashed it and it's working fine smile.gif.
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.6Ghz 1.2V Asus Sabertooth 55i Gigabyte HD7950 Windforce 3X OC @ 1100/1500 Gskill Sniper DDR3 8GB (2x4GB) 1600mhz 
Hard DriveHard DriveOptical DriveCooling
SSD Crucial M4 128GB Seagate Barracuda 1TB 7200RPM LG lightscribe super multi Coolermaster Hyper212Plus Push-Pull  
CoolingOSMonitorKeyboard
Artic MX-2 Windows 7 64 bit Asus VH236H 23" Full HD 2ms Microsoft Sidewinder X6 
PowerCaseMouseAudio
Corsair TX650 V2 80 plus bronze Coolermaster 690 II Advanced windowed Thermaltake Azurues M-audio Profire 610 Firewire Audio interface 1... 
Audio
AKG 240MKII Studio Headphones 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 1.8Ghz Intel GMA X3100 3GB DDR2 Seagate Barracuda 250GB 5400RPM 
OS
Windows 7 32 bit 
  hide details  
Reply
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.6Ghz 1.2V Asus Sabertooth 55i Gigabyte HD7950 Windforce 3X OC @ 1100/1500 Gskill Sniper DDR3 8GB (2x4GB) 1600mhz 
Hard DriveHard DriveOptical DriveCooling
SSD Crucial M4 128GB Seagate Barracuda 1TB 7200RPM LG lightscribe super multi Coolermaster Hyper212Plus Push-Pull  
CoolingOSMonitorKeyboard
Artic MX-2 Windows 7 64 bit Asus VH236H 23" Full HD 2ms Microsoft Sidewinder X6 
PowerCaseMouseAudio
Corsair TX650 V2 80 plus bronze Coolermaster 690 II Advanced windowed Thermaltake Azurues M-audio Profire 610 Firewire Audio interface 1... 
Audio
AKG 240MKII Studio Headphones 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 1.8Ghz Intel GMA X3100 3GB DDR2 Seagate Barracuda 250GB 5400RPM 
OS
Windows 7 32 bit 
  hide details  
Reply
post #55 of 1324
!!If someone could help me with my previous post that would be awesome!! (Can;t get CCC to give idle volts to my card when it is OC'd with overdrive)

Also I would like to tell you guys that with F3 I lost voltage control in Afterburner.... not really an issue as it is already pumping too much to it, but kind of annoying because I can't bring down the voltage in 2D mode.
Asus ROG G751JY
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4710HQ @ 3.4 Intel H87 GTX 980m @ 1262/5410 w/PREMA BIOS v1.1.1 + Dre... 24GB 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung m.2 PCIE SSD OCZ Vertex 3 Samsung Evo 850 Bluray reader/writer 
CoolingOSMonitorKeyboard
Thermaltake Massive 14² Windows 10 x64 LG-D046C IPS @ 100hz  Corsair K70 Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
230W Power Brick Asus ROG G751JY Logitech G502 Proteus Core RGB + G500 for travel HyperX smooth surface + Corsair hard surface fo... 
AudioAudioAudio
Sound Blaster Omni 5.1 USB w/dual array mic Ultrasone Pro 750 Sennheiser HD598 Special Edition 
  hide details  
Reply
Asus ROG G751JY
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4710HQ @ 3.4 Intel H87 GTX 980m @ 1262/5410 w/PREMA BIOS v1.1.1 + Dre... 24GB 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung m.2 PCIE SSD OCZ Vertex 3 Samsung Evo 850 Bluray reader/writer 
CoolingOSMonitorKeyboard
Thermaltake Massive 14² Windows 10 x64 LG-D046C IPS @ 100hz  Corsair K70 Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
230W Power Brick Asus ROG G751JY Logitech G502 Proteus Core RGB + G500 for travel HyperX smooth surface + Corsair hard surface fo... 
AudioAudioAudio
Sound Blaster Omni 5.1 USB w/dual array mic Ultrasone Pro 750 Sennheiser HD598 Special Edition 
  hide details  
Reply
post #56 of 1324
My bad, already answered in PM...I might try that flash on my second BIOS to see if it's cool. smile.gif
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #57 of 1324
Godamn. Exostenza I have no idea. That is strange indeed. It shouldn't have a volt like that in idle. Somethings gone wrong there. I suggest you maybe remove all drivers, use CCleaner, install 12.8 drivers (i'm using these) and maybe flash the bios to your original one, boot up to desktop, see what's going on, and then flash back to F3 with new drivers, maybe that will work?

Also PROBN4LYFE what bios are you using currently?
post #58 of 1324
Quote:
Originally Posted by GabcenZ View Post

hehe man I already fixed the problem about a week ago smile.gif. Actually the Bios from Gigabyte is fine, the problem is that Gigabyte's utility sucks and the best way to updade bios is to do it from a bootable Usb and AtiFlash. I did it this way and it worked fine. I got my backup bios (original ) at bios switch 1 , and the new F3 Bios at bios switch 2. I'm using the F3 Bios since I flashed it and it's working fine smile.gif.

I've read your messages and although I agree in part that you don't have to mess with third-party OC utilities, don't you mind the extremely increased voltage?

I mean, my default is 1.031 and I can run at 1Ghz with 1.068 ( I give 1.081 just to have margin ). The new BIOS has set 1.2xx voltage for 1Ghz core speed, right? Isn't a bit too much?
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
post #59 of 1324
Thread Starter 
Quote:
Originally Posted by Deo Domuique View Post

I've read your messages and although I agree in part that you don't have to mess with third-party OC utilities, don't you mind the extremely increased voltage?
I mean, my default is 1.031 and I can run at 1Ghz with 1.068 ( I give 1.081 just to have margin ). The new BIOS has set 1.2xx voltage for 1Ghz core speed, right? Isn't a bit too much?

You have a very good chip man. In your case I wouldn't mind updating the Bios since you can achieve 1Ghz with very low voltage. In my case my chip eats more voltage , for 1 Ghz I need 1.14 and with the F3 Bios the voltage at full load oscilates between 1.21-1.24V but I don't run the core at 1 Ghz of course, I just move the sliders in CCC to 1140/1500 and I'm fine. I don't mind about the voltage since I have very low temps. 1.2X volts are fine if temps cooperate, mainly the Vrm temps smile.gif .
If I were you maybe I should try the F3 Bios and test the highest core frequency stable with that voltage, again, if temps are ok.
Edited by GabcenZ - 10/18/12 at 11:07am
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.6Ghz 1.2V Asus Sabertooth 55i Gigabyte HD7950 Windforce 3X OC @ 1100/1500 Gskill Sniper DDR3 8GB (2x4GB) 1600mhz 
Hard DriveHard DriveOptical DriveCooling
SSD Crucial M4 128GB Seagate Barracuda 1TB 7200RPM LG lightscribe super multi Coolermaster Hyper212Plus Push-Pull  
CoolingOSMonitorKeyboard
Artic MX-2 Windows 7 64 bit Asus VH236H 23" Full HD 2ms Microsoft Sidewinder X6 
PowerCaseMouseAudio
Corsair TX650 V2 80 plus bronze Coolermaster 690 II Advanced windowed Thermaltake Azurues M-audio Profire 610 Firewire Audio interface 1... 
Audio
AKG 240MKII Studio Headphones 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 1.8Ghz Intel GMA X3100 3GB DDR2 Seagate Barracuda 250GB 5400RPM 
OS
Windows 7 32 bit 
  hide details  
Reply
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.6Ghz 1.2V Asus Sabertooth 55i Gigabyte HD7950 Windforce 3X OC @ 1100/1500 Gskill Sniper DDR3 8GB (2x4GB) 1600mhz 
Hard DriveHard DriveOptical DriveCooling
SSD Crucial M4 128GB Seagate Barracuda 1TB 7200RPM LG lightscribe super multi Coolermaster Hyper212Plus Push-Pull  
CoolingOSMonitorKeyboard
Artic MX-2 Windows 7 64 bit Asus VH236H 23" Full HD 2ms Microsoft Sidewinder X6 
PowerCaseMouseAudio
Corsair TX650 V2 80 plus bronze Coolermaster 690 II Advanced windowed Thermaltake Azurues M-audio Profire 610 Firewire Audio interface 1... 
Audio
AKG 240MKII Studio Headphones 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 1.8Ghz Intel GMA X3100 3GB DDR2 Seagate Barracuda 250GB 5400RPM 
OS
Windows 7 32 bit 
  hide details  
Reply
post #60 of 1324
Thread Starter 
With F3 Bios, these are my temps when playing BF3 Caspian Border 64 player conquest. Card running at 1140/1500.



I can maxed out memory freq. but I just like to leave it at 1500mhz biggrin.gif , can't go higher on the core without increasing the voltage , but anyway .. at 1140mhz core the card is very fast and that's enough for me for the moment:thumb: .
Edited by GabcenZ - 10/18/12 at 11:02am
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.6Ghz 1.2V Asus Sabertooth 55i Gigabyte HD7950 Windforce 3X OC @ 1100/1500 Gskill Sniper DDR3 8GB (2x4GB) 1600mhz 
Hard DriveHard DriveOptical DriveCooling
SSD Crucial M4 128GB Seagate Barracuda 1TB 7200RPM LG lightscribe super multi Coolermaster Hyper212Plus Push-Pull  
CoolingOSMonitorKeyboard
Artic MX-2 Windows 7 64 bit Asus VH236H 23" Full HD 2ms Microsoft Sidewinder X6 
PowerCaseMouseAudio
Corsair TX650 V2 80 plus bronze Coolermaster 690 II Advanced windowed Thermaltake Azurues M-audio Profire 610 Firewire Audio interface 1... 
Audio
AKG 240MKII Studio Headphones 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 1.8Ghz Intel GMA X3100 3GB DDR2 Seagate Barracuda 250GB 5400RPM 
OS
Windows 7 32 bit 
  hide details  
Reply
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.6Ghz 1.2V Asus Sabertooth 55i Gigabyte HD7950 Windforce 3X OC @ 1100/1500 Gskill Sniper DDR3 8GB (2x4GB) 1600mhz 
Hard DriveHard DriveOptical DriveCooling
SSD Crucial M4 128GB Seagate Barracuda 1TB 7200RPM LG lightscribe super multi Coolermaster Hyper212Plus Push-Pull  
CoolingOSMonitorKeyboard
Artic MX-2 Windows 7 64 bit Asus VH236H 23" Full HD 2ms Microsoft Sidewinder X6 
PowerCaseMouseAudio
Corsair TX650 V2 80 plus bronze Coolermaster 690 II Advanced windowed Thermaltake Azurues M-audio Profire 610 Firewire Audio interface 1... 
Audio
AKG 240MKII Studio Headphones 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 1.8Ghz Intel GMA X3100 3GB DDR2 Seagate Barracuda 250GB 5400RPM 
OS
Windows 7 32 bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › New Bios update for gigabyte HD7950 !