Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi channel error
New Posts  All Forums:Forum Nav:

X-Fi channel error

post #1 of 3
Thread Starter 
I have an X-Fi Xtreme Music PCI card which for years was working perfectly on Win XP, Vista and 7.

Recently though it has started to crackle for a split second and then only use a single channel (front center) instead of all 5.1
No matter what settings i use in the Creative Console, it always does it. I could be playing a game, watching a movie, listening to music or watching something on Youtube; it just randomly drops all L and R channels.
In the Creative Console (Entertainment mode) the speaker setup still shows 5.1 in use and the CMSS-3D settings are also unchanged.

Its so damn irritating, to the point where I am tempted to remove it and use whatever junk Asus supplied on the motherboard.

madsmiley.png
RIC-PC
(18 items)
 
O M E N
(12 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 - 5.0GHz Asus Sabertooth 990FX R2.0 MSI RX 480 Gaming X 8Gb 16GB Corsair Vengeance Black LP - 1800MHz 
Hard DriveCoolingOSMonitor
HyperX Savage 240Gb Antec H1200 + Noctua NF-F12 PPC 3000rpm Windows 10 Pro x64 Acer K222HQL 
KeyboardPowerCaseMouse
Razer Deathstalker Expert EVGA GQ 750w Gold NZXT S340 Black Edition SteelSeries Rival 700 
Mouse PadAudioAudioAudio
Razer Sphex Creative Sound Blaster Z M-Audio AV30 Corsair HS30 
OtherOther
NZXT Grid+ V2  NZXT Hue 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX 965m 4Gb Hynix DDR4 8Gb 2400Mhz  Samsung 128Gb M.2 
Hard DriveOSMonitorCase
HyperX Fury 480Gb Windows 10 x64 HP 1080p panel Omen by HP 
MouseMouse PadAudioAudio
Mad Catz RAT M Bluetooth Steelseries QCK Bang & Olufsen speakers, Realtec chip Mad Catz FREQ M Bluetooth 
  hide details  
Reply
RIC-PC
(18 items)
 
O M E N
(12 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 - 5.0GHz Asus Sabertooth 990FX R2.0 MSI RX 480 Gaming X 8Gb 16GB Corsair Vengeance Black LP - 1800MHz 
Hard DriveCoolingOSMonitor
HyperX Savage 240Gb Antec H1200 + Noctua NF-F12 PPC 3000rpm Windows 10 Pro x64 Acer K222HQL 
KeyboardPowerCaseMouse
Razer Deathstalker Expert EVGA GQ 750w Gold NZXT S340 Black Edition SteelSeries Rival 700 
Mouse PadAudioAudioAudio
Razer Sphex Creative Sound Blaster Z M-Audio AV30 Corsair HS30 
OtherOther
NZXT Grid+ V2  NZXT Hue 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX 965m 4Gb Hynix DDR4 8Gb 2400Mhz  Samsung 128Gb M.2 
Hard DriveOSMonitorCase
HyperX Fury 480Gb Windows 10 x64 HP 1080p panel Omen by HP 
MouseMouse PadAudioAudio
Mad Catz RAT M Bluetooth Steelseries QCK Bang & Olufsen speakers, Realtec chip Mad Catz FREQ M Bluetooth 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by Ricwin View Post

I have an X-Fi Xtreme Music PCI card which for years was working perfectly on Win XP, Vista and 7.

Recently though it has started to crackle for a split second and then only use a single channel (front center) instead of all 5.1
No matter what settings i use in the Creative Console, it always does it. I could be playing a game, watching a movie, listening to music or watching something on Youtube; it just randomly drops all L and R channels.
In the Creative Console (Entertainment mode) the speaker setup still shows 5.1 in use and the CMSS-3D settings are also unchanged.

Its so damn irritating, to the point where I am tempted to remove it and use whatever junk Asus supplied on the motherboard.

madsmiley.png

I would probably check the sound car in another computer if possible and check the sound system on another computer too, this should tell you if the problem is one or the other.
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Speakers are a fair few years old now but still working fine. Tried them again today with a few different devices.
Installed the soundcard to my spare file sharer here running Windows XP, and it was fine for several hours, which suggest a driver or Win 7 issue.
Downloaded the X-Fi Support Pack as posted up on another thread in this section, will see how it works over the next few days.
RIC-PC
(18 items)
 
O M E N
(12 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 - 5.0GHz Asus Sabertooth 990FX R2.0 MSI RX 480 Gaming X 8Gb 16GB Corsair Vengeance Black LP - 1800MHz 
Hard DriveCoolingOSMonitor
HyperX Savage 240Gb Antec H1200 + Noctua NF-F12 PPC 3000rpm Windows 10 Pro x64 Acer K222HQL 
KeyboardPowerCaseMouse
Razer Deathstalker Expert EVGA GQ 750w Gold NZXT S340 Black Edition SteelSeries Rival 700 
Mouse PadAudioAudioAudio
Razer Sphex Creative Sound Blaster Z M-Audio AV30 Corsair HS30 
OtherOther
NZXT Grid+ V2  NZXT Hue 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX 965m 4Gb Hynix DDR4 8Gb 2400Mhz  Samsung 128Gb M.2 
Hard DriveOSMonitorCase
HyperX Fury 480Gb Windows 10 x64 HP 1080p panel Omen by HP 
MouseMouse PadAudioAudio
Mad Catz RAT M Bluetooth Steelseries QCK Bang & Olufsen speakers, Realtec chip Mad Catz FREQ M Bluetooth 
  hide details  
Reply
RIC-PC
(18 items)
 
O M E N
(12 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 - 5.0GHz Asus Sabertooth 990FX R2.0 MSI RX 480 Gaming X 8Gb 16GB Corsair Vengeance Black LP - 1800MHz 
Hard DriveCoolingOSMonitor
HyperX Savage 240Gb Antec H1200 + Noctua NF-F12 PPC 3000rpm Windows 10 Pro x64 Acer K222HQL 
KeyboardPowerCaseMouse
Razer Deathstalker Expert EVGA GQ 750w Gold NZXT S340 Black Edition SteelSeries Rival 700 
Mouse PadAudioAudioAudio
Razer Sphex Creative Sound Blaster Z M-Audio AV30 Corsair HS30 
OtherOther
NZXT Grid+ V2  NZXT Hue 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX 965m 4Gb Hynix DDR4 8Gb 2400Mhz  Samsung 128Gb M.2 
Hard DriveOSMonitorCase
HyperX Fury 480Gb Windows 10 x64 HP 1080p panel Omen by HP 
MouseMouse PadAudioAudio
Mad Catz RAT M Bluetooth Steelseries QCK Bang & Olufsen speakers, Realtec chip Mad Catz FREQ M Bluetooth 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi channel error