Overclock.net › Forums › Intel › Intel Motherboards › Can't enter BIOS/Long POST
New Posts  All Forums:Forum Nav:

Can't enter BIOS/Long POST

post #1 of 3
Thread Starter 
Thanks for your time.

2 Problems:

1) I have an azio levetron mech 5 keyboard that plugs in via two usb jacks. For some reason, and i've tried different drivers (even for a different model), the keys won't register until about 5 seconds after the windows logon screen is displayed. So I can't enter my UEFI or regular bios.

2) The computer takes 10-15 seconds to POST. I have a lot of stuff plugged into this thing, but not an insane amount:
Both monitors have 4 USB3.0 ports on them, so I figured maybe the hub was taking a long time to register (and removed one), but regardless of how many USB devices are plugged in, it still takes a long time.
Because I can't access BIOS, I can't tell if the system is checking different harddrives before my OS drive (I have 3 JBOD drives + my OS drive + 2 externals)
All my PCIx lanes are taken up with the exception of one PCI-e x4 slot.
The motherboard has LEDs for which component is being verified during post, and it seems to hang a little on the GPUs and the RAM (16gb).

I haven't done any diagnostics on POST before so by all means state the obvious; there's no overclock on anything, I used the memOK feature to clock the RAM.

On boot when I leave my audio system on I hear it stutter when it displays the logon screen and my external drives flicker until I've gone into OS. The audio is coming through a PCI-E card, so could it be a power issue? My PSU is very good quality and is rated for 860W. My USB controller is sitting at like 49C not under load :S (everything else is warm but within appropriate range and i don't have good cooling yet, but still). The computer is my sig rig.


There's been no stress testing due to inadequate cooling (waiting for water components/moneys) but under current settings with a fair amount of stress I've had zero problems after POST. No BSOD or weird stuff.

Any advice is greatly appreciated.
Dan
Olympus Mons
(19 items)
 
Squid [sold]
(13 items)
 
 
CPUMotherboardGraphicsRAM
Q9400 Asus P5Q Deluxe 5770 1gb Crossfire Corsair Xms2 8500 d2 4gb + 2gb Mushkin 8500 
Hard DriveOSMonitorKeyboard
2x WD Black 640gb, 1x 60gb ocz vertex SSD Win7 Home x64 1600x900 20" Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
Corsair Mod. 850W HAF922 CoolerMaster Sentinel Advance greenforged steel mouse pad 
  hide details  
Reply
Olympus Mons
(19 items)
 
Squid [sold]
(13 items)
 
 
CPUMotherboardGraphicsRAM
Q9400 Asus P5Q Deluxe 5770 1gb Crossfire Corsair Xms2 8500 d2 4gb + 2gb Mushkin 8500 
Hard DriveOSMonitorKeyboard
2x WD Black 640gb, 1x 60gb ocz vertex SSD Win7 Home x64 1600x900 20" Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
Corsair Mod. 850W HAF922 CoolerMaster Sentinel Advance greenforged steel mouse pad 
  hide details  
Reply
post #2 of 3
1 - unplug all devices from USB except keyboard and mouse - then try again - that means the aux for the keyboard as well.

2 - in bios check all your settings for your boot order, and disable all other options other than the OS drive. check all your other settings for items that can be disabled - like a secondary storage controller , disable boot from other devices, take out firewire if you don't use it, and others - essentially only let your computer use what you need to - helps a lot with boot speed and will hopefully solve some stuff for you smile.gif
Review / Test Rig
(18 items)
 
  
CPUCPUMotherboardGraphics
Intel - 4670K ES, 4790K ES, 4790K AMD - A10 7800  Various MSI R9 290X Lightning 
RAMHard DriveCoolingCooling
DDR3/4 kits / modules  Mushkin Chronos 240 GB SATA 6.0 Gb-s 2.5-Inch S... Thermaltake Water 3.0 Extreme DICE / LN2 / cascade 
CoolingCoolingOSMonitor
Cooler Master TPC 812 Cooler Master Hyper 212 Evo Win7 Ultimate 64-bit HP ZR2740w 27" WQHD LED-backlit IPS Monitor wit... 
KeyboardPowerCaseMouse
MSI GK-601 mechanical / backlit Cooler Master V1200 Platinum Custom MSI Benchtable Lots of them - I have a problem! 
AudioOther
Fiio E17 Alpen DAC w/ Fiio E09K AMP & HiFiMAN ... Samson mic 
  hide details  
Reply
Review / Test Rig
(18 items)
 
  
CPUCPUMotherboardGraphics
Intel - 4670K ES, 4790K ES, 4790K AMD - A10 7800  Various MSI R9 290X Lightning 
RAMHard DriveCoolingCooling
DDR3/4 kits / modules  Mushkin Chronos 240 GB SATA 6.0 Gb-s 2.5-Inch S... Thermaltake Water 3.0 Extreme DICE / LN2 / cascade 
CoolingCoolingOSMonitor
Cooler Master TPC 812 Cooler Master Hyper 212 Evo Win7 Ultimate 64-bit HP ZR2740w 27" WQHD LED-backlit IPS Monitor wit... 
KeyboardPowerCaseMouse
MSI GK-601 mechanical / backlit Cooler Master V1200 Platinum Custom MSI Benchtable Lots of them - I have a problem! 
AudioOther
Fiio E17 Alpen DAC w/ Fiio E09K AMP & HiFiMAN ... Samson mic 
  hide details  
Reply
post #3 of 3
Thread Starter 
Great suggestions.

Following your advice, I've narrowed it down to the monitor USB hubs. Everything else allows the keyboard to function and I can enter BIOS; but when the monitor USB is in keyboard won't be detected.

I've tried doing a partial USB load using BIOS which is supposed to only load keyboard and mouse; however this hasn't solved the problem. As long as the monitor USB is connected the keyboard won't be detected before windows logon is displayed.

Any ideas? I have physically removed all unecessary connection, as in I removed the actual USB ports from the front of the case and mobo connections including firewre. It sees all devices correctly and is only labelling the OS drive as boot.

Thanks again for any input.
Olympus Mons
(19 items)
 
Squid [sold]
(13 items)
 
 
CPUMotherboardGraphicsRAM
Q9400 Asus P5Q Deluxe 5770 1gb Crossfire Corsair Xms2 8500 d2 4gb + 2gb Mushkin 8500 
Hard DriveOSMonitorKeyboard
2x WD Black 640gb, 1x 60gb ocz vertex SSD Win7 Home x64 1600x900 20" Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
Corsair Mod. 850W HAF922 CoolerMaster Sentinel Advance greenforged steel mouse pad 
  hide details  
Reply
Olympus Mons
(19 items)
 
Squid [sold]
(13 items)
 
 
CPUMotherboardGraphicsRAM
Q9400 Asus P5Q Deluxe 5770 1gb Crossfire Corsair Xms2 8500 d2 4gb + 2gb Mushkin 8500 
Hard DriveOSMonitorKeyboard
2x WD Black 640gb, 1x 60gb ocz vertex SSD Win7 Home x64 1600x900 20" Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
Corsair Mod. 850W HAF922 CoolerMaster Sentinel Advance greenforged steel mouse pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can't enter BIOS/Long POST