Overclock.net › Forums › AMD › AMD - General › dvd roms gone
New Posts  All Forums:Forum Nav:

dvd roms gone

post #1 of 10
Thread Starter 
my dvd roms dissapeared....... and when i look in the device manager,i get the following error http://www.mijnalbum.nl/Album=UWH8JL3H
i have no problems in XP........ they both work
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #2 of 10
What error are you getting for the Mass Storage Controller. Seems something is wrong with the controller. Maybe a corrupt driver or so?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 10
What did it say when you hit "Check for solutions"?
You should try reinstalling the drivers like Chozart said.
Bits n' Pieces
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Deneb RB-C3 ASUS M5A97 R2.0 GeForce GTX 550 Ti G.SKILL Ripjaws Series (2 x 2 GB) 
Hard DriveHard DriveHard DriveHard Drive
Western Digital WD Black WD1002FAEX 1TB Western Digital WD Blue WD5000AAKX 500 GB Western Digital WD Blue WD5000AAKS 500 GB SAMSUNG 840 Series MZ-7TD120BW 
Optical DriveCoolingOSMonitor
LITE-ON DVDRW LH-20A1S SATA  ZALMAN CNPS9700 LED 110mm 2 Ball CPU Cooler  Windows 7 Professional x64 ViewSonic VX2753mh-LED Black 27" 1920 x 1080 
MonitorKeyboardPowerCase
Samsung 2263BW 1680 x 1050 Logitech K800 Seasonic X Series 750w Very Old Gateway 300 Series Full Tower Modded a... 
MouseMouse PadAudioOther
Logitech Anywhere MX Staples Ergonomic One Sennheiser Wireless RS160 D-Link Xtreme N Gaming Router DGL-4500 
OtherOtherOther
D-Link DUB-H7 7-Port USB Hub SAMSUNG ML-2955DW Workgroup Wireless Laser Prin... Xerox XDM32205M-WU DocuMate 3220 Document Scanner  
  hide details  
Reply
Bits n' Pieces
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Deneb RB-C3 ASUS M5A97 R2.0 GeForce GTX 550 Ti G.SKILL Ripjaws Series (2 x 2 GB) 
Hard DriveHard DriveHard DriveHard Drive
Western Digital WD Black WD1002FAEX 1TB Western Digital WD Blue WD5000AAKX 500 GB Western Digital WD Blue WD5000AAKS 500 GB SAMSUNG 840 Series MZ-7TD120BW 
Optical DriveCoolingOSMonitor
LITE-ON DVDRW LH-20A1S SATA  ZALMAN CNPS9700 LED 110mm 2 Ball CPU Cooler  Windows 7 Professional x64 ViewSonic VX2753mh-LED Black 27" 1920 x 1080 
MonitorKeyboardPowerCase
Samsung 2263BW 1680 x 1050 Logitech K800 Seasonic X Series 750w Very Old Gateway 300 Series Full Tower Modded a... 
MouseMouse PadAudioOther
Logitech Anywhere MX Staples Ergonomic One Sennheiser Wireless RS160 D-Link Xtreme N Gaming Router DGL-4500 
OtherOtherOther
D-Link DUB-H7 7-Port USB Hub SAMSUNG ML-2955DW Workgroup Wireless Laser Prin... Xerox XDM32205M-WU DocuMate 3220 Document Scanner  
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by Chozart View Post
What error are you getting for the Mass Storage Controller. Seems something is wrong with the controller. Maybe a corrupt driver or so?
yeah i'm gonna try to reinstall it now
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #5 of 10
Did it work?
Bits n' Pieces
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Deneb RB-C3 ASUS M5A97 R2.0 GeForce GTX 550 Ti G.SKILL Ripjaws Series (2 x 2 GB) 
Hard DriveHard DriveHard DriveHard Drive
Western Digital WD Black WD1002FAEX 1TB Western Digital WD Blue WD5000AAKX 500 GB Western Digital WD Blue WD5000AAKS 500 GB SAMSUNG 840 Series MZ-7TD120BW 
Optical DriveCoolingOSMonitor
LITE-ON DVDRW LH-20A1S SATA  ZALMAN CNPS9700 LED 110mm 2 Ball CPU Cooler  Windows 7 Professional x64 ViewSonic VX2753mh-LED Black 27" 1920 x 1080 
MonitorKeyboardPowerCase
Samsung 2263BW 1680 x 1050 Logitech K800 Seasonic X Series 750w Very Old Gateway 300 Series Full Tower Modded a... 
MouseMouse PadAudioOther
Logitech Anywhere MX Staples Ergonomic One Sennheiser Wireless RS160 D-Link Xtreme N Gaming Router DGL-4500 
OtherOtherOther
D-Link DUB-H7 7-Port USB Hub SAMSUNG ML-2955DW Workgroup Wireless Laser Prin... Xerox XDM32205M-WU DocuMate 3220 Document Scanner  
  hide details  
Reply
Bits n' Pieces
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Deneb RB-C3 ASUS M5A97 R2.0 GeForce GTX 550 Ti G.SKILL Ripjaws Series (2 x 2 GB) 
Hard DriveHard DriveHard DriveHard Drive
Western Digital WD Black WD1002FAEX 1TB Western Digital WD Blue WD5000AAKX 500 GB Western Digital WD Blue WD5000AAKS 500 GB SAMSUNG 840 Series MZ-7TD120BW 
Optical DriveCoolingOSMonitor
LITE-ON DVDRW LH-20A1S SATA  ZALMAN CNPS9700 LED 110mm 2 Ball CPU Cooler  Windows 7 Professional x64 ViewSonic VX2753mh-LED Black 27" 1920 x 1080 
MonitorKeyboardPowerCase
Samsung 2263BW 1680 x 1050 Logitech K800 Seasonic X Series 750w Very Old Gateway 300 Series Full Tower Modded a... 
MouseMouse PadAudioOther
Logitech Anywhere MX Staples Ergonomic One Sennheiser Wireless RS160 D-Link Xtreme N Gaming Router DGL-4500 
OtherOtherOther
D-Link DUB-H7 7-Port USB Hub SAMSUNG ML-2955DW Workgroup Wireless Laser Prin... Xerox XDM32205M-WU DocuMate 3220 Document Scanner  
  hide details  
Reply
post #6 of 10
Thread Starter 
it did not work........... i reinstalled the nforce driver manually.....after that my prey demo went haywire showing dots and a mouse trail, thought my graphics card died...did a system restore and all is fine in 3d world (still no dvd drives tho)........
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #7 of 10
Odd indeed, have tried running only one at a time to determine each is working individually? Cable or jumper issue perhaps.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 10
Thread Starter 
jep all tried.......and they work in xp........no problems, i did however put an tv card in (pinnacle).......no problems in XP but wanted to install it in vista...it worked then i removed it again, and wanted it reinstalled......then i noticed my drives were gone ........... in Vista
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #9 of 10
Ahhh, Vista... not a clue as to the cause then, sorry.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 10
Thread Starter 
tnx for trying anyway........ i'm gonna try some things and then its on to Vista RC2 x86 or x64........
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › dvd roms gone