Overclock.net › Forums › General Hardware › General Processor Discussions › Problem with laptop - Acer Aspire 5349
New Posts  All Forums:Forum Nav:

Problem with laptop - Acer Aspire 5349

post #1 of 7
Thread Starter 
Alright so i just bought a new laptop for me mom (Had to be low budget :/) i bought the Acer Aspire for her.rolleyes.gif

After the windows installation, the PC was full of stupid software junk (as usual, with new laptops).

I always reinstall new laptops with FRESH windows installations, instead of crappy manufacturers windows 7 installations.
I formatted the harddrive, put a windows 7 Professional 64-bit DVD in it, and started installing it with no problem.

Now, after the installation is done, i went through the Acer Support website to start downloading drivers (with an internet cable. WLAN driver had to be installed first).

There were 4 drivers i could choose from, but NONE of them seem to work :/
There is still an exclamation mark at Device Manager.

I tried googling the hardware ID, no luck.
according to a sticker on the laptop, The wireless device is a Acer Nplify 802.11B/G/N.

I have installed lots of laptops in the past couple of years, and never had this problem.
I havent got a recovery disc from the store either..Shouldnt every laptop be getting a Recovery CD in the box? its just not there..mad.gif


I know i posted this in the bad forum, i just didnt know where to post this.
Sorry for my bad english.
post #2 of 7
Thread Starter 
Forgot the hardware ID!

PCI\VEN_168C&DEV_0032&SUBSYS_E047105B&REV_01
post #3 of 7
I'm not sure on the wireless drivers, however I have an Acer laptop and it didn't come with a recovery disk and instead came with a recovery partition on the hard drive.

This may be the same or different on your laptop:

-Press F8 on boot (or whatever key takes you to the advanced boot options) until you get to the advanced boot options screen.

-Select Repair your computer and choose your language,username and password.

-Select Recovery Management to restore to factory defaults

(This should restore you to factory settings, however it will have all the factory installed programs as well)

Regarding your questions about the correct forum it is:

Mobile Computing Forum
-Laptops and Netbooks
post #4 of 7
Thread Starter 
Quote:
Originally Posted by TheExile View Post

I'm not sure on the wireless drivers, however I have an Acer laptop and it didn't come with a recovery disk and instead came with a recovery partition on the hard drive.
This may be the same or different on your laptop:
-Press F8 on boot (or whatever key takes you to the advanced boot options) until you get to the advanced boot options screen.
-Select Repair your computer and choose your language,username and password.
-Select Recovery Management to restore to factory defaults
(This should restore you to factory settings, however it will have all the factory installed programs as well)
Regarding your questions about the correct forum it is:
Mobile Computing Forum
-Laptops and Netbooks


Tried it! didnt work. it says there is no recovery-partition availible.. -_- weird thing is, its really there..

During the windows installation, there was a 12gb recoverypartition, with 10gb in use... damnit this is starting to annoy me
post #5 of 7
Look in their faq if the issue is in there. And knowing the wan chipset would help. Since it could be broadcom, athoes, intel, etc; ehich going ti their website might fix the issue since Acer doesn't make wireless ADAPTERS/CHIPSETS.

It might be dead then.......^
Edited by terraprime - 10/9/12 at 2:02pm
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #6 of 7
If both of those possible solutions didn't work, I recommend re-posting here they might know more about the issue.

Laptops and Netbooks forum
post #7 of 7
Thread Starter 
Got the solution. Well kind of!

The store i bought it from (BCC, holland) totally f**ked up on their end.
the laptop is NOT an Acer Aspire 5349, but an Acer Aspire 5342. The company slapped the wrong sticker on the laptop

so i ended up downloading the wrong drivers. I also called them about the recovery disk, and they admit that they ''forgot'' it.

never buying a laptop there again. Never.

So people in holland, be on your toes when buying a laptop in BCC.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Problem with laptop - Acer Aspire 5349