Overclock.net › Forums › AMD › AMD CPUs › Why doesnt anyone have Am2 64x2 5000+????
New Posts  All Forums:Forum Nav:

Why doesnt anyone have Am2 64x2 5000+???? - Page 2

post #11 of 17
Quote:
Originally Posted by The Duke View Post
With all due respect, the less expensive CPU of the same type usually OC as well allowing more bang for the buck. Some get the 9x versions when they have the components to afford good OCing at very HIGH bus speeds of 300MHz and above and others that can't do very high bus speeds opt for a 10x CPU.
Fill in your "System Specs" via the USER CP... the more we know about what you have the more quality info we can offer
I don't necessarily agree with that thing about the specs. If you have a high bus capability, then a higher multiplier is all the better.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #12 of 17
All i did to "OC" was raise the FSB to 216 and it got me to 2.808Ghz. Then it would restart randomly soooooo i raised my voltage to 1.38 and its been fine!
Memory was stil at 5-5-5-18 2t running at 401.2Mhz

Weird thing is.... i set the memory in the BIOS as SLI ready --> High performance which made it 4-4-4-12 2t
And at this setting with everything else the same... i would leave the house...come back and the comp would be off...and parents claim they didnt touch the it....tho i suspect otherwise =/ lol any thoughts?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5000+ Asus M2N32-SLI Deluxe evga 7600gs 512mb 2gb Corsair 6400c4 
Hard DriveOptical DriveOSMonitor
(2) Seagate 320gb RAID 0 (2) Sony DRU 810a Windows XP Pro w/ SP2 Viewsonic A90f+ 
KeyboardPowerCaseMouse
Wireless Logitech Hiper 580W Thermaltake Armor G7 
Mouse Pad
WoW Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5000+ Asus M2N32-SLI Deluxe evga 7600gs 512mb 2gb Corsair 6400c4 
Hard DriveOptical DriveOSMonitor
(2) Seagate 320gb RAID 0 (2) Sony DRU 810a Windows XP Pro w/ SP2 Viewsonic A90f+ 
KeyboardPowerCaseMouse
Wireless Logitech Hiper 580W Thermaltake Armor G7 
Mouse Pad
WoW Pad 
  hide details  
Reply
post #13 of 17
Lol, Slowbra jacked the thread

Well, that SLI Ready --> High Performance setting sounds like junk. It's likely some "auto configuration" that your mobo "thinks" is a good setup.

For you RAM, 4-4-4-12 is the norm; that's pretty much what everyone runs. Some people run even tighter timings at 4-4-4-10 (or there about). So, try setting your RAM timings manually. You'll likely have to bump the RAM voltage as well. I'm guessing at SPD (the 5-5-5-18), that you voltage is around 1.9V. Something around 2.00V should be fine since it's hardly OCed. But, I can't give you specifics without knowing what the RAM voltage is currently.

Generally when OCing, you want to disable the "auto" settings that you can configure manually. That way, you have full control over the system. Granted there are a few that are best left on auto, but for the most part, you want to tell it what to do.
Tsunami
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 X2 5200+ Asus M2R32-MVP X1900GT Rev. 2 Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 160GB CaviarRE SATAII Sony 18X DVD Burner Vista Enterpirse NEC FE1250+ 
KeyboardPowerCaseMouse
Microsoft B2M-00015 Hiper Type-R 580W Thermaltake Tsunami Logitech MX Revolution 
Mouse Pad
Any surface 
  hide details  
Reply
Tsunami
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 X2 5200+ Asus M2R32-MVP X1900GT Rev. 2 Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 160GB CaviarRE SATAII Sony 18X DVD Burner Vista Enterpirse NEC FE1250+ 
KeyboardPowerCaseMouse
Microsoft B2M-00015 Hiper Type-R 580W Thermaltake Tsunami Logitech MX Revolution 
Mouse Pad
Any surface 
  hide details  
Reply
post #14 of 17
Thread Starter 
ahahah wow. that was a long time ago. well, since then, ive gone ahead and picked up a zalman 9700 heatsink and im at 2.9 right now. stock is 2.6 so... yay +300 mhz and its just the beginning.
Melchior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 x2 5000+ windsore core Asus M2N32 SLi-Delux Wifi EVGA Geforce 7800gtco OCZ 4gb DDR2 800 @ 425mhz 5-4-4-15 
Hard DriveOptical DriveOSMonitor
2x 160gb Seagate 7200.9 'ccudas in Raid 0 52x32x52 cdrw / 16x dvd dual layer Windows XP Pro SP2 Samsung 19" wide + Acer 19" wide dual screen 
KeyboardPowerCaseMouse
Logitec Di Novo Bluetooth Raidmax 650w Modular PSU Aspire X-Dreamer MX 1000 lazer 
Mouse Pad
Teflon sheet 
  hide details  
Reply
Melchior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 x2 5000+ windsore core Asus M2N32 SLi-Delux Wifi EVGA Geforce 7800gtco OCZ 4gb DDR2 800 @ 425mhz 5-4-4-15 
Hard DriveOptical DriveOSMonitor
2x 160gb Seagate 7200.9 'ccudas in Raid 0 52x32x52 cdrw / 16x dvd dual layer Windows XP Pro SP2 Samsung 19" wide + Acer 19" wide dual screen 
KeyboardPowerCaseMouse
Logitec Di Novo Bluetooth Raidmax 650w Modular PSU Aspire X-Dreamer MX 1000 lazer 
Mouse Pad
Teflon sheet 
  hide details  
Reply
post #15 of 17
Thread Starter 
ahahah wow. that was a long time ago. well, since then, ive gone ahead and picked up a zalman 9700 heatsink and im at 2.9 right now. stock is 2.6 so... yay +300 mhz and its just the beginning. im idling at 29-32c right now and load is at 40-44 so im not worried about temps and its rock solid, running superpi 2mil no problems!
Melchior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 x2 5000+ windsore core Asus M2N32 SLi-Delux Wifi EVGA Geforce 7800gtco OCZ 4gb DDR2 800 @ 425mhz 5-4-4-15 
Hard DriveOptical DriveOSMonitor
2x 160gb Seagate 7200.9 'ccudas in Raid 0 52x32x52 cdrw / 16x dvd dual layer Windows XP Pro SP2 Samsung 19" wide + Acer 19" wide dual screen 
KeyboardPowerCaseMouse
Logitec Di Novo Bluetooth Raidmax 650w Modular PSU Aspire X-Dreamer MX 1000 lazer 
Mouse Pad
Teflon sheet 
  hide details  
Reply
Melchior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 x2 5000+ windsore core Asus M2N32 SLi-Delux Wifi EVGA Geforce 7800gtco OCZ 4gb DDR2 800 @ 425mhz 5-4-4-15 
Hard DriveOptical DriveOSMonitor
2x 160gb Seagate 7200.9 'ccudas in Raid 0 52x32x52 cdrw / 16x dvd dual layer Windows XP Pro SP2 Samsung 19" wide + Acer 19" wide dual screen 
KeyboardPowerCaseMouse
Logitec Di Novo Bluetooth Raidmax 650w Modular PSU Aspire X-Dreamer MX 1000 lazer 
Mouse Pad
Teflon sheet 
  hide details  
Reply
post #16 of 17
thats good to hear! Well...atm im still running on stock HSF.....and its been unstable....soooo... i dropped everything back to stock settings until i get better cooling....which ive been planning for a very long time! Hopefully ill get the funds to put a watercooling setup together....

So what changes did you make in the bios to get to your 2.9? I personally would like to get to at least 3.0 when im ready to go for it again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5000+ Asus M2N32-SLI Deluxe evga 7600gs 512mb 2gb Corsair 6400c4 
Hard DriveOptical DriveOSMonitor
(2) Seagate 320gb RAID 0 (2) Sony DRU 810a Windows XP Pro w/ SP2 Viewsonic A90f+ 
KeyboardPowerCaseMouse
Wireless Logitech Hiper 580W Thermaltake Armor G7 
Mouse Pad
WoW Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5000+ Asus M2N32-SLI Deluxe evga 7600gs 512mb 2gb Corsair 6400c4 
Hard DriveOptical DriveOSMonitor
(2) Seagate 320gb RAID 0 (2) Sony DRU 810a Windows XP Pro w/ SP2 Viewsonic A90f+ 
KeyboardPowerCaseMouse
Wireless Logitech Hiper 580W Thermaltake Armor G7 
Mouse Pad
WoW Pad 
  hide details  
Reply
post #17 of 17
Thread Starter 
Quote:
Originally Posted by Slowbra View Post
thats good to hear! Well...atm im still running on stock HSF.....and its been unstable....soooo... i dropped everything back to stock settings until i get better cooling....which ive been planning for a very long time! Hopefully ill get the funds to put a watercooling setup together....

So what changes did you make in the bios to get to your 2.9? I personally would like to get to at least 3.0 when im ready to go for it again.
umm.. i set the fsb to 228 x 12 and vcore to 1.45. htt multi down to 4x and ddr ram to 667 with 1.9v memvolts. other than that, the cooling helped alot.

back when i had the stock cooler, i was running 1.5v and i was idling at 70c! now i can hit 1.5 and still idle around 35c, going to maybe 48c at load! such a difference. but then again, i also lapped my ihs.
Melchior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 x2 5000+ windsore core Asus M2N32 SLi-Delux Wifi EVGA Geforce 7800gtco OCZ 4gb DDR2 800 @ 425mhz 5-4-4-15 
Hard DriveOptical DriveOSMonitor
2x 160gb Seagate 7200.9 'ccudas in Raid 0 52x32x52 cdrw / 16x dvd dual layer Windows XP Pro SP2 Samsung 19" wide + Acer 19" wide dual screen 
KeyboardPowerCaseMouse
Logitec Di Novo Bluetooth Raidmax 650w Modular PSU Aspire X-Dreamer MX 1000 lazer 
Mouse Pad
Teflon sheet 
  hide details  
Reply
Melchior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 x2 5000+ windsore core Asus M2N32 SLi-Delux Wifi EVGA Geforce 7800gtco OCZ 4gb DDR2 800 @ 425mhz 5-4-4-15 
Hard DriveOptical DriveOSMonitor
2x 160gb Seagate 7200.9 'ccudas in Raid 0 52x32x52 cdrw / 16x dvd dual layer Windows XP Pro SP2 Samsung 19" wide + Acer 19" wide dual screen 
KeyboardPowerCaseMouse
Logitec Di Novo Bluetooth Raidmax 650w Modular PSU Aspire X-Dreamer MX 1000 lazer 
Mouse Pad
Teflon sheet 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Why doesnt anyone have Am2 64x2 5000+????