Overclock.net › Forums › Intel › Intel CPUs › i7 3770k running hot even under water cooling.. new to OC'ing.. help appreciated on getting temps down..
New Posts  All Forums:Forum Nav:

i7 3770k running hot even under water cooling.. new to OC'ing.. help appreciated on getting temps down.. - Page 4

post #31 of 49
Thread Starter 
ok just took the lid off and low and behold i friken took a few pieces of board offf FF***K.. Any how haven't got the Liquid Ultra yet, so i have put MX-4 to see how it response and if the chip works..

and YEEEES bless by the almighty it works.. might be because i rubbed mx-4 into the little hols to make sure it doesn't conduct. any how just been running Prime95 and seeing a huge decrease in temps.. ok not running too long but 10 mins temp are looking good , 58,63,64,60 max fingers crossed everything will be ok.

will let you know the results shortly after 30 min prime
post #32 of 49
mmh you got some stones man lol i cringe even thinking about de-lidding mine
     
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz... ASRock 970 EXTREME3 AM3+ AMD 970 SATA 6Gb/s USB... ASUS EAH5870/2DIS/1GD5/V2 Radeon HD 5870 (Cypre... CORSAIR Vengeance LP 8GB 240-Pin DDR3 SDRAM DDR... 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC I... SAMSUNG DVD Burner SATA Model SH-224BB - OEM COOLER MASTER Hyper 212 Plus RR-B10-212P-G1 Microsoft Windows 7 - Home Premium 
Power
OCZ Fatal1ty 550W Modular Gaming Power Supply 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz... ASRock 970 EXTREME3 AM3+ AMD 970 SATA 6Gb/s USB... ASUS EAH5870/2DIS/1GD5/V2 Radeon HD 5870 (Cypre... CORSAIR Vengeance LP 8GB 240-Pin DDR3 SDRAM DDR... 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC I... SAMSUNG DVD Burner SATA Model SH-224BB - OEM COOLER MASTER Hyper 212 Plus RR-B10-212P-G1 Microsoft Windows 7 - Home Premium 
Power
OCZ Fatal1ty 550W Modular Gaming Power Supply 
  hide details  
Reply
post #33 of 49
Quote:
Originally Posted by Notion View Post

ok just took the lid off and low and behold i friken took a few pieces of board offf FF***K.. Any how haven't got the Liquid Ultra yet, so i have put MX-4 to see how it response and if the chip works..
and YEEEES bless by the almighty it works.. might be because i rubbed mx-4 into the little hols to make sure it doesn't conduct. any how just been running Prime95 and seeing a huge decrease in temps.. ok not running too long but 10 mins temp are looking good , 58,63,64,60 max fingers crossed everything will be ok.
will let you know the results shortly after 30 min prime

Glad it still works, nice job thumb.gif

dont forget to post results in the delidded club..lol
http://www.overclock.net/t/1313179/delidded-ivy-bridge-club

you scratched the cpu pcb ?
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #34 of 49
Thread Starter 
everything seems fine but i am not getting blue screen of death after about 20 mins of prime.. what would that mean... core temps is stating the VID is 1.2810v when cpuid is stating 1.31 v..

Do i need to increase the voltage or decrease?

best
post #35 of 49
Thread Starter 
Sorry i Am now getting BlueScreen of Death
post #36 of 49
Thread Starter 
yeah took a few tiny chunks out.. can't believe it.. was sooo carefull... obviously not but.. but yeah hoping this blue screen of death does not have anything to do with it..
post #37 of 49
Quote:
Originally Posted by Notion View Post

everything seems fine but i am not getting blue screen of death after about 20 mins of prime.. what would that mean... core temps is stating the VID is 1.2810v when cpuid is stating 1.31 v..
Do i need to increase the voltage or decrease?
best

increase if you get bsod..
not sure if youre using fixed or offset,
but vid 1.2810V and 1.31V vcore, would mean about 0.030V offset
what ghz are you running, 4.7ghz or ?
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #38 of 49
Quote:
Originally Posted by Notion View Post

yeah took a few tiny chunks out.. can't believe it.. was sooo carefull... obviously not but.. but yeah hoping this blue screen of death does not have anything to do with it..

yeah, bummer, lets hope the bsod has to do with voltages, and not the scratches..
can you see the underlaying copper?
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #39 of 49
Thread Starter 
Quote:
Originally Posted by VonDutch View Post

yeah, bummer, lets hope the bsod has to do with voltages, and not the scratches..
can you see the underlaying copper?

Lol yep my heart jumped about 10 feet off the ground..,, i lowered the voltage to see if there was any savings to be made as it is running cooler. it then crash after about 3-5 mins of prime..
i have now set the voltages to auto to see if it is the scratches..

God i hope it isn't... prime running for 5 min no issues.. pulling 1.464v though on auto.. will adjust that if i can cure the bsod.

Thanks for the quick replies
post #40 of 49
are you running the formerly stable OC and just re-stabilizing it? if you haven't checked for a while it might take a few notches more on the offset (3-4) for firm stability (it's a minimal change in actual under load voltage). at least I see a need to do that across all OC speeds and voltages now versus parameters on a brand new chip from a month ago.

were you able to re-stabilize it at same speeds? try stock if all fails? I hope it's not the scratches causing it.

as per temps, I also see that lots of it depends on the TIM used between IHS and cooling block.
I used Shin Etsu X23 in past with great results, then checked with MX-2 (was giving me 5C higher temps than Shin Etsu did), then tried IC DIamond (nearly 10C decrease in temps under load versus MX-2) and now testing a new PK-3 paste (looks like 10-13C increase in temps vs ICD) ... next time I just put Liquid Ultra over there, same as under IHS when I delid it and be done with it.
Edited by feniks - 10/17/12 at 7:12am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • i7 3770k running hot even under water cooling.. new to OC'ing.. help appreciated on getting temps down..
Overclock.net › Forums › Intel › Intel CPUs › i7 3770k running hot even under water cooling.. new to OC'ing.. help appreciated on getting temps down..