Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z68-V Pro & P8Z68-V Pro / Gen3 & P8Z68-V / Gen3 Bios Mods with updated Oproms
New Posts  All Forums:Forum Nav:

Asus P8Z68-V Pro & P8Z68-V Pro / Gen3 & P8Z68-V / Gen3 Bios Mods with updated Oproms - Page 7

post #61 of 127
Hi,

Just wanted to say thank you for the information and the modded bios!

I just flashed my P8Z68-V PRO/Gen3 with your bios, flashed MEI to 8.1.10.1286 and Asmedia to 12220E.

A quick note to people that might having trouble finding the other firmwares, I found them at station-drivers by searching after the motherboard and chipset.

Thanks again for the information.
post #62 of 127
There is a bug that bothers me for a long time. It is not related to the modded bios but the old ones as well that is: sometimes not mattering what you are doing when everything that may be plugged into USB 2.0 suddenly disappears. Just powering of to and restarting to return. It is not a windows problem because I noticed that even reinstalling the system or even upgrading or downgrading drivers the problem keeps happening.

I suspect that my no-break is flushing so many energy from the USB ports that they get stuck. I mean that because I manage my UPS from a software plugged into a port.

IF I got it out it seems to work but I do not have a final word.

What do you think.

PS: My UPS is a TS Shara one. Here the link: http://www.tsshara.com.br/index.asp?pagina=produtos_detalhes&produto=7716


It's a Brazilian product.
post #63 of 127
Congratulation for the job you have done, astroweak!
I would like to know if you have planned to create a modded bios for the P8Z68-V PRO not GEn3 mainboard also, like the one you have created for the Gen3 models.
I'm interestied having updated oproms that you have put in your modded bios.

Thanks in advanced
Frederic
post #64 of 127
Thread Starter 
Emilml,

You are welcome smile.gif
post #65 of 127
Thread Starter 
Cybersm,

Sorry for the late reply ... my days are busy and things here in Israel have been a bit messy lately.

Your UPS thingi doesn't sound right, are you having any other issues with the usb ports? have you tried moving the ups between ports and/or using the asmedia ports rather then the intel ones ?

Usb ports on modern mbs shouldn't go 'out of spec' and produce lower voltage then its spec 5v, if they does it means that most likely the PSU isn't working well or the power stages on the mb are damaged (mb needs replacement).

There is an other possibility - which is that the issue is the UPS's fault and then you have nothing to worry about your computer's strange behavior.

Have you tried to connect the UPS using a powered-up usb hub ? that might do the trick in some cases, if this doesn't solve the issue i would go and try to verify which components is behaving out-of-the-norm by checking the UPS on a different computer and see how it behaves.

In some rare cases, there are companies who 'make their own specs' rather then use the industry standard and then their products behave strange - you should also check if the problem that you are having is common with this family of UPS and/or send an email to the manufacture to see what they know about this behavior and if they had encounter it before.

Hope this helps thumb.gif

Astrotweak.
post #66 of 127
Thanks for this!! Hopefully you are keeping safe... Now I feel like a jerk for mentioning this....

http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z68-V_PRO/P8Z68-V-PRO-ASUS-3603.zip

Not asking anything... Just pointing it out... ph34r-smiley.gif
post #67 of 127
Thread Starter 
Quote:
Originally Posted by kaemi View Post

Thanks for this!! Hopefully you are keeping safe... Now I feel like a jerk for mentioning this....
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z68-V_PRO/P8Z68-V-PRO-ASUS-3603.zip
Not asking anything... Just pointing it out... ph34r-smiley.gif

Well, things are a big quieter now here, thanks.

I'll make 3603 bios mods for the non gen3 and non pro versions in the next days and post it here.
post #68 of 127
astrotweak,

It seems like Asus have released 2 bioses for the pro/gen 3 this time, one labeled for Win7 & Win8 and one for WinXP & Vista, they also have different file sizes.

So I was just wondering which one of them you modded, since I'm running Win8 smile.gif
post #69 of 127
Quote:
Originally Posted by astrotweak View Post

Well, things are a big quieter now here, thanks.
I'll make 3603 bios mods for the non gen3 and non pro versions in the next days and post it here.

OH. Thanks. I'll wait for that;

My best wishes for you there. We here from Brazil are watching the breaking news from you country everyday.

Concerning to my UPS I already tried to plug it into another usb port and the same problem happened. I tried Intel and Asmedia ones.

The hanging problem is just fixed unplugging it. It seems to be the UPS problem or maybe he demands a lot of power from the USB's, probably. Or even it is caused by the UPS software that has not been upgraded since 2010 or even previously.

Concerning about the 3603 asus bios when you release the modded one should I upgrade the MEI and Asmedia again or it is not necessary?

Thanks in advance.
post #70 of 127
Thread Starter 
Emilml: Both are same version, you are confusing since the bios releases also contains IRST drivers this time, both are old versions (thanks Asus) .. anyhow this bios mod is with a newer/updated oprom so it doesn't matter anyhow.

It is recommended to verify that the latest/appropriate IRST driver is installed BEFORE flashing the bios, but, if you are using an older mod of mine then you should already be using a new IRST driver anyhow.

I refer to 11.6.2.1002 & 11.6.1.1001 obviously.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z68-V Pro & P8Z68-V Pro / Gen3 & P8Z68-V / Gen3 Bios Mods with updated Oproms