Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GTX 670 SLI GPU Clock Issue
New Posts  All Forums:Forum Nav:

GTX 670 SLI GPU Clock Issue

post #1 of 2
Thread Starter 
So... I'm having some weird dynamic clock issue with the GTX 670. I just "upgraded" from 6950 crossfire. I'm trying to decide if I want one card or two, and so far one card has been flawless in performance but strange things are happening when I run the cards in SLI.

This is in MW3--

http://tinypic.com/r/34ycod0/6

Take a look at the clock speeds and fps when doing SLI. It's terrible. Now, those fluctuate. They are all over the place. If I turn off SLI it's totally fine and rock solid. Now, admittedly, it's not a game that needs SLI but there's something not right going on.

Now, it's worth noting they aren't the exact same card. I had bought two of the ASUS DCII cards, but one of them died after a day(literally-- dead, the reviews on amazon aren't joking) and so I bought a gigabyte windforce 3 card with the intent of testing the sli and if I decide to go for it sending back the asus card and getting another identical gigabyte.

I've clocked them exactly the same, but I wonder if that's not accounting from some of the difference?

I don't know. Any ideas?
post #2 of 2
Thread Starter 
In further testing, I found that setting in the nvidia control panel that lets you go from adaptive performance to max performance and that fixed the clock issue. Strangly enough the fps are no better! In fact, I'd say they are basically the same. On the one spot I took the screen shot in SLI I get around 60 fps and with sli off I get more than double.

I'm getting really bad negative scaling for whatever reason.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GTX 670 SLI GPU Clock Issue