Overclock.net › Forums › Components › Power Supplies › New PSU, no GPU display?
New Posts  All Forums:Forum Nav:

New PSU, no GPU display? - Page 3

post #21 of 27
Ya good board..asrock is asus sister company..I would def stay away from biostar. Asrock offers a lot for a great price.I have built several PCs with asrock boards and never had a problem.. I like them more and more every generation..
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #22 of 27
Please return the PSU if u can and grab a decent one. I dont want to see u on the news with ur house burnt down.


What is ur budget?

this will be perfect. http://www.newegg.com/Product/Product.aspx?Item=N82E16817371030
Queso Fresco
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Bazooka ASUS Turbo GTX 1060  T-Force DDR4 3000 16gb 
Hard DriveHard DriveCoolingOS
Samsung 840 250gb Intel 320 160gb SilverStone Heligon HE01 Windows 10 
MonitorKeyboardPowerCase
Achieva Shimian  Monoprice MX Black SeaSonic X-750 Corsair 350D 
Mouse
Logitech G403 
  hide details  
Reply
Queso Fresco
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Bazooka ASUS Turbo GTX 1060  T-Force DDR4 3000 16gb 
Hard DriveHard DriveCoolingOS
Samsung 840 250gb Intel 320 160gb SilverStone Heligon HE01 Windows 10 
MonitorKeyboardPowerCase
Achieva Shimian  Monoprice MX Black SeaSonic X-750 Corsair 350D 
Mouse
Logitech G403 
  hide details  
Reply
post #23 of 27
just a queston did you plug in the extra power plugs into the gpu when you reinstalled?
cos you might be getting enough from the pcie slot to spin the fan??
GOKU
(18 items)
 
Vegeta
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K, @ 4.5 delidded liquid ultra GA-Z77_MX-D3H GTX 1070FE 8Gb Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
intel 330 ssd  WD Caviar black 1Tb WD 2.5 500Gb scorpio black XSPC Raystorm CPU  
CoolingCoolingOSMonitor
240mm xspc rad D5 Vario PMP-450 windows 10 PRO Dell u2713hm 
KeyboardPowerCaseMouse
CM Quickfire Storm Seasonic G series 650W Parvum S2.0 CM sentinel II 
Mouse PadAudio
Strike x desk pad Seinhiser HD 435 
CPUMotherboardGraphicsRAM
i7 2600 Asrock H61m-itx Galaxy 750ti slim OC kingston 2x4gb low profile 
Hard DriveHard DriveCoolingOS
SP 256Gb SSD  western digital black caviar 2Tb Noctua NH-L9i Windows 7 PRO x64 
MonitorKeyboardPowerCase
samsung FHD 48 inch logitech wireless with trackpad seasonic G series 650W gold plus UMX-1 plus 
MouseAudio
xbox 360 wireless pioneer reciever + 5.1 surround 
  hide details  
Reply
GOKU
(18 items)
 
Vegeta
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K, @ 4.5 delidded liquid ultra GA-Z77_MX-D3H GTX 1070FE 8Gb Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
intel 330 ssd  WD Caviar black 1Tb WD 2.5 500Gb scorpio black XSPC Raystorm CPU  
CoolingCoolingOSMonitor
240mm xspc rad D5 Vario PMP-450 windows 10 PRO Dell u2713hm 
KeyboardPowerCaseMouse
CM Quickfire Storm Seasonic G series 650W Parvum S2.0 CM sentinel II 
Mouse PadAudio
Strike x desk pad Seinhiser HD 435 
CPUMotherboardGraphicsRAM
i7 2600 Asrock H61m-itx Galaxy 750ti slim OC kingston 2x4gb low profile 
Hard DriveHard DriveCoolingOS
SP 256Gb SSD  western digital black caviar 2Tb Noctua NH-L9i Windows 7 PRO x64 
MonitorKeyboardPowerCase
samsung FHD 48 inch logitech wireless with trackpad seasonic G series 650W gold plus UMX-1 plus 
MouseAudio
xbox 360 wireless pioneer reciever + 5.1 surround 
  hide details  
Reply
post #24 of 27
Quote:
Originally Posted by SimonOwl View Post

Quote:
Originally Posted by noobdown View Post

I would try to verifiy its the gpu and not the mother board. I suggest taking the vga card out and trying to boot from the onboard video first.

I took the GPU out after trying to use a different port, and tried a third time. The Onboard video doesn't display anything either. My monitor still shows the ACER logo and stuff, but i still just get "No Signal"

This means my MOBO is fried doesn't it?
its looking that way. Do you have a onboard speaker for bios codes, or one hooked up to the mother board? if so Take the ram and cpu out and start the pc. If you dont get any beeps, them your mobo is indeed dead.
post #25 of 27
Thread Starter 
Quote:
Originally Posted by noobdown View Post

its looking that way. Do you have a onboard speaker for bios codes, or one hooked up to the mother board? if so Take the ram and cpu out and start the pc. If you dont get any beeps, them your mobo is indeed dead.

I don't have any speakers hooked up to my Mobo, i do see the slot for it though.

Also, what factors go into one of my components being shorted out? Like, are CPU's more susceptible to being fried than RAM or anything like that?
post #26 of 27
the speaker should have came with your motherboard..its 2 little wires connected to tiny speaker..
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #27 of 27
Thread Starter 
Quote:
Originally Posted by snitchkilla11 View Post

the speaker should have came with your motherboard..its 2 little wires connected to tiny speaker..

Nope, never had one. My system is a Custom build and my Mobo never came with anything like that.

I did decide to order and install a different Mobo and everything works now. I am having other issues related to my Graphics and one of the options on my Mobo, but i think those are for different topics.

As of now, the display issue has been fixed. It required a new Motherboard. Feel free to close this thread now smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › New PSU, no GPU display?