Overclock.net › Forums › Intel › Intel - General › Urgent Help Please!
New Posts  All Forums:Forum Nav:

Urgent Help Please!

post #1 of 5
Thread Starter 
Hi all,

built a pc this afternoon:

i have an MSI 945gzm3 motherboard, and i purchased an eXtreme power duo (650w) PSU.

When i used this psu, nothing started up, but when i used the 320w one that was supplied with the case, it worked.

With the power leads coming from the 350w one, there is no lead that can supply the hard drive, however, there is with the 650w psu i tried...

Any help or advice would be great

Mark
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 3.0 dual core MSI 945gzm3 ATI x1650 Pro 1GB corsair DDR2 
Hard DriveOSPowerCase
200GB maxtor windows xp 350W - supplied WITH case casecom kl-199 
Mouse
razer diamonback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 3.0 dual core MSI 945gzm3 ATI x1650 Pro 1GB corsair DDR2 
Hard DriveOSPowerCase
200GB maxtor windows xp 350W - supplied WITH case casecom kl-199 
Mouse
razer diamonback 
  hide details  
Reply
post #2 of 5
did u make sure the switch on the back of it is on
Phenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9600BE GIGABYTE GA-MA78GM-S2H Biostar 8800GT 2X2GB Ballistix 
Hard DriveOptical DriveOSMonitor
RaptorX Samsung DVD burner Win 7 20" Samsung 204BW 
  hide details  
Reply
Phenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9600BE GIGABYTE GA-MA78GM-S2H Biostar 8800GT 2X2GB Ballistix 
Hard DriveOptical DriveOSMonitor
RaptorX Samsung DVD burner Win 7 20" Samsung 204BW 
  hide details  
Reply
post #3 of 5
Thread Starter 
yep
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 3.0 dual core MSI 945gzm3 ATI x1650 Pro 1GB corsair DDR2 
Hard DriveOSPowerCase
200GB maxtor windows xp 350W - supplied WITH case casecom kl-199 
Mouse
razer diamonback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 3.0 dual core MSI 945gzm3 ATI x1650 Pro 1GB corsair DDR2 
Hard DriveOSPowerCase
200GB maxtor windows xp 350W - supplied WITH case casecom kl-199 
Mouse
razer diamonback 
  hide details  
Reply
post #4 of 5
What about the voltage switch is the standard 115v there?
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Amd athlon 64 X2 4200+ Asus M2a-vm GTS 450 250 GB 
OS
XP 
  hide details  
Reply
post #5 of 5
Besides from the 20+4pin ATX connector, you may have an additional 4pin connector. Did you plug that one in as well?

I didn't understand what you meant about the HD. But you could try not connecting it to see if it helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P-D 805 2.66@3.8GHz Gigabyte GA-8I945P-G-RH Leadtek 7600GS Kingston 1GB ddr2 667 
Hard DriveMonitorPowerCase
Hitachi SATA2 160GB NEC Accusync LCD 72vm Enermax Liberty 400W My cool modded case :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P-D 805 2.66@3.8GHz Gigabyte GA-8I945P-G-RH Leadtek 7600GS Kingston 1GB ddr2 667 
Hard DriveMonitorPowerCase
Hitachi SATA2 160GB NEC Accusync LCD 72vm Enermax Liberty 400W My cool modded case :) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Urgent Help Please!