Overclock.net › Forums › Intel › Intel - General › PC acting strange. need help please
New Posts  All Forums:Forum Nav:

PC acting strange. need help please - Page 2

post #11 of 23
Thread Starter 
Quote:
Originally Posted by Phoenixlight View Post

What did you do last time to fix it?

nothing i did a hard reset for prob the 7th time and poof...it worked
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #12 of 23
Thread Starter 
bump. anything?
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #13 of 23
Sounds like the HDD. Maybe the RAM. I noticed RAM screws up way more though. Like someone said, your OS might be corrupt cause the HDD is failing.
post #14 of 23
Thread Starter 
Quote:
Originally Posted by HungH View Post

Sounds like the HDD. Maybe the RAM. I noticed RAM screws up way more though. Like someone said, your OS might be corrupt cause the HDD is failing.

the HDD is going on 2 years old now. and it is clearly getting louder and louder. that is what i assume it is. i have noticed after resetting the PC and booting into windows that everything on the task bar loads properly but the internet connection has the blue spinney thing then if i go to click on the windows orb or anything on the desktop it freezes
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #15 of 23
its maybe on your ram......try to remove your two sticks and run only 2 sticks and check it out what will happen
xd9denz
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4770 @3.4Ghz Hewlett-Packard HP EliteDesk 800 G1 TWR Nvidia Quadro K600 Kingston 4x4GB @1600 MHz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500GB Windows 7 Professional x64 HP V24a1 Full HD Monitor HP Generic 
PowerMouse
500W LiteOn PSU HP Generic 
CPUGraphicsRAMHard Drive
AMD A8-6410 AMD Radeon R7 M260 6GB @1600 Mhz 1TB HGST Drive(WD Company) 
Optical DriveOSMonitorAudio
Built-in Windows 8.1 15.6" Screen Built-in(Beats Audio with 2 speakers) 
  hide details  
Reply
xd9denz
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4770 @3.4Ghz Hewlett-Packard HP EliteDesk 800 G1 TWR Nvidia Quadro K600 Kingston 4x4GB @1600 MHz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500GB Windows 7 Professional x64 HP V24a1 Full HD Monitor HP Generic 
PowerMouse
500W LiteOn PSU HP Generic 
CPUGraphicsRAMHard Drive
AMD A8-6410 AMD Radeon R7 M260 6GB @1600 Mhz 1TB HGST Drive(WD Company) 
Optical DriveOSMonitorAudio
Built-in Windows 8.1 15.6" Screen Built-in(Beats Audio with 2 speakers) 
  hide details  
Reply
post #16 of 23
Quote:
Originally Posted by EoL RiNzleR View Post

the HDD is going on 2 years old now. and it is clearly getting louder and louder. that is what i assume it is. i have noticed after resetting the PC and booting into windows that everything on the task bar loads properly but the internet connection has the blue spinney thing then if i go to click on the windows orb or anything on the desktop it freezes

Yeah RAM usually gives you BSODs. The loud sounds seems to point in that the HDD is failing. I mean if the RAM was messed up, I don't know how you would have been able to resume normal operations for a while.

I'd totally replace the HDD. Contact WD customer support if its still in warranty. They'll confirm your suspicions about the cause if it is indeed the symptoms are the result of HDD failure.
post #17 of 23
Thread Starter 
Quote:
Originally Posted by HungH View Post

Yeah RAM usually gives you BSODs. The loud sounds seems to point in that the HDD is failing. I mean if the RAM was messed up, I don't know how you would have been able to resume normal operations for a while.
I'd totally replace the HDD. Contact WD customer support if its still in warranty. They'll confirm your suspicions about the cause if it is indeed the symptoms are the result of HDD failure.

it doesn't matter i am getting an SSD and a new 2TB HDD. this one is practically done for as far as i am concerned.
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #18 of 23
Thread Starter 
LOL it fixed itself but the second windows started functioning fine the HDD started making a racket. i think we have our culprit
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #19 of 23
Quote:
Originally Posted by EoL RiNzleR View Post

it doesn't matter i am getting an SSD and a new 2TB HDD. this one is practically done for as far as i am concerned.

I recently got a Samsung 830 256GB SSD and I upgraded to Windows 8. Once I see the Windows 8 loading screen, it takes like 3 seconds to get into the Metro screen. Crazy stuff.
post #20 of 23
Quote:
Originally Posted by EoL RiNzleR View Post

well i do not have memtest....and i entered that command in command prompt and i cannot tell if it found any errors, this is what i got



riou just so you know. i am terrible with sorftware. i am assuming that my HDD is failing. i am getting a new HDD and SSD next week anyway all i care about is my music, i do not want to lose that redface.gif

You inputted the wrong command, You put in sfc/runnow. Make sure it is sfc /scannow. Note the space between sfc and /scannow.


You can try running chkdisk /f command in command prompt. Also run your hard drive manufacturer's SMART test to test for disk health. The weird noise from your hard drive is likely a hard drive failure.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC acting strange. need help please