Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe "Chassis Interrupted!" error code
New Posts  All Forums:Forum Nav:

P5B Deluxe "Chassis Interrupted!" error code

post #1 of 6
Thread Starter 
Ok guys so I just put together another build with a e6700 and P5B deluxe. Everything was going fine, so I tried some overclocking. Got it up to 3.5ghz which isn't that much, and then I tried to put it up to 3.6, went into the bios, changed it, booted up, but windows failed to load so I figured I needed to bump the vcore a little. When I tried to boot up and go into the bios, the system would hang. I waited so the bios could clear itself like it says in the manual, then booted up again, and still hangs. I cleared the CMOS and it seemed to work. I hear the 'a-ok' beep and it says 'overclock failed! Go into the bios to reset values." but immediately after it says that it types "Chassis Interrupted! System halted...." and I can't do anything. I have cleared the CMOS three times and am still at this error code. Does anyone have any ideas? I couldn't find anything from searching google or OC.net Thanks guys!
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
post #2 of 6
Have you tried re-setting the Chassis Intrusion jumper? I think it's a jumper.
I think that this board has one.

hmmm...too many "I think"s. Sorry, I am not at home so I can not check mine.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #3 of 6
Thread Starter 
It started up after I turned my PSU off and waited a few mins, then powered back on. Weird, I surely hope that doesn't happen again. Syrillian, I think you were right though, I checked my manual and there is a chassis intrusion jumper which probably would have fixed the situation, thanks a lot. The manual says: "The Chassis Intrusion sensor or switch sends a high level signal to this connection when a chassis component is removed or replaced." Maybe it was my keyboard? I may have not had it plugged in... anyway, if anyone knows for sure what it was then post let me know in case it happens again.
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
post #4 of 6
Awesome! Clock on, Dood!
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #5 of 6
Wierd, i get the same error, though i tried the Intrussion dection jumper, and same error, nothing changes when i clear CMOS, maybe something im missing, error looks like this if any1 is wondering.
LL
post #6 of 6
I believe that Skeegle's issue is resolved....hope so.

So it won'y hurt to digress, though in the future you may wish to start a new thread so you don'y get accused of thread-jacking. No offense...

Looks like it could be a checksum error...?

Fill in your system specs, post a "hello" and then start a new thread.

...And welcome the the forum!
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe "Chassis Interrupted!" error code