Overclock.net › Forums › Intel › Intel Motherboards › [Official] GA-Z77X-UP7 Owners Discussion Club
New Posts  All Forums:Forum Nav:

[Official] GA-Z77X-UP7 Owners Discussion Club - Page 43

post #421 of 580
just an update... before i modded my F5 bios with the latest Intel OROM and installing the 12.6 drivers stasio mentioned, my RAID array was detected by Windows 8 as an HDD. After doing reboot once my RAID5 array was initialized, i saw this...



my RAID0 volume was detected as an SSD and was being trimmed by Windows 8! biggrin.gif
Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K (@stock for now) Gigabyte GA-Z77X-UP7 MSI HD Radeon 6990 (Unlocked) Corsair Dominator GT DDR3-1866 16GB Kit 
Hard DriveOptical DriveCoolingOS
2 x 128GB Corsair Force GS 7 x Seagate 3TB ST3000DM001 Custom LCS Win 8 Pro 
MonitorKeyboardPowerCase
Samsung T260HD and LG IPS 234V Logitech MX5500 Corsair AX1200 Coolermaster Cosmos S 
MouseMouse PadAudio
Logitech MX5500 / MX Revolution Mionix Propus 380 Creative Sound Blaster X-Fi Titanium Fatal1ty P... 
  hide details  
Reply
Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K (@stock for now) Gigabyte GA-Z77X-UP7 MSI HD Radeon 6990 (Unlocked) Corsair Dominator GT DDR3-1866 16GB Kit 
Hard DriveOptical DriveCoolingOS
2 x 128GB Corsair Force GS 7 x Seagate 3TB ST3000DM001 Custom LCS Win 8 Pro 
MonitorKeyboardPowerCase
Samsung T260HD and LG IPS 234V Logitech MX5500 Corsair AX1200 Coolermaster Cosmos S 
MouseMouse PadAudio
Logitech MX5500 / MX Revolution Mionix Propus 380 Creative Sound Blaster X-Fi Titanium Fatal1ty P... 
  hide details  
Reply
post #422 of 580
Quote:
Originally Posted by rtessenear View Post

2 and 2 only, it sucks.

thanks for that
post #423 of 580
Quote:
Originally Posted by h3llRaiz3r View Post

just an update... before i modded my F5 bios with the latest Intel OROM and installing the 12.6 drivers stasio mentioned, my RAID array was detected by Windows 8 as an HDD. After doing reboot once my RAID5 array was initialized, i saw this...



my RAID0 volume was detected as an SSD and was being trimmed by Windows 8! biggrin.gif
thumb.gif
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
post #424 of 580
I'm sure it has been posted a few times but on my board, I get two error codes that persist after post, they are A0 and 0E. Any ideas why?

Jeffinslaw
MurderMac
(1 item)
 
Schwarz Nickel
(11 items)
 
Project mATX
(11 items)
 
Case
Apple Power Mac G5 
CPUMotherboardGraphicsGraphics
Intel Xeon E5 2660 V1 ASUS Rampage Gene X79 PNY GTX 970 PNY GTX 970 
RAMHard DriveCoolingOS
Klevv Fit 16GB SanDisk 120GB Extreme SSD Custom EK Watercooling Loop Windows 10 
MonitorPowerCase
Dell U1525H SilverStone 600w SFX Project mATX 
  hide details  
Reply
MurderMac
(1 item)
 
Schwarz Nickel
(11 items)
 
Project mATX
(11 items)
 
Case
Apple Power Mac G5 
CPUMotherboardGraphicsGraphics
Intel Xeon E5 2660 V1 ASUS Rampage Gene X79 PNY GTX 970 PNY GTX 970 
RAMHard DriveCoolingOS
Klevv Fit 16GB SanDisk 120GB Extreme SSD Custom EK Watercooling Loop Windows 10 
MonitorPowerCase
Dell U1525H SilverStone 600w SFX Project mATX 
  hide details  
Reply
post #425 of 580
Quote:
Originally Posted by Jeffinslaw View Post

I'm sure it has been posted a few times but on my board, I get two error codes that persist after post, they are A0 and 0E. Any ideas why?

Jeffinslaw

Same here!
post #426 of 580
A0 = Detect PS/2 mouse/keyboard, this is normal no problem here.

0E = CMOS Integrity Check
post #427 of 580
Quote:
Originally Posted by 90C07B12 View Post

A0 = Detect PS/2 mouse/keyboard, this is normal no problem here.

0E = CMOS Integrity Check

Oh okay, I use a PS/2 keyboard. CMOS integrity check?

Jeffinslaw
MurderMac
(1 item)
 
Schwarz Nickel
(11 items)
 
Project mATX
(11 items)
 
Case
Apple Power Mac G5 
CPUMotherboardGraphicsGraphics
Intel Xeon E5 2660 V1 ASUS Rampage Gene X79 PNY GTX 970 PNY GTX 970 
RAMHard DriveCoolingOS
Klevv Fit 16GB SanDisk 120GB Extreme SSD Custom EK Watercooling Loop Windows 10 
MonitorPowerCase
Dell U1525H SilverStone 600w SFX Project mATX 
  hide details  
Reply
MurderMac
(1 item)
 
Schwarz Nickel
(11 items)
 
Project mATX
(11 items)
 
Case
Apple Power Mac G5 
CPUMotherboardGraphicsGraphics
Intel Xeon E5 2660 V1 ASUS Rampage Gene X79 PNY GTX 970 PNY GTX 970 
RAMHard DriveCoolingOS
Klevv Fit 16GB SanDisk 120GB Extreme SSD Custom EK Watercooling Loop Windows 10 
MonitorPowerCase
Dell U1525H SilverStone 600w SFX Project mATX 
  hide details  
Reply
post #428 of 580
Quote:
Originally Posted by 90C07B12 View Post

A0 = Detect PS/2 mouse/keyboard, this is normal no problem here.

0E = CMOS Integrity Check

What is 04?.....Please
post #429 of 580
Does anyone have any memory overclocking tips? I did what it says in the Ivy OC guide but still cannot get these sticks to even run stable a 2200 with loose timings. They would do 2600MHz on my M5F.
post #430 of 580
Thread Starter 
did you see my review of this board with the OC guide in it?

a lot of tiips in there as well as timings to try:
http://www.overclock.net/t/1339714/z77x-up7-performance-review-and-cpu-memory-overclocking-guide/0_20

Also set slew rate higher, i think they might be samsung based if you are having issues. Did you try XMP?
Edited by Sin0822 - 5/14/13 at 12:28pm
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] GA-Z77X-UP7 Owners Discussion Club