Overclock.net › Forums › Intel › Intel Motherboards › [Official] GA-Z77X-UP7 Owners Discussion Club
New Posts  All Forums:Forum Nav:

[Official] GA-Z77X-UP7 Owners Discussion Club - Page 44

post #431 of 580
Thread Starter 
Quote:
Originally Posted by Nunzi View Post

What is 04?.....Please

04 is what you get after you come back from sleep or stand by i think, there is 04 and 03, i think one for each(maybe one for sleep one for hibernation). Honestly don't bother with the POST code if you have no issues, if you have issues that is when you start using the POST code.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #432 of 580
Quote:
Originally Posted by Sin0822 View Post

04 is what you get after you come back from sleep or stand by i think, there is 04 and 03, i think one for each(maybe one for sleep one for hibernation). Honestly don't bother with the POST code if you have no issues, if you have issues that is when you start using the POST code.

Thanks Bro!
post #433 of 580
Hey Guys,

Would anyone know how to disable to Intel RAID configuration menu when our board boots up? I read somewhere that it can be disabled, i tried going around our BIOS and i couldn't figure out where to do it.

Thanks!
Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K (@stock for now) Gigabyte GA-Z77X-UP7 MSI HD Radeon 6990 (Unlocked) Corsair Dominator GT DDR3-1866 16GB Kit 
Hard DriveOptical DriveCoolingOS
2 x 128GB Corsair Force GS 7 x Seagate 3TB ST3000DM001 Custom LCS Win 8 Pro 
MonitorKeyboardPowerCase
Samsung T260HD and LG IPS 234V Logitech MX5500 Corsair AX1200 Coolermaster Cosmos S 
MouseMouse PadAudio
Logitech MX5500 / MX Revolution Mionix Propus 380 Creative Sound Blaster X-Fi Titanium Fatal1ty P... 
  hide details  
Reply
Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K (@stock for now) Gigabyte GA-Z77X-UP7 MSI HD Radeon 6990 (Unlocked) Corsair Dominator GT DDR3-1866 16GB Kit 
Hard DriveOptical DriveCoolingOS
2 x 128GB Corsair Force GS 7 x Seagate 3TB ST3000DM001 Custom LCS Win 8 Pro 
MonitorKeyboardPowerCase
Samsung T260HD and LG IPS 234V Logitech MX5500 Corsair AX1200 Coolermaster Cosmos S 
MouseMouse PadAudio
Logitech MX5500 / MX Revolution Mionix Propus 380 Creative Sound Blaster X-Fi Titanium Fatal1ty P... 
  hide details  
Reply
post #434 of 580
Hello everybody,

First post! Pity that is for a problem redface.gif
I recently acquired a Z77X UP7 and my vga cannot be recognized in the (PLX bypass) black slot. On the four orange slots works ok.
System specs:
Z77X UP7, i5 3570K, 4x2GB Kingston HyperX Grey 2133 (9-11-9-27, 1T), Corsair AX 1200i, Sapphire 7950 DualX OC, Corsair Neutron GTX 240GB.
I tried 2 other vga's (2x6870) with no result.
Also, tried with BIOS F4,F5,F6,F6C but again nothing.
Is it possible to be vendor related (all tests done with ATI VGAs)?
Any suggestion is much appreciated. thumb.gif
Edited by lupusmortis - 5/18/13 at 1:30am
Primus
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte Z77X UP7 Sapphire 7950 Dual-X OC Kingston HyperX Grey 8GB 2133 
Hard DriveCoolingOSMonitor
Corsair Neutron GTX 240GB Noctua NH-D14 SE2011 Windows 7 x64 Ultimate Dell U2412M 
MonitorKeyboardPowerCase
Dell U2311H Microsoft X6 Corsair AX 1200i Coolermaster Stacker 833 
MouseMouse PadAudio
Microsoft Widewinder Razer Destructor On Board 
  hide details  
Reply
Primus
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte Z77X UP7 Sapphire 7950 Dual-X OC Kingston HyperX Grey 8GB 2133 
Hard DriveCoolingOSMonitor
Corsair Neutron GTX 240GB Noctua NH-D14 SE2011 Windows 7 x64 Ultimate Dell U2412M 
MonitorKeyboardPowerCase
Dell U2311H Microsoft X6 Corsair AX 1200i Coolermaster Stacker 833 
MouseMouse PadAudio
Microsoft Widewinder Razer Destructor On Board 
  hide details  
Reply
post #435 of 580
Don't enable raid on the intel controller, set it to AHCI or IDE. Unles your are asking how to do that with raid enabled?
post #436 of 580
Quote:
Originally Posted by rtessenear View Post

Don't enable raid on the intel controller, set it to AHCI or IDE. Unles your are asking how to do that with raid enabled?
Assuming that this is directed to me, yes... I'm actually asking how to get that done with RAID enabled. I've been reading for quite a while, and with other boards, you can incorporate the intel RAID menu within the BIOS, or should i say, UEFI itself. However, i just can't figure out how to do a UEFI install of windows 8. It should shave off a few seconds of boot time. smile.gif


On a different note, can someone help me with overclocking using our board? I've read Sin's guide and i "think" i've managed to get it stable at a modest 4.3GHz overclock. I can pass 20 runs of IBT on Maximum but I cannot seem to make P95 stable. The application itself either freezes, "prime95 application has stopped working".

Using an offset of -0.0350, I can do 4.3GHz with a 1.164v CPU-Z readout and pass 20runs of IBT (I only need 1.152v on manual, LLC at Turbo). I tried upping the volts to 1.172v until 1.242v but P95 still stops working just after an hour running a custom blend with 90% my ram. Going beyond that my temps hit about mid 80's. LLC is set to standard, PWM Control at eXm perf, Vcore response FAST, C3/C6 disabled, C1E/EIST enabled, RAM is at XMP. The rest is on Auto.

I'd appreciate any inputs... Thanks in advance!
Edited by h3llRaiz3r - 5/19/13 at 12:43pm
Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K (@stock for now) Gigabyte GA-Z77X-UP7 MSI HD Radeon 6990 (Unlocked) Corsair Dominator GT DDR3-1866 16GB Kit 
Hard DriveOptical DriveCoolingOS
2 x 128GB Corsair Force GS 7 x Seagate 3TB ST3000DM001 Custom LCS Win 8 Pro 
MonitorKeyboardPowerCase
Samsung T260HD and LG IPS 234V Logitech MX5500 Corsair AX1200 Coolermaster Cosmos S 
MouseMouse PadAudio
Logitech MX5500 / MX Revolution Mionix Propus 380 Creative Sound Blaster X-Fi Titanium Fatal1ty P... 
  hide details  
Reply
Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K (@stock for now) Gigabyte GA-Z77X-UP7 MSI HD Radeon 6990 (Unlocked) Corsair Dominator GT DDR3-1866 16GB Kit 
Hard DriveOptical DriveCoolingOS
2 x 128GB Corsair Force GS 7 x Seagate 3TB ST3000DM001 Custom LCS Win 8 Pro 
MonitorKeyboardPowerCase
Samsung T260HD and LG IPS 234V Logitech MX5500 Corsair AX1200 Coolermaster Cosmos S 
MouseMouse PadAudio
Logitech MX5500 / MX Revolution Mionix Propus 380 Creative Sound Blaster X-Fi Titanium Fatal1ty P... 
  hide details  
Reply
post #437 of 580
Thread Starter 
Quote:
Originally Posted by lupusmortis View Post

Hello everybody,

First post! Pity that is for a problem redface.gif
I recently acquired a Z77X UP7 and my vga cannot be recognized in the (PLX bypass) black slot. On the four orange slots works ok.
System specs:
Z77X UP7, i5 3570K, 4x2GB Kingston HyperX Grey 2133 (9-11-9-27, 1T), Corsair AX 1200i, Sapphire 7950 DualX OC, Corsair Neutron GTX 240GB.
I tried 2 other vga's (2x6870) with no result.
Also, tried with BIOS F4,F5,F6,F6C but again nothing.
Is it possible to be vendor related (all tests done with ATI VGAs)?
Any suggestion is much appreciated. thumb.gif
I have a feeling that it might be hardware issue, as in a defect. If you have any other PCI-E card you have access too i would try it in the black slot and see if it works. If it doesn't then you might need to RMA the board.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #438 of 580
Quote:
Originally Posted by Sin0822 View Post

I have a feeling that it might be hardware issue, as in a defect. If you have any other PCI-E card you have access too i would try it in the black slot and see if it works. If it doesn't then you might need to RMA the board.
thumb.gif i will try to find a nvidia card to check! Is it possible to be an incompatibility with the rest of the system?
Primus
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte Z77X UP7 Sapphire 7950 Dual-X OC Kingston HyperX Grey 8GB 2133 
Hard DriveCoolingOSMonitor
Corsair Neutron GTX 240GB Noctua NH-D14 SE2011 Windows 7 x64 Ultimate Dell U2412M 
MonitorKeyboardPowerCase
Dell U2311H Microsoft X6 Corsair AX 1200i Coolermaster Stacker 833 
MouseMouse PadAudio
Microsoft Widewinder Razer Destructor On Board 
  hide details  
Reply
Primus
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte Z77X UP7 Sapphire 7950 Dual-X OC Kingston HyperX Grey 8GB 2133 
Hard DriveCoolingOSMonitor
Corsair Neutron GTX 240GB Noctua NH-D14 SE2011 Windows 7 x64 Ultimate Dell U2412M 
MonitorKeyboardPowerCase
Dell U2311H Microsoft X6 Corsair AX 1200i Coolermaster Stacker 833 
MouseMouse PadAudio
Microsoft Widewinder Razer Destructor On Board 
  hide details  
Reply
post #439 of 580
Thread Starter 
it might be, if your other GPU works then it would be an incompatibility.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #440 of 580
@Sin022: Which would be the best bios for 3D benching on this board at the moment? Thanks in advance!
RX-0
(14 items)
 
  
Reply
RX-0
(14 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] GA-Z77X-UP7 Owners Discussion Club