Overclock.net › Forums › Intel › Intel Motherboards › [Official] GA-Z77X-UP7 Owners Discussion Club
New Posts  All Forums:Forum Nav:

[Official] GA-Z77X-UP7 Owners Discussion Club - Page 6

post #51 of 580
I hope you guys can give me a little advice. I recently put together this board with an i7 3770K, Patriot Viper Extreme Series (PXD38G2400C11K) set to 11-11-11-30. I followed the OC guide (from this site) as a base; however I did not notice that the LN2 switch was set to Low freq (on my board). This set the multiplier to 16 and trust me it messed me up for about an hr until I realized what the issue was. The odd thing is once I set the LN2 switch to normal and posted into the bios I was able to see the correct CPU speed CPU freq and so on. I then set the XMP profile for the mem and configured the rest of the bios (raid and so on). no overclock at this point. Then I saved the settings rebooted and I got a post code 64 and then nothing, the system would not post. If I set the LN2 switch to low freq it would post. I have swapped memory, CPU's and done everything I could think of to resolve this issue. I can get the system to post with the LN2 switch set to Normal if I hit the reset button a few times, it will post; however that is not right. I have tried all the bios's from Gigabytes site as well. F5F, F5J and F5 give me the most consistent results. The strange thing is once I can post the system is very stable and can run Prime95 all day long. I can also do a very stable 4.8 Ghz overclock as well (once I get the system to post). Strange thing is I don't get the post 64 code at all with LN2 set to low freq. The system works very well in that configuration. Just runs under clocked. Any advice would be appreciated. I have the 2666 Corsair Platinum Mem on the way as well and will try that. I may have a bad motherboard. All the components currently used came out of a very stable 1366 i7 configuration, this build was just an upgrade to new cpu and chipset.

CPU=i7 3770K
Mem=PXD38G2400C11K
Cooling=custom built TEC cooling system (CPU stays at 8c)
Power Supply= 1300 ABS
VGA= 2X Hydro Copper 680's
VGA Power Supply= 650watt

Quick OC bios settings.
Mult 48
Bclk 100
Mem 2400
Vcore 1.35

Just to clarify, this issue happens with no over clock. As soon as I flash the bios, reboot then tell the system to load optimized defaults the system hangs on Post code 64. After a few power resets it will post. then I can get into the bios and configure the rest of the settings. I have better luck (less post code 64 hangs) if I under clock the mem; however like I said with nothing configured in the bios I can still get this issue. I have also used Dom Gt 2000 men from my old 1366 build as a test (only two sticks), same issue.
post #52 of 580
Make sure you have as little connected as possible. I would try giving the CPU a few extra volts to make sure you have enough power going to it, and maybe do the same with the RAM including trying to loosen the timings.
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #53 of 580
Just wanted to provide an update.
My problem was (boneheaded) due to an old 1Gb usb thumb drive I was using to flash the bios and store profiles being left plugged in on the back of the PC (I forgot about it). Once I pulled it out the problem was solved. I now have a Stable 4.8 Ghz over clock. thanks for the reply.
post #54 of 580
Hmmm - CPU-Z and HWMonitor stopped reporting my Vcore - They are both showing it to be 1.056, no matter workload and in both Default settings and Overclock.

Should I be worried ? lol - System is stable - Just seems odd that something that worked perfectly "Suddenly" stops reporting.

EDIT: EasyTune6 is showing correct Vcore.
Edited by Gomi - 12/30/12 at 11:24am
Frozen Kaveri
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10-7850K Gigabyte F2A88X-UP4 XFX R7 250 G.SKILL TridentX 2400Mhz CL9 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Samsung EVO 120GB Crucial M500 240GB Little Devil Phasechange 
OSPowerCase
Windows 8.1 Corsair AX860i Lian Li PC-A51 
CPUMotherboardGraphicsRAM
4770K  ROG Maximus VI Impact HD 7990 Corsair Platinum 2666Mhz 
Hard DriveCoolingCoolingCooling
Samsung 830 SSD 3 x Alphacool NexXxoS UT60 240 EK Supremacy Precise Mount Add-On Naked Ivy CPU... EK Supremacy - Clean full nickel 
CoolingCoolingOSPower
Alphacool Heatmaster II Gentle Typhoon 1850RPM Windows 7 X64 Silverstone Strider Evolution 750W 
Case
Caselabs S3 w. pedestal 
  hide details  
Reply
Frozen Kaveri
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10-7850K Gigabyte F2A88X-UP4 XFX R7 250 G.SKILL TridentX 2400Mhz CL9 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Samsung EVO 120GB Crucial M500 240GB Little Devil Phasechange 
OSPowerCase
Windows 8.1 Corsair AX860i Lian Li PC-A51 
CPUMotherboardGraphicsRAM
4770K  ROG Maximus VI Impact HD 7990 Corsair Platinum 2666Mhz 
Hard DriveCoolingCoolingCooling
Samsung 830 SSD 3 x Alphacool NexXxoS UT60 240 EK Supremacy Precise Mount Add-On Naked Ivy CPU... EK Supremacy - Clean full nickel 
CoolingCoolingOSPower
Alphacool Heatmaster II Gentle Typhoon 1850RPM Windows 7 X64 Silverstone Strider Evolution 750W 
Case
Caselabs S3 w. pedestal 
  hide details  
Reply
post #55 of 580
Quote:
Originally Posted by Gomi View Post

Hmmm - CPU-Z and HWMonitor stopped reporting my Vcore - They are both showing it to be 1.056, no matter workload and in both Default settings and Overclock.
Should I be worried ? lol - System is stable - Just seems odd that something that worked perfectly "Suddenly" stops reporting.
EDIT: EasyTune6 is showing correct Vcore.
I doubt it's anything to be worried about but it would be nice to find out why it stopped reporting.
Are you sure you didn't install some software or change a setting that my be interfering with the readout?
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #56 of 580
Quote:
Originally Posted by NoGuru View Post

I doubt it's anything to be worried about but it would be nice to find out why it stopped reporting.
Are you sure you didn't install some software or change a setting that my be interfering with the readout?

Did not install anything mate - Happened after a Overclock-session using the newest BETA BIOS F5o - Went to bed and the next day, when I wanted to settle the Overclock abit on the Vcore it was not being reported properly.

Know for a fact it worked the day before, as I was doing BCLK overclocking, using CPU-Z as a monitor.
Frozen Kaveri
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10-7850K Gigabyte F2A88X-UP4 XFX R7 250 G.SKILL TridentX 2400Mhz CL9 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Samsung EVO 120GB Crucial M500 240GB Little Devil Phasechange 
OSPowerCase
Windows 8.1 Corsair AX860i Lian Li PC-A51 
CPUMotherboardGraphicsRAM
4770K  ROG Maximus VI Impact HD 7990 Corsair Platinum 2666Mhz 
Hard DriveCoolingCoolingCooling
Samsung 830 SSD 3 x Alphacool NexXxoS UT60 240 EK Supremacy Precise Mount Add-On Naked Ivy CPU... EK Supremacy - Clean full nickel 
CoolingCoolingOSPower
Alphacool Heatmaster II Gentle Typhoon 1850RPM Windows 7 X64 Silverstone Strider Evolution 750W 
Case
Caselabs S3 w. pedestal 
  hide details  
Reply
Frozen Kaveri
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10-7850K Gigabyte F2A88X-UP4 XFX R7 250 G.SKILL TridentX 2400Mhz CL9 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Samsung EVO 120GB Crucial M500 240GB Little Devil Phasechange 
OSPowerCase
Windows 8.1 Corsair AX860i Lian Li PC-A51 
CPUMotherboardGraphicsRAM
4770K  ROG Maximus VI Impact HD 7990 Corsair Platinum 2666Mhz 
Hard DriveCoolingCoolingCooling
Samsung 830 SSD 3 x Alphacool NexXxoS UT60 240 EK Supremacy Precise Mount Add-On Naked Ivy CPU... EK Supremacy - Clean full nickel 
CoolingCoolingOSPower
Alphacool Heatmaster II Gentle Typhoon 1850RPM Windows 7 X64 Silverstone Strider Evolution 750W 
Case
Caselabs S3 w. pedestal 
  hide details  
Reply
post #57 of 580
hello mates
i just got hands on this mobo, so i am also member of the club smile.gif
well, i am back onto assembling track after a while so i please go easy if i am asking in wrong thread.

i have following components,

cpu = Intel 3770k
cpu cooler = Noctua NH-D14 (dont wana go hydro)
mobo = Gigabyte Z77x UP7
memory = TridentX 2400Mhz (CL10Q) 10-12-12-31 - STOCK
ssd = crucial M4 (for now)
psu = Corsair AX1200i
case = HAF X 942-KNN1

any help / guidance ? tips / tricks will be highly appreciated. thanking in anticipation


Q2 = please let me know upto what extent i would be able to overclock on air (max)?
post #58 of 580
Quote:
Originally Posted by Gomi View Post

Did not install anything mate - Happened after a Overclock-session using the newest BETA BIOS F5o - Went to bed and the next day, when I wanted to settle the Overclock abit on the Vcore it was not being reported properly.
Know for a fact it worked the day before, as I was doing BCLK overclocking, using CPU-Z as a monitor.
Have you tried to change the Vcore again or BCLK since it happened?
Quote:
Originally Posted by pashu85 View Post

hello mates
i just got hands on this mobo, so i am also member of the club smile.gif
well, i am back onto assembling track after a while so i please go easy if i am asking in wrong thread.
i have following components,
cpu = Intel 3770k
cpu cooler = Noctua NH-D14 (dont wana go hydro)
mobo = Gigabyte Z77x UP7
memory = TridentX 2400Mhz (CL10Q) 10-12-12-31 - STOCK
ssd = crucial M4 (for now)
psu = Corsair AX1200i
case = HAF X 942-KNN1
any help / guidance ? tips / tricks will be highly appreciated. thanking in anticipation
Q2 = please let me know upto what extent i would be able to overclock on air (max)?

4.5 to 4.8 is around the average it seems but depending on your skills.
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #59 of 580
Quote:
Originally Posted by NoGuru View Post

Have you tried to change the Vcore again or BCLK since it happened?

Tried default settings, Vcore changing, Multiplier changing and BCLK changing, no luck.

Will flash the BIOS tomorrow - See if that helps.
Frozen Kaveri
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10-7850K Gigabyte F2A88X-UP4 XFX R7 250 G.SKILL TridentX 2400Mhz CL9 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Samsung EVO 120GB Crucial M500 240GB Little Devil Phasechange 
OSPowerCase
Windows 8.1 Corsair AX860i Lian Li PC-A51 
CPUMotherboardGraphicsRAM
4770K  ROG Maximus VI Impact HD 7990 Corsair Platinum 2666Mhz 
Hard DriveCoolingCoolingCooling
Samsung 830 SSD 3 x Alphacool NexXxoS UT60 240 EK Supremacy Precise Mount Add-On Naked Ivy CPU... EK Supremacy - Clean full nickel 
CoolingCoolingOSPower
Alphacool Heatmaster II Gentle Typhoon 1850RPM Windows 7 X64 Silverstone Strider Evolution 750W 
Case
Caselabs S3 w. pedestal 
  hide details  
Reply
Frozen Kaveri
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10-7850K Gigabyte F2A88X-UP4 XFX R7 250 G.SKILL TridentX 2400Mhz CL9 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Samsung EVO 120GB Crucial M500 240GB Little Devil Phasechange 
OSPowerCase
Windows 8.1 Corsair AX860i Lian Li PC-A51 
CPUMotherboardGraphicsRAM
4770K  ROG Maximus VI Impact HD 7990 Corsair Platinum 2666Mhz 
Hard DriveCoolingCoolingCooling
Samsung 830 SSD 3 x Alphacool NexXxoS UT60 240 EK Supremacy Precise Mount Add-On Naked Ivy CPU... EK Supremacy - Clean full nickel 
CoolingCoolingOSPower
Alphacool Heatmaster II Gentle Typhoon 1850RPM Windows 7 X64 Silverstone Strider Evolution 750W 
Case
Caselabs S3 w. pedestal 
  hide details  
Reply
post #60 of 580
Quote:
Originally Posted by Gomi View Post

Tried default settings, Vcore changing, Multiplier changing and BCLK changing, no luck.
Will flash the BIOS tomorrow - See if that helps.
Let us know how it turns out.
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] GA-Z77X-UP7 Owners Discussion Club