Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 Extreme4 memory problem
New Posts  All Forums:Forum Nav:

Asrock Z77 Extreme4 memory problem

post #1 of 7
Thread Starter 
Hi there guys. Have this problem with my memory.

I was casualy using the computer tonight when it shut down. I tried turning her back on but just kept rebooting before even bios. So I trialed and error'd to the problem and 2 of my memory slots on it have stopped working. Whenever I place the memory in them and try a fireup it just keeps rebooting. Now i have 16gb (4x4) of corsaiir vengeance memory and I know they all work because ive switched them into the working slots.

Now I've had this computer a week if that. Are the memory slots dead or is something causing this? Absolutely fuming as my HDD already has came to me faulty.
post #2 of 7
Thread Starter 
Just found out my Disc drive has also packed up aswell. Won't power on.
Edited by Jayree - 10/13/12 at 3:24pm
post #3 of 7

Could the PSU be a problem?

Solitude R2.0
(16 items)
 
Klein
(12 items)
 
Lappy
(6 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T ASUS M4A88TD-V EVO/USB3 Sapphire Radeon HD 6950 DiRT 3 Edition Corsair 16GB Vengeance Blue @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Western Digital 1TB Caviar Blue Samsung 830 Series 128GB SSD LITE-ON iHAS 424-98 Corsair H80 + 2X Corsair 120MM Fans 
OSMonitorKeyboardPower
Windows 7 64-Bit Ultimate Samsung S27A350H 27" LED Backlit HDMI Monitor Cherry G80-3800 Cherry MX Blue Corsair 850W Professional Series Gold 
CaseMouseAudio
Cooler Master 690 II Advanced Microsoft Basic Optical Mouse Plantronics GameCom 367 
CPUMotherboardGraphicsRAM
Intel i3-2125 Asus P8H77-I Intel HD 3000 Samsung Green 30nm 2x4GB MV-3V4G3D/US 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB  Asus DRW-24B1ST Intel Stock Cooler Windows 8 Pro 
KeyboardPowerCaseOther
Microsoft Wireless Keyboard 800 Corsair Builder Series CX500V2 Lian Li PC-Q11B TrendNet TEW-684UB 
CPUMotherboardGraphicsRAM
Intel i5-3210M Dell 04G65K Intel HD4000 Dell 2x4GB 1600MHz 
Hard DriveOS
Samsung Spinpoint ST1000LM024 1TB 5400RPM HDD Windows 7 Home Premium 
  hide details  
Reply
Solitude R2.0
(16 items)
 
Klein
(12 items)
 
Lappy
(6 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T ASUS M4A88TD-V EVO/USB3 Sapphire Radeon HD 6950 DiRT 3 Edition Corsair 16GB Vengeance Blue @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Western Digital 1TB Caviar Blue Samsung 830 Series 128GB SSD LITE-ON iHAS 424-98 Corsair H80 + 2X Corsair 120MM Fans 
OSMonitorKeyboardPower
Windows 7 64-Bit Ultimate Samsung S27A350H 27" LED Backlit HDMI Monitor Cherry G80-3800 Cherry MX Blue Corsair 850W Professional Series Gold 
CaseMouseAudio
Cooler Master 690 II Advanced Microsoft Basic Optical Mouse Plantronics GameCom 367 
CPUMotherboardGraphicsRAM
Intel i3-2125 Asus P8H77-I Intel HD 3000 Samsung Green 30nm 2x4GB MV-3V4G3D/US 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB  Asus DRW-24B1ST Intel Stock Cooler Windows 8 Pro 
KeyboardPowerCaseOther
Microsoft Wireless Keyboard 800 Corsair Builder Series CX500V2 Lian Li PC-Q11B TrendNet TEW-684UB 
CPUMotherboardGraphicsRAM
Intel i5-3210M Dell 04G65K Intel HD4000 Dell 2x4GB 1600MHz 
Hard DriveOS
Samsung Spinpoint ST1000LM024 1TB 5400RPM HDD Windows 7 Home Premium 
  hide details  
Reply
post #4 of 7
Thread Starter 
Erm I can try other slots to see if the drive comes on I suppose?

Don't understand why only two slots will come on rather then the 4, and everything else seem to be working?
post #5 of 7
Thread Starter 
Just tried the blu ray drive with a slot I know thats working (Powering the temp hdd) and It's still not turning on.

To me it seems like somethings caused the drive and 2 ram slots to short out?
post #6 of 7
Thread Starter 
Just an update as I'm a bit worried that the card has damaged my cpu.

Casually on the computer and it keeps randomly shutting down not even under stress (Casually on youtube or something).

Is there anyway I can do a health check on my 3770k to ensure its fine?

this computers becoming a nightmate. Not what I intended after spending 1600+ on it frown.gif

Jay.
post #7 of 7
Thread Starter 
I have just ran intel burn and gpu-z for a hour or so and had no crashes during that so I'm assuming that the graphics and cpu is okay. Is there any health check software I can use that I can use to check the health of both of these components?


Cheers - Jay.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 Extreme4 memory problem