Overclock.net › Forums › Intel › Intel Motherboards › SATA problems with MSI BigBang XPower II - need help!
New Posts  All Forums:Forum Nav:

SATA problems with MSI BigBang XPower II - need help!

post #1 of 14
Thread Starter 
So the crown jewel of my rig - this motherboard - has been acting funky recently. If I leave my computer alone for a few hours, which I do regularly, something weird happens and when I come back I can move my mouse and stuff, but Windows and my programs won't really respond. When I reboot it with the hard switch (because it's the only thing that works) my SSD boot drive is invisible - only the HDD shows up in UEFI. If I let it try to boot I get an MBR error, obviously. If I power off and swap the HDD and SSD SATA cables, both show up and everything is happy.

What is going on guys?
Edited by darthjoe229 - 10/16/12 at 2:43pm
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
post #2 of 14
Cool mobo, is it good? tongue.gif
My guess is your M4 is failing or you might need to update its firmware. Or you might have to change some power-saving setting in BIOS.
Or you can try to change your 'Advanced power plan' settings for the Disk Drives 'go to sleep after' to 'Never' & check.
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 14
Thread Starter 
How can I check the version? DevMan says drivers are 6.1.7600.16835. Could this be that issue M4s suffered from a while back? I bought mine after that whole fiasco so I figured it should be fine but that may be the issue. I don't think its a power setting though.
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
post #4 of 14
Quote:
Originally Posted by darthjoe229 View Post

How can I check the version? DevMan says drivers are 6.1.7600.16835. Could this be that issue M4s suffered from a while back? I bought mine after that whole fiasco so I figured it should be fine but that may be the issue. I don't think its a power setting though.

This might help:
http://www.overclock.net/t/1241906/crucial-m4-000f-firmware-is-out


EDIT:
The latest FW is on post 73.
Edited by eXXon - 10/14/12 at 1:43pm
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #5 of 14
Thread Starter 
Okay, so I tried this and according to the software update utility my drive doesn't need to BE updated. It is using the 010G firmware. Should I roll back to 0309? Also, I noticed that the LCD on the motherboard is showing the AA code, which means it is waiting to load an OS.

Thoughts guys?
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
post #6 of 14
It could also be a bad or failing SATA cable.

Remove and set aside the SATA cable on the SSD.
Swap the HD cable over to the SSD and put a new cable on the HD.
Thunder
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5 ASUS X99-A Zotac 1080 Amp Extreme G.SKILL TZ F4-3200C14Q-32GTZ 13 13 13 28 1t 32... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850Pro 256GB WD RE (3x 2TB) in RAID0 WD Red 4TB samsung 960 evo 
CoolingOSMonitorPower
swiftech H240X W8.1 x64 QNIX QX2710LED 96Hz Rosewill Capstone-750-M  
Mouse
Corsair M65 
  hide details  
Reply
Thunder
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5 ASUS X99-A Zotac 1080 Amp Extreme G.SKILL TZ F4-3200C14Q-32GTZ 13 13 13 28 1t 32... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850Pro 256GB WD RE (3x 2TB) in RAID0 WD Red 4TB samsung 960 evo 
CoolingOSMonitorPower
swiftech H240X W8.1 x64 QNIX QX2710LED 96Hz Rosewill Capstone-750-M  
Mouse
Corsair M65 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by davepk View Post

It could also be a bad or failing SATA cable.

Set aside the SATA cable on the SSD.
Swap the HD cable over to the SSD and put a new cable on the HD.

But I keep using the same cables, I'm literally unplugging the one from the HDD and the one from the SSD (leaving them in the board) and switching them. Neither seems to have an issue. Could be worth a try though, I'll see what I have.
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by darthjoe229 View Post

But I keep using the same cables, I'm literally unplugging the one from the HDD and the one from the SSD (leaving them in the board) and switching them. Neither seems to have an issue. Could be worth a try though, I'll see what I have.

Did it work?
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by eXXon View Post

Did it work?

Negative. Also I've tried flashing 0309. I installed the .iso to a flash drive with PowerISO but my motherboard can't boot from it? It sees the drive but cant find anything there to use.

Another update - I've blue screened twice tonight, which never happened before. Code is 0xF4 which, as I understand it, is the Windows method of saying "HELP ME I HAVE NO IDEA WHAT'S GOING ON". Posting info in the Crash Analysis/Debugging part of Windows forum. That said I still think it's not Windows related, just trying to get more info. I am seriously at a loss - firmware's all up to date and things should be dandy.

Edit: BSOD code thread
Edited by darthjoe229 - 10/16/12 at 9:33pm
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
post #10 of 14
Thread Starter 
Still suffering system shutdowns and freezes. Clearly the drive is disappearing and I don't know why or how to fix it.

Anyone?
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
XBMC HTPC
(10 items)
 
Echo One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 925 MSI 890FXA-GD70 EVGA GT 610 2GB CORSAIR Vengeance 16GB DDR3 1600 
Hard DriveCoolingOSKeyboard
Western Digital Caviar Black 1TB WD1002FAEX  Xigmatek Gaia XBMCBuntu 11.04 Generic Dell crap 
PowerCase
Coolmax 700W Apevia X-Jupiter-Jr Midtower 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87 AC ITX MSI GTX 760 ITX G.SKILL Sniper Series 2x8GB 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo Western Digital Caviar Black Stock Intel Heatsink Windows 10 Home 
MonitorMonitorMonitorKeyboard
LG 25UM57 LG IPS226V-PN LG IPS226V-PN Logitech G910 Orion Spark 
CaseMouseMouse PadAudio
EVGA Hadron Hydro Logitech G502 Proteus Core SteelSeries QCK+  Corsair SP2500 
Audio
Corsair Vengeance 2000  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › SATA problems with MSI BigBang XPower II - need help!