Overclock.net › Forums › Intel › Intel CPUs › need help plzz. wanna set my cpu back to factory settings, but cant ??????/
New Posts  All Forums:Forum Nav:

need help plzz. wanna set my cpu back to factory settings, but cant ??????/

post #1 of 5
Thread Starter 
hi guys and gals , i just bought this system off a friend of mine, and he has this thing all screwed up ( i think ) lol...he oc`d now i wanna set it back to factory settings. i tired in bios clicked load defaults in bios .. its running at ilde at 3300mhz, when i run prime95 it gos to 2800mhz, weird, core speed is to go up not down under full load...so what should i do guys.take cpu / ram /??? out then put back together,i have no clue...heres the specs

spec details

i5-750 cpu w/ water cooling
asus Maximus III Formula motherboard
g.skill 1600mhz 8 gb ram
sapphire hd5770 video card
corsair tx 750 watt psu
Western Digital WD Black 640GB 7200 RPM 64MB Cache SATA 6.0Gb


plzzzzzz plzzzzzzzz help thks guys
post #2 of 5
Just remove the CMOS battery for a few minutes and that will wipe everything he did.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #3 of 5
Thread Starter 
do i gotta swith the jumper to to clear cmos, or do both ???
post #4 of 5
The jumper should be fine.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by gherr74 View Post

do i gotta swith the jumper to to clear cmos, or do both ???

Jumper is perfect.

also see if the default isnt maybe "fail safe defaults" sometimes that clocks a bit lower
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › need help plzz. wanna set my cpu back to factory settings, but cant ??????/