Overclock.net › Forums › Intel › Intel CPUs › Calling in the experts, I'm completely stumped
New Posts  All Forums:Forum Nav:

Calling in the experts, I'm completely stumped

post #1 of 28
Thread Starter 
First off guys, thanks for showing up . Second off, sorry to start another "Core 2 Duo help!!" thread, but I have tried everything with my e6700 and absolutely can not get this thing to overclock. My rig is my sig rig and I can't get it to overclock past 3.3ghz. 3.3ghz is stable in prime for 10mins (I wanted to OC more so I didn't let it go for too long, but no errors) but when I try to bump to 3.45ghz NOTHING WORKS. As in, windows wont start, sometimes the monitor just freezes in the on position (green light is lit but image is not up), and holding the power switch for four seconds doesn't power the PC off, I have to switch my PSU off manually, and sometimes it just loops itself meaning that halfway through the windows loading screen it cuts off, then system=ok beep sounds, then starts over as if I just turned the PC on. It will loop like that indefinitely (I let it go 6 times once when adjusting the below settings every time it looped to see if any of them worked. None did).

Now I may only have less than 100 posts but I have overclocked three systems and never had this kind of trouble, and overclocked them well. Here is what I have done so far:

Tested ram settings at: 1.9v 1.95v 2.0v 2.05v 2.1v...nothing
Tested vCore at: 1.3-1.425v...nothing
Tested MCH at: auto-1.45v...nothing
Tested lowering the multi and upping the FSB so clock was 3.45ghz...nothing.

Considering it boots and is stable at 3.3ghz at 1.30 vCore, I stopped after 10 bumps of vCore to 1.425v and decided I should ask for help. Does anyone have any ideas? Isn't a 1ghz OC on an e6700 not asking a lot, especially just to boot into windows to check temps and stability? Thanks guys.
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
post #2 of 28
What RAM ratio are you running? What's the running speed pf the RAM and the timings?
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
post #3 of 28
Thread Starter 
The timings are the stock timings, 5 6 6 15, and Im running it at stock 800mhz-900mhz depending on the FSB when I dropped it to 9x from 10x multiplier.
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
post #4 of 28
Thread Starter 
I got it to boot into windows at 3.5ghz, but I needed to bump the vcore up to 1.45v and it wasn't even stable, at all. It idled at 48C at those volts. Come on guys help me out, theres no way this chip can only hit a 750mhz OC with a P5B deluxe mobo, no way. I just need some help.
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
post #5 of 28
Dude, I feel ya, check out my sig. I have the same MB but with a 6600 and i cant get over 3.0 w/o mine getting way to hot and becoming way to unstable. I really think Conroe is hit or miss.

As in, ya get a good one or ya get a complete dud that barely manages to run normal settings right.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #6 of 28
I have almost the exact same system as you, try these settings if you have a decent CPU cooler. ( they worked for me!)

Then ease off a bit until you get the settings and results that you want.

http://www.overclock.net/intel-cpus/...ghlight=hogans

Also search my posts under ( hogans ) I have posted more settings at different clocks as well, and maybe those will help!

Good luck, hogans.

Just don't let CPU temps go over 65c at 100% load. Use the Intel TAT temp monitor, and make sure you have the latest bios update (0804) from the Asus website.
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
post #7 of 28
this could very easily be a BIOS problem apparently the older bios's were having trouble in the mid section, ie they'd go fine to 3.2 for example then stop being stable then they would be stable at 3.6 or so... something about switching controllers on the FSB or something. anyways, try updating your BIOS and try a larger OC to see if it'll go that high
Brrrrrrrr...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5500GHz Asus P5K Prem. Black Pearl eVGA 8800GT SC 512Mb 2x2Gb OCZ ReaperX 
Hard DriveOptical DriveOSMonitor
2x250Gb + 1x1Tb Seagate Perps in RAID0 Samsung Sata DVD-RW Vista Business x64 2 x 22" LG Flatron's 
KeyboardPowerCaseMouse
Logitech UltraX OCZ GameXtreme 700W Lian Li PC65 Black (Modded) Logitech G7 Carbon 
Mouse Pad
Glossy School Thing 
  hide details  
Reply
Brrrrrrrr...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5500GHz Asus P5K Prem. Black Pearl eVGA 8800GT SC 512Mb 2x2Gb OCZ ReaperX 
Hard DriveOptical DriveOSMonitor
2x250Gb + 1x1Tb Seagate Perps in RAID0 Samsung Sata DVD-RW Vista Business x64 2 x 22" LG Flatron's 
KeyboardPowerCaseMouse
Logitech UltraX OCZ GameXtreme 700W Lian Li PC65 Black (Modded) Logitech G7 Carbon 
Mouse Pad
Glossy School Thing 
  hide details  
Reply
post #8 of 28
MHO, you need to ditch the $20 PSU and get something with a bit more power(amps), especialy with that GTO and an overclocked C2D, the 25amp rail on your PSU just barely squeaks by minimum requirements for your card stock, and tossing a overclocked CPU ontop of that, I could see some stability issues when it comes to higher then average overclocks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
post #9 of 28
Quote:
Originally Posted by Adeoliver View Post
MHO, you need to ditch the $20 PSU and get something with a bit more power(amps), especialy with that GTO and an overclocked C2D, the 25amp rail on your PSU just barely squeaks by minimum requirements for your card stock, and tossing a overclocked CPU ontop of that, I could see some stability issues when it comes to higher then average overclocks.
This is a fantastic point! i overlooked the components issue earlier!
Brrrrrrrr...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5500GHz Asus P5K Prem. Black Pearl eVGA 8800GT SC 512Mb 2x2Gb OCZ ReaperX 
Hard DriveOptical DriveOSMonitor
2x250Gb + 1x1Tb Seagate Perps in RAID0 Samsung Sata DVD-RW Vista Business x64 2 x 22" LG Flatron's 
KeyboardPowerCaseMouse
Logitech UltraX OCZ GameXtreme 700W Lian Li PC65 Black (Modded) Logitech G7 Carbon 
Mouse Pad
Glossy School Thing 
  hide details  
Reply
Brrrrrrrr...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5500GHz Asus P5K Prem. Black Pearl eVGA 8800GT SC 512Mb 2x2Gb OCZ ReaperX 
Hard DriveOptical DriveOSMonitor
2x250Gb + 1x1Tb Seagate Perps in RAID0 Samsung Sata DVD-RW Vista Business x64 2 x 22" LG Flatron's 
KeyboardPowerCaseMouse
Logitech UltraX OCZ GameXtreme 700W Lian Li PC65 Black (Modded) Logitech G7 Carbon 
Mouse Pad
Glossy School Thing 
  hide details  
Reply
post #10 of 28
Thread Starter 
Quote:
Originally Posted by Adeoliver View Post
MHO, you need to ditch the $20 PSU and get something with a bit more power(amps), especialy with that GTO and an overclocked C2D, the 25amp rail on your PSU just barely squeaks by minimum requirements for your card stock, and tossing a overclocked CPU ontop of that, I could see some stability issues when it comes to higher then average overclocks.
Yea I was thinking that, I might go with a more expensive PSU but I am hesitant to because if that doesn't work then Im out $100. Also, I used this PSU to run a P-D930 at 4.5ghz with no stability issues with my 7900GTO so I would think with the lower TDP of Core2, maybe this isn't the culprit?

Quote:
Originally Posted by hogans View Post
I have almost the exact same system as you, try these settings if you have a decent CPU cooler. ( they worked for me!)

Then ease off a bit until you get the settings and results that you want.

http://www.overclock.net/intel-cpus/...ghlight=hogans

Just don't let CPU temps go over 65c at 100% load. Use the Intel TAT temp monitor, and make sure you have the latest bios update (0804) from the Asus website.
Thanks a lot for the settings, I used them and it booted right up to 3.45ghz, but it was terribly unstable, less than 30seconds in prime to get error, and when I loaded it in TAT it crashed my system. Maybe it's just the chip...pretty disappointing when it only hits e6600 levels or maybe even less considering the extra cash.
Quote:
Originally Posted by ThaLoveDocta View Post
this could very easily be a BIOS problem apparently the older bios's were having trouble in the mid section, ie they'd go fine to 3.2 for example then stop being stable then they would be stable at 3.6 or so... something about switching controllers on the FSB or something. anyways, try updating your BIOS and try a larger OC to see if it'll go that high
I've tried to boot into windows at 3.7 and bumping the vcore way up to 1.45v, but nothing...just looped again. I updated my bios to the newest on ASUS' sight and no good.

Wow this is giving me a headache, I just feel like this thing should be doing better than this, considerably better.
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Calling in the experts, I'm completely stumped